Posts by Tribun

    Moin und Danke für die schnellen Antworten.


    Vielleicht habe ich den Sachverhalt nicht genau genug beschrieben.

    Im W7-PC existiert schon ein Profil mit drei E-Mailadressen.

    Mit dem einfach reinkopieren wird es wohl nicht funktionieren, wie ich mir das vorgestellt habe.

    Kann man ein weiteres Profil überhaupt integrieren/migrieren?


    Eine zusätzliche TB-Installation extra für das alte Profil wird wohl auch nicht klappen oder?

    Moin,


    auf einem alten W2k-PC sind noch E-Mails und Kontakte unter TB 12.01, die ich behalten möchte und gerne auf einen W7-PC

    mit TB 52.9.1 integrieren möchte.

    Reicht es aus das alte Profil vom W2k-PC in den Profilordner vom W7-Pc zu kopieren oder ist das TB 12.0.1-Profil dafür zu alt,

    bzw. muss man anders vorgehen?

    Danke im Voraus.

    Danke für die schnelle Antwort.


    Ich habe eine weitere Frage bzgl. Rücksicherung.
    Auf einem W2k-System, ja die gibt es noch, läuft eine alte TB-Version.


    Existiert eine Möglichkeit die E-Mails, Adressbücher, Filter etc. in eine Aktuell TB-Version zu importieren
    oder im Idealfall das ganze Profil?

    Moin,


    ich habe eine Frage zum Sichern des TB-Profils.
    Ausser TB habe ich noch Lightning als Addon installiert.
    Wenn ich nun den Profilordner sichere, wird automatisch das Lightning-Addon mitgesichert
    oder muss es nach der Neuinstallation von TB ebenfalls neu installiert werden?
    Ich verwende die aktuellen Versionen von TB und Lightning.
    Danke im Voraus.

    Hallo rum und guten Tag,


    erst mal sorry, wenn das als Anspruchdenken bei Dir angekommen ist. Sollte mit Sicherheit nicht so rüberkommen. :confused:
    Den z.B.>4 -Link habe ich als solchen gar erst jetzt wargenommen und hat mir in der Tat weitergeholfen. :zustimm:


    Quote from "Tribun"


    ...Wenn ich nun eine bereits mit Empfangsbestätigung versendete Nachricht als neu wieder versenden will ist beim Verfassen der Nachricht der Haken unter Einstellung für MDN,
    also Empfangsbestätigung anforden nicht gesetzt obwohl diese Nachricht mit solcher versendet wurde.
    Ich kann von Hand dort den Haken setzen und dann wird die Empfangsbestätigung auch angefordert. Aber sollte das nicht automatisch erfolgen?...


    Das gilt jedoch weiterhin, habe es auf zwei verschiedenen Rechnern (XP und W2k). Ist nicht weiter tragisch, wunder mich nur, dass der Haken nicht gesetzt ist.

    Ich habe ALLES gelöscht einschließlich der Profilordner.
    Und unter DSN kommt einiges, aber wenn du es weißt hättest du statt des Hinweises auch eine entsprechende Anwort geben können.
    Wäre der gleiche Aufwand gewesen. ;) Ich habe die DSN-Anforderung mal aktiviert und verschiedene Emailadressen angeschrieben. Aber die können damit anscheinend nichts anfangen.

    Danke für die schnelle Antwort.
    Also in den Konten-Einstellungen unter Empfangsbestätigungen ist bei mir auch der Haken "Immer eine Empfangsbestätigung anforden" gesetzt.
    Wie oben geschrieben klappt das ja auch.
    Wenn ich nun eine bereits mit Empfangsbestätigung versendete Nachricht als neu wieder versenden will ist beim Verfassen der Nachricht der Haken unter Einstellung für MDN,
    also Empfangsbestätigung anforden nicht gesetzt obwohl diese Nachricht mit solcher versendet wurde.
    Ich kann von Hand dort den Haken setzen und dann wird die Empfangsbestätigung auch angefordert. Aber sollte das nicht automatisch erfolgen?
    Habe deswegen TB 3.02 extra noch komplett neu installiert nach vorheriger kompletten Deinstallation. Nur um ein sauberes frisches TB zu haben.
    Leider keine Änderung.
    Was versteht man eigentlich unter "Übermittlungstatus (DSN) anfordern"?

    Hallo Anwender,


    ich habe eine Frage zu der Anforderung für Empfangsbestätigungen.
    Das funktioniert grundsätzlich, wenn man eine neue Nachricht verfaßt und versendet.
    Wenn man aber eine bereits versendete Nachricht "Als neu bearbeiten" anklickt und diese dann versendet, erfolgt keine Anforderung für Empfangsbestätigung.
    Warum funktioniert das hierbei nicht? Es ist doch quasi eine neue Nachricht die man dann versendet.


    Über eine Hilfestellung würde ich mich freuen. Danke.

    So, ich habe die drei Dateien (cert8.db, key3.db, xxxxxxxx.s) gelöscht und anschließend Emails versendet und abgeholt. Die Passwörter wurden neu angelegt und nachdem ich zusätzlich mit dem Master-Passwort den Zugang zu Thunderbird schützen wollte, werden die Passwörter nur gegen Eingabe des Passwortes angezeigt.
    Soweit so gut, aber nach wie vor wird beim Start von TB nicht das Passwort angefragt, so das weiterhin Zugriff auf alle Ordner sprich EMails besteht. :help:


    Muß ich nun TB komplett deinstallieren und anschließend neu aufspielen oder gibt es noch Hoffnung? :gruebel:

    Danke für die schnelle Antwort. :)


    Das Senden und Empfangen funktioniert einwandfrei, wobei die gespeicherten Passworte für die E-Mail-Accounts auch verwendet werden.
    Ich wollte einfach nur zusätzlich mit dem Master-Passwort den Zugang zu Thunderbird schützen, was mir ja auch beim anderen PC sofort gelang.
    Wenn ich das Master-Passwort eingegeben habe und die zweite Eingabe zu Verifizierung meldet Thunderbird das es eingerichtet ist.
    Jedoch wird es nicht nach dem Neustart abgefragt.

    Moin Leute!


    Ich habe da ein Problem mit der Einrichtung des Master-Passworts für die Verschlüsselung der Passwörter unter Thunderbird.
    Also Thunderbird 2.0.0.14 unter W2k ist bis dato ohne Master-Pastwort betrieben worden. Wollte nun eins vergeben, was auch funktionierte.
    Als ich nun Thunderbird neu gestartet habe erscheint jedoch nicht die Abfrage des Master-Passwortes.
    Habe mehrmals die Prozedur wiederholt ohne Erfolg. Auf einem zweiten PC, der ebenfalls unter W2k läuft funtioniert es einwandfrei!
    Kann ich mir keinen Reim drauf machen. :gruebel:


    Über eine Hilfestellung würde ich mich freuen. Danke. ;)