Posts by Peter B-L.

    Hallo,


    gehe mal auf: Ansicht, Zeichenkodierung, z.B Unicode UTF-8 bei der entsprechenden Mail. Notfalls andere testen. Ist sonst irgendwas am System verändert worden? Kommt ja nicht von alleine. Anrede wäre nicht schlecht! :)


    Grüße
    Peter B-L

    Hallo,
    erst einmal würde ich Thunderbird aktualisieren, Aktuell 12.
    zweitens: mal schauen im Zertifikat, z.B. Gültigkeitsdauer. Macht das "contactus:samsung" einen Sinn? Einwahl ?
    Einfach versuchen mit weg klicken ist nicht der Sinn eines Zertifikates.
    Viele Grüße
    Peter B-L.

    Hallo Peter,


    aus t-online Forum, Zitat:
    Sie können im E-Mail Center bis zu zehn alternative Absenderadressen
    einrichten mit welchen Sie dann auch über die Server
    smtpmail.t-online.de und securesmtp.t-online.de senden können.


    Im klassischen E-Mail Center finden Sie die entsprechende Einstellung
    unter "Einstellungen > eMail Konto", im neuen E-Mail Sender ist diese
    unter "Einstellungen > E-Mail" zu finden.
    Alternative Absenderadresse gemeint, nicht "Zusätzliche Adressen".


    Bei mir kommt dann: Sie haben bereits die maximale Anzahl alternativer Absenderadressen
    vergeben! Also nur mit dem kostenpflichtigen Mailpaket möglich. Ersten 3 Monate frei.
    Vielen Dank für die Antworten von dir.


    Viele Grüße
    Peter

    Hallo Peter,
    erst einmal mal Danke für die sehr ausführliche Antwort.
    zutreffend dürfte leider dieser Satz sein: "Manche Provider beachten das nicht, manche sind da sehr genau."
    Ich eben eben einmal als Aussgangsserver smtp.relay.t-online.de eingegeben. Antwort: Fehler beim Senden der Nachricht. Der Mailserver hat keine korrekte Begrüßung gesendet. You are not registerd for using fwd.10.aul.t-online.de. Die müsste ja bedeuten, das ich den Server auch angewählt habe.


    Auf den t-online Seiten habe ich mich auch durch gewühlt. Davon auch smtp.relay.t-online.de . In Bezug auf E-Mail Pakete keinen konkreter Hinweis hierüber zu finden. ich bleibe auf jeden Fall weiter dran und melde mich. Über Web funktioniert es ja, senden und empfangen, sogar verschlüsselt.


    Viele Grüße
    Peter

    Guten Morgen,
    ich habe DSL über T-Online. Das Konto t-online.de funktioniert ohne Probleme. Problem: Ich möchte einen ausländische Mailaccount mit POP3 abrufen und versenden. Empfangen funktioniert mit der Serveradresse des Mailaccount. Versenden geht nicht. Ausgangsserver smtpmail.t-online angegeben. Passwörter von t-online E-Mail & Webpasswort, auch des Mailaccount angegeben. Funktioniert dies überhaupt ohne Mailpaket?
    TB Version 3.1.7, POP3, XP Servicespack3
    Viele Grüße Peter

    Hallo,
    glaubst du dies eigentlich wirklich??? "Sehr seltsam ... und lästig. Wundert mich, daß Mozilla mit soetwas wirbt.".
    1.) Frage: Woher hast die Installationsdatei?
    2.) wirst dir irgend etwas eingefangen haben, gehört habe ich hier von noch nichts, heißt aber nichts. Nach etwas suchen.
    3.) Eventuell Thunderbird und Firefox nach Anleitung (Hilfe/Forum) deinstallieren und einzeln installieren.
    Peter

    Hallo,
    Die Serverdaten die ich geschrieben habe, benutze ich auch. Sind also richtig. Das E-Mailpasswort wird von dir vergeben. Da.
    https://kundencenter.telekom.d…stfach-einstellungen.html
    Du kannst den Link direkt benutzen, (Mailadresse und Zugangs-Passwort, Voraussetzung DSL über T-online). Es erscheint Links Mitte E-Mailpasswort ändern, dahin und aktivieren anklicken, Hinweis beachten. Siehe zur Info auch:
    http://www.thunderbird-mail.de/wiki/E-Mail-Konto_einrichten
    Grüße Peter

    Hallo, Was Peter_Lehmann geschrieben hat, ist voll wichtig. Zu Punkt 2.) : Habe ich schon einmal beschrieben, siehe oben. Das E-Mail Passwort ist nicht das Passwort für das Einloggen bei T-Online! Zu Punkt 4.): hiermit ist gemeint= Eingangsserver: popmail.t-online.de sowie= smtpmail.t-online.de.
    Viele Grüße Peter

    Hallo, handelt es sich vielleicht bei Programmstart um das Passwort des T-online Eingangsservers (e-mailpasswort). Falls nicht, diese Frage ignorieren. Falls ja, e-mailpasswort eingeben. Wird vergeben bei T-online Startseite, einloggen, Kundencenter, email und SMS
    Viele Grüße, Peter

    Hallo,
    deinen letzten Satz halte ich nicht für ausgeschlossen. Von der Programmierung her finde ich es fast schon logisch, da der Mediaplayer immer da ist. Daher, dann ändere doch mal temporär das ganze so, das der MS Mediaplayer dein Standardplayer ist. Eventuell ist Computer Neustart notwendig.
    Viele Grüße Peter.

    Hallo, im Ordner Windows ist auch der Ordner Media. Den kannst ja in Thunderbird unter Extras unten bei Durchsuchen auswählen. l. Maustste auf Datei, r. Maustste, l. Maustste auf Wiedergabe. Mediaplayer geht auf und spielt ab. Ist dein MS Mediaplayer vorhanden und funktioniert auch? Ist sehr wahrscheinlich notwendig. Könnte mir auch vorstellen, das Wave Dateien mit dem Media Player starten müssen.
    Viele Grüße Peter

    Hallo,
    mache doch einmal etwas einfaches zur Überprüfung. Wenn du unten auf Durchsuchen gehst, kannst ja dir eine Wav Datei aussuchen. Suche dir eine Wave Datei aus, mit der linken Maustaste. Danach mit der rechten Maustaste ins Markierte Feld, auf Wiedergabe mit der linken Maustaste, gehen. Bei mir geht der Mediaplayer auf, und die Wave Datei wird abgespielt. Wenn nicht, würde ich direkt (Thunderbird geschlossen) im Mediaplayer das Abspielen versuchen.
    Viel Erfolg und viele Grüße Peter.

    Hallo,
    Thunderbird erst schließen. Schaut einmal im Ordner :
    C:/Dokumente und Einstellungen/Name/Anwendungsdaten/Thunderbird/profiles/z*.default/Mail . Dort sind bei mir Ordner mit den Namen Folders. Dort sind Dateien wie Inbox und Inbox.msf. Dann umbenennen, z.B. inboxnew und Inboxnew.msf. Die unbenannten Dateien in den gültigen Local Folders Ordner kopieren. Macht eigentlich nur Sinn bei Crach des Profils. Dadurch bedingt einen neuen Ordner wie z.B Local Folders-1. Der normale Ordner ist Local Folders. Jetzt Thunderbird neu starten. So hab ich meine Mails alle wieder bekommen. Viel Erfolg.