Posts by bagira

    ... du musst einmalig den TB im Fehlerbezugsmodus starten. Sollte das nicht wirken, so alle AddOns deaktivieren und nach einem Neustart des TB wieder aktivieren.

    Super, so hat es jetzt geklappt.

    Im abgesicherten Modus hat es noch nicht gewirkt. Nachdem ich alle AddOns manuell deaktiviert habe, neu gestartet, wieder aktiviert, ist wieder alles wie es war. Thunderbird arbeitet nun mit dem Profilordner auf Laufwerk D.


    Ein Update habe ich mir jetzt längere Zeit gespart, weil meine AddOn nicht mehr kompatibel waren. Nutze wegen des Lightning Kalenders und des Erscheinungsbildes (Theme) wieder eine ältere Version. Ich müßte mal schauen, welche Möglichkeiten es bei der aktuellen Version gibt.

    Ja, ich habe den Profilordner xxxxx.default nach D kopiert und mit dem Profilmanager ausgewählt.

    Ich war auch davon ausgegangen, das jetzt alles 1 zu 1 dargestellt wird.

    Aber Thunderbird öffnet ohne Add on (Theme) und ohne Lightning.


    Habe dann den Gesamten Ordner C Benutzer\Name\AppData\Roaming\Thunderbird nach D kopiert und erneut den darin befindlichen Profilordner zugewiesen. Das selbe Ergebnis.


    Ich habe ich vorsichtshalber C Benutzer\Name\AppData\Roaming\Thunderbird immer auf Laufwerk C belassen.

    Darauf greife ich jetzt wieder zu und alles ist wie gewohnt.


    So liegen die Dateien nun auch auch auf dem Laufwerk D in einem Ordner (Thunderbird).


    TB 60.9.1

    Win 10


    Hallo zusammen,

    ich will meine Thunderbird Profilordner dauerhaft auf das Laufwerk D verlegen.


    Zunächst habe ich den Profilordner nach D kopiert,

    Benutzer\Name\AppData\Roaming\Thunderbird\Profiles\xxxx.default

    am Ende nun sämtliche Ordner aus dem Pfad.


    Ich habe in thunderbird ein neues Profil angelegt und den Profilordner in D zugewiesen.

    Das funktioniert soweit, daß alle mails angezeigt werden.


    Andere Einstellungen insbesondere der Lightning Calendar werden aber nicht übernommen.

    Gibt es dafür eine Lösung?

    Danke!

    Hallo Ralf,

    genauso ist es bei mir gewesen.

    Nachdem ich keinen Zugriff mehr hatte, habe ich alle POP-konten gelöscht und neu als IMAP angelegt. Endlich kamen wieder Nachrichten von Arcor an, aber die alte Ordnerstruktur ist weg, sowie sämtliche gespeicherten Nachrichten in den einzelnen Konten.


    Schreck laß nach, ich habe die Nachichten dann im Lokaen Ordner Thunderbird gefunden.


    Scheinbar arbeitet Vodafone gerade an seinem Mailserver. Es nervt schon seit einigen Wochen.

    Der Termin zur Fertigstellung ist von Mitte Januar auf Mitte Februar verlegt worden.

    Gestern bei Arcor/Vodafone angerufen. "Da sei im Moment noch Baustelle. Morgen sollte es wieder gehen."
    Heute läuft die Abfrage wieder einwandfrei. Ich denke es bleibt auch so. Das Problem lag also nicht bei thunderbird.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    Ich habe seit einiger Zeit festgestellt, daß TB bei der Abfrage der mailkonten sehr langsam geworden ist.
    Wenn es sonst in Sekunden erledigt war, hängt das Programm nun bei einigen Adressen und es dauert insgesamt wesentlich länger.
    Daraufhin habe ich auf die aktuelle Version 45.5.1 upgedatet, aber es bleibt so langsam.
    Woran kann das liegen?
    Die Postfach-Anbieter sind GMX und Arcor.

    Hallo Leute,
    mir waren die Ansichten Tag/Wochen/Mehrere Wochen/Monat nicht genug.
    Ich habe deshalb die Jahresansicht Year View 0.4.5. installiert und war zufrieden.
    Diese funktioniert leider nicht mehr. :/ Ist die nicht kompatibel mit Thunderbird 31.4.0 ?
    Eine Meldung dazu habe ich nicht bekommen.
    Danke!

    Ich habe in der CSS Datei einiges überschrieben, ohne irgendwelche Auswirkungen zu bemerken.
    Vielleicht versuche ich da noch mal was, aber vielleicht reicht mein Verständnis einfach nicht aus, um an der richtigen Stelle Veränderungen vorzunehmen.


    Die C Tweaks habe ich mit dem Häkchen versehen (danke Dinole) und zusammen mit den unterschiedlichen Themen bin ich im Grunde da, wo ich hin wollte. Die Termine sind farblich unterlegt und der Tag Heute ist deutlich markiert. :zustimm:


    Nach den Maßnahmen ist Thunderbird langsam geworden. Aber das stört mich nicht.

    Danke Leute, das hilft mir.
    Jetzt habe ich mehrere Kalender angelegt und untersch. Farben zugewiesen. Das ist schon prima!
    Das add on C Tweaks hat leider nicht richtig funktioniert.
    Mit der CSS Datei werde ich mich dann mal in Ruhe beschäftigen.


    Super hier ... :zustimm:

    Jetzt habe ich auf der Vodafone Seite noch eine schöne Anleitung gefunden.
    Aber auch damit will Thunderbird 5.0 den Server nicht finden. Da ist irgendwo was nicht in Ordnung. :!:
    Alle Varianten der manuellen Eingabe schlagen auch fehl, heißt: Er greift nicht auf das Konto zu und holt die mails ab.
    Ich habe das Vodafone-Konto nun gelöscht und versuche es in ein paar Wochen oder Monaten nochmal.
    Bis dahin ist der Fehler evtl. behoben worden.
    Danke für eure Hilfe :zustimm:

    Ich habe mir die Zugangsdaten von der Vodafone Seite geholt und manuell eigegeben.
    Der Unterschied war dieses uc. vor dem Vodafone.


    IMAP-Server: imap.uc.vodafone.de
    SMTP-Server: smtp.uc.vodafone.de


    Thunderbird kann auch damit keine Einstellung finden.
    Ich kann aber auch dieses Feld Benutzerdefiniert nicht finden.
    Erweiterte Einstellungen kann ich in dem Fenster nicht öffnen!
    Liegt das evtl. an dem Add on "Silvermel"?