Beiträge von axolotl

    Hallo!


    Also irgendwie ist das ein bisschen schwierig mit diesen Informationen, hier irgendwas zu orakeln... aber wir probierens mal :)


    Kopiere sicherheitshalber mal den Ordner irgendwo an einen anderen Ort, dann kann nichts passieren, falls die Mails tatsächlich noch da sein sollten...


    Dann schau bitte mal nach, wie die Dateien heissen und wie gross die sind. Hast du Unterordner? Hast du eine Datei "inbox" (ohne Endung) und wenn ja, wie gross ist die? -> Falls grösser als 0 kb, könnten da deine Mails drin sein...


    Wenn du allerdings Thunderbird schon wieder neu installiert hast, ist es natürlich auch möglich, dass das jetzt schon die Dateien vom neuen Profil sind...


    :gruebel: Gruss axolotl

    Hallo Undis


    Zitat von "Undis"


    Ich habe keine Ahnung, was der Grund sein könnte.


    Ich eigentlich auch nicht, aber da sich bis jetzt sonst niemand zu diesem Problem geäussert hat, versuch ich's mal mit einer vagen Vermutung... und zwar hat mich diese Aussage von Dir drauf gebracht:

    Zitat von "Undis"


    Seltsames Detail: Ab und zu wird in meinem Posteingang eine ungelesene Mail angezeigt. Es ist jedesmal eine alte E-Mail (auch nicht vom entsprechenden Datum ein Jahr vorher o.ä., nach keinem mir erkennbaren System), und jedesmal, wenn ich daraufhin im Outlook Web Access nachsehe, habe ich tatsächlich eine neue Mail. (Habe mir auch schon selbst zur Kontrolle eine zugeschickt.)


    dass eventuell dein Posteingang mal neu indiziert und / oder komprimiert werden könnte/sollte ...
    Dafür würde ich ZUERST mal das Profilverzeichnis sichern, nur für alle Fälle, man weiss ja nie, was so passieren kann... und dann per Rechtsklick auf den Posteingang -> komprimieren respektive --> Eigenschaften --> Index wiederherstellen


    Gruss, Axolotl

    Hallo


    Ah sorry, da habe ich wohl ein bisschen schnell gelesen und nur die Fehlermeldung gesehen... Dann weiss ich so auf die Schnelle jetzt auch keine Lösung ;)


    In deinem ersten Beitrag hast du geschrieben

    Zitat von "daghaedd"


    Kann man die hochnervige Abfrage nach dem Masterpasswort irgendwie abstellen?


    ist das jetzt dasselbe Problem oder eine andere Passwortabfrage? :gruebel:


    Was ich noch probieren würde:
    - Verhalten im Safe-Mode überprüfen -> falls es das Problem nicht auftaucht, nach der Erweiterung suchen, die schuld daran ist
    - Passwort im PW-Manager löschen und bei der nächsten Abfrage wieder neu speichern lassen
    - Testweise ein neues Profil einrichten und das Verhalten da überprüfen
    - ...?


    Gruss axolotl

    Hallo Tryptamin


    Lasst ihr die Mails offline verfügbar machen?
    Dann werden bei mir nämlich im TB gelöschte Mails nicht auch sofort auf dem Server gelöscht, sondern erst, wenn der Ordner komprimiert wird.



    Gruss, Axolotl


    edit: habe meine Aussage mal ein bisschen relativiert da ich meine ursprüngliche Quelle nicht mehr dazu finde

    Hallo

    Zitat von "daghaedd"


    Fehler beim Senden des Passwortes. Der Mail-Server pop.gmx.net antwortete: Username or Passwort incorrect.


    Also die Fehlermeldung sagts ja: Der Username oder das Passwort ist nicht korrekt... Was hast du denn da eingestellt? Bei gmx muss z.T. als Username die Benutzernummer eingegeben werden. Sonst mal ausprobieren mit und ohne @gmx.de oder .com und natürlich die Schreibweise überprüfen (haben sich irgendwelche Leerzeichen eingeschlichen, ev. auch beim Passwort?).


    Tja und sonst müsstest du vielleicht dann doch mal ein bisschen mehr Infos zu deinen Einstellungen liefern :nixweiss:


    Gruss, Axolotl

    Hallo


    Das kommt ein bisschen auf dein Betriebssystem an... lies bitte in der Anleitung das Kapitel Das Profil-Verzeichnis finden


    Wenn du das allerdings vor dem neu Aufsetzen der Maschine nicht gesichert hast, weiss ich nicht, ob das noch da ist :nixweiss:


    Gruss, Axolotl

    Guten Morgen allerseits :)


    Noch eine kleine Verständnisfrage. Wo passiert das?

    Zitat von "mrb"


    bei mir werden alle neuen Mails rot und alle ungelesenen blau dargestellt.


    Wenn ich's richtig verstehe, sieht man die Mails dann so, wenn das Programm geöffnet ist, oder?


    Die Frage im Anfangsposting ging allerdings wohl darum, wie das kleine Zeichen auf dem Thunderbird-Symbol aussieht, wenn das Progamm nicht geöffnet ist, sondern nur im Dock (vom Mac) liegt...


    Oder bin ich (so früh morgens) einfach noch ein bisschen verwirrt? :gruebel:


    Viele Grüsse, Axolotl


    ps: anyway finde ich's auch ziemlich cool, wenn man solche Veränderungen selber machen kann... also @ mrb: :zustimm:

    Hallo


    Im Moment werden im Dock wohl wirklich nur die ungelesenen Mails im Posteingang angezeigt, sofern ich das richtig verstanden habe in diesem Bugreport. Es wird hier aber bereits die Funktion gewünscht, dass die ungelesenen Mails in allen Ordnern angezeigt werden sollen, eventuell kommt das dann mal mit den nächsten Versionen...


    Gruss Axolotl


    ps: keine Garantie für die Korrektheit meiner Aussagen. Muss gleich weg und hab darum die Kommentare nur überflogen und die waren ja auch noch auf englisch, also :rolleyes:

    Hallo zusammen!
    Eine Anleitung auf Deutsch findet man sonst im Thunderbird-Wiki -> Links ins Suchfeld (oben) mal "Signatur" eingeben und folgende Seiten finden ;)
    Eine Signatur erstellen
    Eine HTML-Signatur (= formatiert) erstellen


    Die Anleitungen sind aber wohl noch nicht auf TB 3 (falls das verwendet werden sollte...) aktualisiert, müsste aber vom Prinzip her dasselbe sein. Sonst mal im Forum suchen (auch links im Suchfeld, unten) oder hier nachfragen :)


    Gruss, Axolotl

    Hallo!
    Vielleicht habe ich das Problem nicht richtig verstanden ...
    aber: bringt es vielleicht was, wenn unter Extras -> Einstellungen -> Erweitert -> Lesen & Ansicht -> unter Ansicht die Option "Nur die Anzeigenamen bei bekannten Kontakten zeigen" deaktiviert wird? Dann werden zumindest bei mir jeweils Anzeigename und E-Mail-Adresse angezeigt.


    Grüsse und gute Nacht
    Axolotl


    ps: hab TB3 nur auf dem Mac, hoffe der Pfad zu der Option stimmt in etwa

    Hallo!
    Meines Wissens (ohne Garantie, dass ich da richtig liege) passiert das, was Du hier beschreibst nur, wenn der Ordner offline verfügbar gemacht wurde. Allerdings kann man das (wenn ich mich richtig erinnere) nicht einfach ändern, ein einmal offline verfügbar gemachter Ordner wird sich auch noch so verhalten, wenn das nicht mehr eingestellt ist. Man müsste dann wohl irgendwie das Konto neu einrichten (-> äh oder wie war das :?: :gruebel: )


    Allerdings sind so dann einmal gelöschte Mails wirklich weg... also auch im TB nicht einfach nur als gelöscht markiert, sondern ganz weg :) Also dieses von Dir gewünschte Verhalten geht meines Wissens nicht:

    Zitat

    Das optimale währe: Thunderbird würde die Mails im IMAP Ordner auf dem Server tatsächlich löschen, bei der lokalen Kopie allerdings weiterhin nur markieren.


    Puh, sorry, diese Erklärung ist wohl etwas wirr, hoffe trotzdem dass ich weiterhelfen konnte :rolleyes:


    Gruss, axolotl