Posts by mobby_x

    Hallo...
    ist es in Thunderbird möglich, nur "Nachricht verfassen" zu öffnen?
    Wenn ich z.B. im Word auf eine eingetragene E-Mailadresse klicke, öffnet sich das "Outlook - Nachricht verfassen".


    MfG
    Mobby_x

    Hallo,


    ich habe mehrere Konten. Die Mails gehen alle in den Posteingang des Lokalen Ordners. Wenn in den jeweiligen Kontenfilter "An enthält nicht meine@Adresse" (alle Bedingungen erfüllen) verschiebe in Papierkorb steht, dann werden ausschließlich alle Mails verschoben.


    Kann mir jemand sagen, wie ich das richtig machen kann?


    Gruß
    Mobby_x

    Hallo Chris,


    eigentlich hatte es sich erledigt. Nur, ich musste jetzt XP nochmal neu installieren und jetzt kriege ich es nicht mehr in Griff.
    Die userChrome.css kommt doch nur in den Chrome-Ordner hinein. Einen anderen Chrome-Ordner gibt es bei mir auch nicht.


    Profiles - lu5h7sc5.default - extensions -
    {8845e3b3-e8fb-40e2-95e9-ec40294818c4} - chrome
    (so sieht es bei mir aus)


    Kann du mir da weiterhelfen?


    Gruß
    Karsten

    Hallo mbr


    Danke.
    bei diesem Code ist zumindest schon mal "lokaler Ordner" rot, obwohl die Mail in einen Unterordner landet. Bei dir ist wirklich der Unterordner rot? Wenn ja, dann hast du bestimmt noch einen anderen dafür verantwortlichen Code. Darf ich dich noch mal ausbeuten....?


    Gruß
    Karsten

    Hallo mbr,


    klappt! .... Fast.


    Die neuen Mails sind rot. Wenn ich dich richtig verstanden habe, solte auch der Ordner, in dem sie landen, sich rot einfärben. Wohl mit folgendem code:


    /*Ungelesen rot*/
    treechildren::-moz-tree-cell-text(folderNameCol, name-Ungelesen){
    color: red !important;}


    Wen der Ordner "XXX" heist, sollte der Code dann so aussehen?


    treechildren::-moz-tree-cell-text(folderNameCol, name-XXX{
    color: red !important;}


    Hab einiges ohne Erfolg probiert. Was mach ich da noch falsch?


    Gruß
    Karsten

    Ich denke schon. Ich klicke auf chrome. Dann geht der nächste Ordner auf. Oben steht der Ordner Icons, dann Chromelist usw. uns ganz unten meine erstellte userChrome.css. Oder ist der Anwendungsordner ganz woanders?


    Gruß
    Karsten

    Hallo mrb,


    danke für die schnelle Antwort, aber es klappt nicht. Habe allerdings auch nicht deine Links durchgelesen ( kann genau gesagt kaum Englisch).


    Habe in Ordner chrome eine userChrome.css angelegt und deinen Code reinkopiert.


    /* --- Neue Mails und Postings besonders hervorheben. --- */
    treechildren::-moz-tree-cell-text(new) {
    font-weight: bold ! important;
    text-decoration: underline ! important;
    color: red ! important;
    }


    /*Ungelesen rot*/
    treechildren::-moz-tree-cell-text(folderNameCol, name-Ungelesen){
    color: red !important;}


    Meine TB-Version ist 2.0.0.19. Was mache ich falsch?


    Gruß
    Karsten