Posts by Moros

    Es lag tatsächlich an einem "--". Wie kann man denn das Problem lösen? Die zwei Striche werden ja von TB automatisch eingefügt. Auf die Signatur zu verzichten ist keine Option.


    @edit
    Mit der 2er Version von TB hatte ich dieses Problem nie.

    Moin,


    ich habe gestern TB 3.0.4 installiert und beim Antworten auf eine Mail wird nur noch die letzte Nachricht automatisch in die Antwort integriert. Die Korrespondenz aus den Mails davor fehlt leider. Eine Entsprechende Einstellung konnte ich leider nicht finden. Wisst ihr wie ich die alten Mails wieder automatisch in die Antwort bekomme?


    TB 3.0.4
    IMAP
    Win7 x64

    Hallo,


    ich habe folgendes Problem mit den Benachrichtigungen über neue E-Mails:


    Ich habe drei IMAP-Konten, die mit TB verwaltet werden. Bei einem der drei Konten kommen jeden Tag sehr viele, z.T. auch völlig unwichtige, E-Mails an. Deshalb ist die ständige Benachrichtung sehr nervig. Die Einstellung, dass nur alle 120 Minuten abgerufen werden soll, wird ignoriert.


    Ich habe mich deshlab dazu entschlossen die Benachrichtigungen in TB komplett zu deaktivieren, da sie ja nicht für ein einzelnes Konto eingestellt werden können, und das AddOn "mailbox-alert" installiert. Leider bekomme ich trotzdem noch Benachrichtigungen und das Taskleistensymbol für neue Nachrichten, wenn bei besagtem Konto, für das kein Alert eingestellt ist, eine neue E-Mail abruft.


    Vielleicht habt ihr ja, wie so häufig, eine hervorragende Idee wie man das lösen könnte :)

    So, jetzt hab ich's wohl. Es scheint mit Thunderbird zwei Probleme zu geben, wovon ich eines als Bug einstufen würde.


    1) Der Thunderbird-Spam-Filter führt in Kombination mit "SpamAssassin vertrauen" zu Problemen. Jedenfalls wird dann nicht mehr korrekt gefiltert. Ich vermute mal, dass entweder Thunderbird oder die Einstellungen dafür verantwortlich sind, dass die Filter nicht korrekt hintereinander abgearbeitet werden. Gibt es diese Einstellung überhaupt irgendwo?


    2) Das manuelle Filtern nach "X-..." Einträgen funktioniert bei einem IMAP-Konto definitiv nicht! Ich habe jetzt den TB-Junk-Filter deaktiviert und die Einstellung "SpamAssassin vertrauen" aktiviert. Dadurch werden alle E-Mails mit dem Merkmal "X-Spam-Flag: YES" korrekt und automatisch aus dem Posteingang gefiltert. Die manuelle Filterung nach diesen Merkmalen funktioniert wie gesagt überhaupt nicht, egal welche Einstellungen gesetzt werden.


    Man muss also auf die manuelle Filterung verzichten und entweder mit Hilfe der Spam-Flags, die durch das Uni-Rechenzentrum gesetzt werden, filtern oder den integrierten Filter nutzen. Beides funktioniert nicht.

    Als Erweiterungen sind minimizetotray und lightning installiert.


    Gesendete E-Mails haben in Thunderbird das gleiche Alignment.


    @edit
    Gibt es keine Möglichkeit einen Filter zu erstellen der ungefähr so funktioniert:


    wenn "text" vorhanden im header,
    dann...


    @edit2
    Ich hab mir nochmal Anleitungen von diversen Universitäten angesehen und da steht es genau so beschrieben wie ich es gemacht habe. Das Filtern nach "Betreff", "An" oder "Von" funktioniert problemlos. Es scheinen nur die "X-..." Teile des Headers ignoriert zu werden.
    Könnte es sein, dass Thunderbird diese ignoriert? Wenn ja, warum bzw. wie kann ich das ändern?


    Das hier scheint sich mit meinem Problem zu decken:
    http://forums.mozillazine.org/viewtopic.php?f=39&t=505263


    @edit3
    Scheint ja ein bekannter Bug zu sein. Ich hab' nur noch keine Lösung gefunen.
    "Some users have reported that the trust SpamAssassin option sometimes ignores the junk mail headers in Thunderbird 2.x. Its not clear whether you can workaround this bug by disabling the option and adding the appropriate message filter."
    http://kb.mozillazine.org/Junk…_SpamAssassin_and_SpamPal

    Ich hab schon sämtliche Kombinationen mit "ist", "enthält", verschiedensten Bedingungen etc. ausprobiert.


    Die E-Mails kommen alle über den Uni-Server, da es sich um einen E-Mail-Adresse der Uni handelt. Unabhängig von der Herkunft, sehen alle Header gleich aus.

    Welche Tipps meinst du, hab ich da was überlesen?


    Die doppelte Filterung ist sicherlich nicht effizient. Die Markierung mit X-Spam-Flag wird durch das Rechenzentrum der Uni vorgenommen. Dabei dürfen aber keine E-Mails direkt gelöscht werden, da ja eine dabei sein könnte, die kein Spam ist.


    Den SPAM-Filter habe ich jetzt seit November sehr konsequent trainiert, trotzdem landen unzählige SPAM-Mails, die ja auch vom Uni-Rechenzentrum als solche gekennzeichnet werden, im Posteingang.


    Erfolgt das "Einrücken" bzw. Alignment nicht durch Thunderbird? Ich dachte, dass es sich dabei um das normale Layout von Thunderbird handelt. Gibt es vielleicht eine Möglichkeit nur nach "X-Spam-Flag" oder "YES" in der gesamten Kopfzeile zu suchen bzw. dafür einen Filter zu erstellen?


    Mit Outlook funktioniert die Filterung übrigens problemlos.

    Die Screenshots sollten lediglich einen beispielhaften Header und die Einstellungen zeigen. Viele der E-Mails mit dem Merkmal X-Spam-Flag: YES landen trotz des Filters im Posteingang und werden NICHT als Junk erkannt.


    Die Nachricht im Screenshot wurde manuell als Junk markiert und manuell in den Ordner verschoben.

    So, das Problem besteht weiterhin. Ich habe gerade ein "frisches" Vista-System genommen und direkt die aktuelle Version von Thunderbird installiert, um Versionsprobleme bzw. Probleme mit älteren Dateien auszuschließen.


    Ich würde gern zwei Screenshot hochladen. Wie mache ich das bzw. geht das hier im Forum oder muss ich auf eine externe Seite für die Bilder zurückgreifen?

    Danke für die schnelle Antwort. Ich hab's jetzt mal an einem anderen Rechner getestet und da funktioniert zumindest die automatische Filterung nachdem der Filter eingerichtet wurde.
    Die manuelle Anwendung funktioniert leider nicht.


    Morgen teste ich dann nochmal den Ursprungsrechnner.


    Der X-Spam-Flag Eintrag wird übrigens durch den Filter des Uni-Rechenzentrums gesetzt.


    Morgen berichte ich dann, ob das Problem rechnerspezifisch ist.



    Danke schon mal

    Hallo Leute,


    wenn ich den Filter X-Spam-Flag -> ist -> YES anlege, funktioniert dieser nicht.
    Natürlich ist das Kriterium im Nachrichtenkopf enthalten.


    Andere Filter (Absenderadresse, Betreff etc.) funktionieren problemlos.


    Es handelt sich um ein IMAP-Konto.
    Die Thunderbird-Version ist 2.0.0.21
    OS ist XP


    Hat jemand eine Ahnung wie ich das Problem lösen kann?