Posts by specialsymb0l

    Aha, klappt noch weniger:


    Abgesehen davon dass dann Thunderbird sehr merkwürdig aussieht-
    ich kann zwar eine Mail verfassen, aber schon beim klicken auf den Rechtschreibprüfungs-Knopf passiert erstmal nichts.
    Klicke ich dann auf "Senden", wird die Rechtschreibprüfung aktiviert. Dummerweise wird nichts angezeigt, weder welches Wort überprüft wird, noch welche Vorschläge es gibt- nichts. Alle Ignorieren bringt wie gewohnt nichts, ignorieren diesmal auch nichts. Aus der Schleife kommt man nur mit "Stopp" unten links raus.

    Ah, nein, es ist nicht die Sofort-Prüfung, sondern die beim Absenden.


    Natürlich könnte ich die in diesem Fall abschalten, aber dann müßte ich jedes mal wenn ich so eine verkürzte Nachricht schicke die Prüfung erst ausschalten und danach wieder an.


    Mir wäre es lieber "Alle Ignorieren" würde funktionieren, dann muß ich zumindest nicht in die Einstellungen.

    Manchmal schreibe ich bewußt eMails mit Rechtschreibfehlern. Da ich diese ja beibehalten möchte will ich diese ignorieren.


    Um nicht jedesmal auf "Ignorieren" drücken zu müssen gibt es ja den Knopf "Alle ignorieren"- nur leider geht der bei mir nicht. Ich werde beim nächsten Rechtschreibfehler wieder gefragt.


    Warum?

    Ich denke sein Problem ist dass Thunderbird bereits beim Vorhandensein eines Zertifikats nur zum Unterschreiben von Nachrichten irgendwas durcheinanderbringt.


    Ich kämpfe momentan ebenfalls mit dem Problem, die einzige Lösung bis jetzt ist alle Nutzerzertifikate zu löschen.


    Was mir auch auffiel:
    Es gibt eine Option security.default_personal_cert die damit zusammenzuhängen scheint. Manche schlagen vor "Select Automatically" einzustellen, doch das würde vermutlich bei mir nicht klappen: Ich habe zwei verschiedene Accounts, er wählt aber bei einem der beiden den falschen aus.
    Per default steht diese Option auf "Ask me everytime", allein- das tut er leider auch immer: darunter ist eine Checkbox mit "Diese Auswahl merken (oder so)", doch es scheint keine Auswirkung zu haben. Nervt.
    Ich habe auch "true" und "false" probiert, beides bringt nichts.


    Mir scheint dieser Fehler tritt nur bei Leuten auf die Zertifikate nutzen- und entweder macht das kaum einer oder diejenigen kennen sich alle so gut aus dass sie die Lösung selber sofort finden.

    Also, ich habe ebenfalls Probleme mit meinem Zertifikat. Der Witz ist, solange es nicht installiert ist klappt alles reibungslos. Sobald ich aber Zertifikate zum unterschreiben und/oder verschlüsseln von Nachrichten installiere fragt mich Yahoo! nach einem Zertifikat. Ich kann zwar aus einer Liste das richtige (? soll doch nur für Nachrichten gelten?) aussuchen und es scheint zu funktionieren, nur leider merkt er sich trotz gesetztem Häkchen diese Auswahl nicht. Beziehungsweise, ich habe mehrere Konten bei Yahoo! und ebenso mehrere Zertifikate, aber Thunderbird kann sich anscheinend nur eins merken. Rufe ich in der Sitzung erneut meine Nachrichten ab fragt Thunderbird tatsächlich nicht mehr nach, aber dafür kommt der Fehler -12195.


    Lösche ich alle Zertifikate ist wieder Ruhe, allerdings klappt signieren dann nur mit Enigmail. Was nicht schlimm ist, aber ich würde gerne S/MIME mal testen.


    Ach ja:
    Thunderbird sowie sämtliche Add-Ons sind auf dem neuesten Stand, ebenso die Zertifikate. Root-Zertifikate sind ebenfalls installiert.