Posts by SwissBrazil

    Hallo mrb, Danke fuers Willkommen heissen... ich verstehe nicht 'richtig deklariert'? Es betrifft alle Emails, diejenigen die ich selbst geschrieben habe und nach dem senden dann in irgendeienen Unterordner - denn ich zuvor in TB kreeirt habe - ablege, oder von Emails die ich erhalte (und dessen Anhaenge ok ankommen), aber nachdem ich ebenfalls SIe ablege oder einfach in der Inbox sitzen lasse, nach ein paar Tage sind sie alle umbennant auf Atachement 0, Attachement 1 usw. je nachdem wieviel Anhaenge in diesem Email waren. Ich habe zuerst vermutet, es haette vieleicht was mit Auto-archivieren durch TB oder komprimieren zu tun, aber diese Funktionen habe ich nachgeschaut und sie sind ausgeschalten.


    Betreffend anderen Mailklienten, ich erhalte die Emails ueber einen (apoena.ch) und verschicke sie ueber einen anderen (apoenaecopousada.com.br), aber kann das ein Einfluss haben?


    Gruss,
    Fred

    Hallo, ich bin Neu hier bei TB, und habe folgendes Problem: Nachdem ich eine Email mit Anhang (jpg, pdf, doc) in TB erhalte, kann ich den Anhang richtig sehen und speichern. Aber Nachdem ich die Email mit Anhang weg von der lokalen Inbox in einen Unterordner verschiebe, wird der Anhang zu 'Attachement 0', und weitere Anhaenge als 'Attachement 1', '2', usw.. umgenannt. Ein spaeterer Zugriff dann auf diese Dateien ist nicht moeglich, sondern muss sie zuerst manuell umbenennen um die korrekte Endung (.jpg/.pdf/.doc) zu haben. Wie kann ich dies verhindern? Ich habe MS Vista und TB 2.0.0.21.


    Danke und Gruesse aus Brasilien,
    Fred