Posts by feuerfelix

    Hallo,


    gibt es in TB (meine Version ist 2.0.0.23 unter Windows XP SP 3) eine Möglichkeit, E-Mails automatisch als Sicherungskopien speichern zu lassen, z.B. einmal pro Woche? Die Betonung liegt auf "automatisch", denn manuell sichere ich bereits mit MozBackup.


    Gruß Feuerfelix

    Hallo, rum,


    dass die Erstellung der Zusammenfassungsdateien Zeit benötigt, leuchtet mir ein. Dennoch bleibt mein Problem: Ausgesuchte Mails werden nicht in korrekter zeitlicher Reihenfolge aufgelistet. Die Löschung der .msf-Dateien hat das Problem nicht beseitigt.


    Gruß Feuerfelix

    Hallo, Rum,


    obwohl ich alle .msf-Dateien gelöscht habe, besteht das Problem weiterhin.
    Übrigens: Obwohl ich die Jahrgänge 2000-2007 des Postausgangs in eigene Ordner ausgelagert hatte, hat mir TB jetzt wieder alle eingegangenen Mails seit 2000 in den aktuellen Posteingangsordner geschrieben. Nach dem Löschen von .msf-Dateien benötigt TB beim ersten Start zudem längere Zeit, bis die Mails der Ordner "Posteingang" und "Gesendet" geladen werden.


    Gruß Feuerfelix

    Hallo,


    ich habe folgendes Problem in TB 2.0.0.22 unter Windows XP SP 3 :
    In meinem Adressbuch werden die Einträge alphabetisch nach dem Vornamen angeordnet, ich möchte sie aber nach dem Nachnamen angeordnet haben. Wie kann ich dies erreichen?
    Dasselbe Problem habe ich übrigens mit Verteilerlisten, in denen die Einträge auch alphabetisch nach dem Vornamen anstatt dem Nachnamen angeordnet werden.


    Beste Grüße
    Feuerfelix

    Hallo, Rothaut,


    1. Ich hatte in der Tat alle eingegangenen E-Mails in einem einzigen Ordner "Posteingang" und alle gesendeten E-Mails in einem anderen Ordner "Gesendet". Dies ist bei Suchvorgängen von Vorteil, weil man nur einmal die Suchanfrage starten muss. Nun habe ich aus den beiden Ordnern 6 Ordner gemacht, um den Ordnerumfang zu verringern.


    2. Danach habe ich im ursprünglichen, nunmehr verringerten Posteingangsordner den Index wieder herstellen lassen. Ergebnis: Sämtliche ursprünglich in diesem Ordner vorhandenen E-Mails waren wieder in diesem Ordner! (In den neuen Ordnern sind die dorthin verschobenen Mails zum Glück geblieben.) Also habe ich nun jene Suchanfrage in diesem Ordner gestartet, die mein Problem aufgedeckt hatte, und das Problem bestand weiterhin.


    3. Daraufhin bin ich ins Profilverzeichnis gegangen, konnte jedoch die Datei "langzahlenbuchstabenkombination" nicht finden. Bei mir gibt es dort einen Ordner "o7xjws15.default" mit den Unterordnern "extensions" und "Mails", die jeweils wieder Unterordner haben, aber keiner enthält die oben genannte Datei.


    Was kann man noch tun?


    Gruß Feuerfelix

    Hallo,


    wenn ich eingegangene E-Mails nach einem bestimmten Absender durchsuchen lasse, dessen E-Mails ich seit 2002 gespeichert habe, dann sortiert mir TB diese E-Mails nicht streng nach Datum. Vielmehr bringt er mir die Mails von heute bis zum 24.06.09 in korrekter Reihenfolge (oben die neueren), dann alle Mails aus 2004 in korrekter Reihenfolge, dann alle Mails ab 30.08. (Beginn der Korrespondenz mit dem Mail-Partner) bis Ende 2002 in umgekehrter Reihenfolge (oben die älteren), dann alle Mails aus 2003 in umgekehrter Reihenfolge, dann alle restlichen Mails aus 2009 in korrekter Reihenfolge, dann alle Mails aus 2008, 2007, 2006 und 2005 in korrekter Reihenfolge und zum Schluss die beiden letzten Mails aus 2004 nochmals und in korrekter Reihenfolge, aber mit anderen Uhrzeiten.
    Woraus kann dieses Durcheinander rühren?
    Am 17.06.2009 habe ich mit TB begonnen und alle Mails aus Outlook 2000 und teilweise Mailstore (der sie wieder aus Outlook 2000 hatte) in den TB kopiert. Outlook 2000 hatte Mitte 2008 große Probleme wegen der 2 GB-Grenze, die Mails aus rund 14 Tagen ließen sich bis heute nicht mehr auffinden trotz vieler Posteingangsreparaturen. Ob dies die Ursache für die krause Reihenfolge im TB ist?


    Gruß Feuerfelix

    Hallo,


    ich möchte Weblinks so in meine Mail-Texte einfügen, dass der Empfänger die Links nur anzuklicken braucht, um ins Web zu gelangen. Wenn ich derzeit z.B. aus dem Internet Explorer eine Webadresse kopiere und sie dann in meinen Mailtext einfüge über Bearbeiten---> Einfügen, erscheint der Link nur als normaler Text in schwarz. Geht man mit dem Cursor auf den Link, tut sich nichts, die Hand erscheint nicht. Wo muss ich meinen TB 2.0.0.22 so einstellen, dass der Empfänger der Mail nur den Link anzuklicken braucht, um auf die Webseite zu gelangen?


    Feuerfelix

    Hallo, Graba,


    endlich hat es geklappt. Aber hier ein vielleicht wichtiger Hinweis: Bei mir wird die umbenannte Wörterbuchdatei nicht angeboten, wenn ich bei "Dateityp" "Erweiterungen (*.xpi)" wähle. Das war immer mein Fehler. Ich hätte vielmehr wählen müssen "Alle Dateien".


    Nochmals besten Dank


    Feuerfelix

    Hallo, Graba,


    genau dies war der erste Weg, er hat aber nicht funktioniert. Nachdem ich im TB auf die Schaltfläche "Installieren" gegangen war, wurde mir das Fenster "Wählen Sie die Erweiterung aus, die installiert werden soll" angeboten. Dort habe ich dann bei "Suchen in" die in .xpi umbenannte .zip-Datei des Wörterbuchs ausgesucht. Sie erschien zwar im Eingabefeld, aber gleichzeitig erschien darunter im großen Feld immer der Ordner "dictionaries". Beide ließen sich durch Anklicken der Schaltfläche "Öffnen" nicht öffnen. Das ist mein Problem. Danach bin ich den zweiten Weg gegangen, mit mäßigem Erfolg. Was tun?


    Gruß Feuerfelix

    Hallo,


    ich arbeite mit TB 2.0.0.22 und Internet Explorer 8.0.6001.18702IC.
    TB ist mein Standard-Mail-Verwaltungsprogramm.
    Wenn ich im Internet Explorer eine Webseite per Mail verschicken möchte über: Seite
    --->Seite über E-Mail senden, erhalte ich folgende Meldung:
    "Entweder existiert kein Standard-Mail-Client, oder der aktuelle Mail-Client kann die Messaging-Anfrage nicht erfüllen. Bitte führen Sie Microsoft Outlook aus und legen Sie es als Standard-Mail-Client fest." Wegen Unzufriedenheit mit Outlook bin ich zu TB gewechselt und möchte natürlich nicht mehr zu Outlook zurück. Kann ich auch mit TB Webseiten verschicken?


    Gruß Feuerfelix

    Hallo, Graba,


    bisher bin ich zum Herunterladen des Wörterbuchs folgenden Weg gegangen in TB:
    Hilfe--->Mozilla TB Hilfe--->Herunterladen--->Wörterbücher für TB 2.0.0.*--->Download http://www.erweiterungen.de/... Dieser Weg hat nicht funktioniert.
    Jetzt bin ich folgenden Weg gegangen in TB: Extras--->Add-ons--->Erweiterungen herunterladen--->Wörterbücher und Sprachpakete--->German (Germany). Dort werden 4 Downloads angeboten, wobei der mit 281 KB nicht für meine TB-Version gilt. Die anderen 3 habe ich heruntergeladen. Leider hat TB nur die 330 KB problemlos installiert. Bei den 2534 KB lautete die Mitteilung "kein gültiges Installationspaket" und bei den 2554 KB "unbekannter Fehler beim Download -203, in Fehlerkonsole nach weiteren Informationen schauen".
    Wo finde ich die Fehlerkonsole? Welcher Download ist überhaupt nötig für die neue Rechtschreibung?


    Gruß Feuerfelix

    Hallo,


    beim Herunterladen erhalte ich die Datei "DeutschesWoerterbuch_1.0.1_fx+tb+sm_de-DE.zip". Diese Datei habe ich umbenannt in "...xpi". Trotzdem bietet der TB-Add-ons-Manager sie mir nicht zum Installieren an. In der Datei befindet sich ein Ordner "dictionaries", der auch nicht angeboten wird.
    Ich arbeite übrigens mit TB 2.0.0.22 und Windows XP SP 3.
    Was nun?


    Gruß Feuerfelix

    Habe ich genau so gemacht. Ohne Entpacken wurde der Wörterbuch-Ordner im TB-Add-ons-Manager gar nicht angezeigt. Nach dem Entpacken wurde er zwar im Windows-Auswahlfenster angezeigt, enthielt aber offensichtlich keine .xpi-Datei, jedenfalls konnte ich nichts ins TB-Add-ons-Manager-Fenster bringen, auch nicht die beiden Dateien "install" und "install.rdf". Woran mag dies liegen?


    Gruß feuerfelix

    Quote from "rum"

    Hallo Feuerfelix, willkommen im Thunderbird-Forum!


    Klick mal oben auf den Button "Wörterbücher" und lies das durch.


    1. Speichern
    2. Nein. In TB: Extras>Add-ons>Installieren und die Datei auswählen


    Den Download habe ich unentpackt gespeichert. Aber ich finde ihn nicht unter der angegebenen Speicheradresse, weder mit dem TB-Add-on-Manager noch mit Windows Explorer. Ich finde ihn auch nicht an anderer Stelle. Woran kann dies liegen?


    Gruß Feuerfelix

    Hallo,


    bis jetzt konnte ich das Wörterbuch nicht installieren. Zur Installation habe ich folgende Fragen:


    1. Soll beim Download im entsprechenden Fenster "Öffnen" oder "Speichern" angeklickt werden?
    2. Müssen die Dateien nach dem Download vor der Benutzung des TB-Add-on-Managers entpackt werden?


    Gruß Feuerfelix