Posts by matt59

    "Thunder" hatte mir in 1*** schon berichtet das es mehrere User betrifft.


    Ich hab auch so einen Fall untern meine betreuten Rechnern.

    Auch da ist es ein Accont von yahoo der betroffen ist (POP3 unter WIN 10)


    1***
    Ordner "Gesendet" wird ungewollt Fett markiert nach Mailversand

    Ich bin noch am klären ob das genannte Add-on da mit reinwirkt. Muss aber auf den Nutzer warten wenn er aus Urlaub zurück ist.


    Aber evt. ist es in der Tat nur ein Problem bei yahoo (oder AOL)

    Na Hallo - Du bist ab sofort mein Held des Tages :-)


    Das wars tatsächlich - allerdings musste ich erst alles auf Standardwerte unter Standard-Apps zurücksetzen und anschließend alle wieder neu auf meine gewünschten Anwendungen einrichten.


    Jetzt klappt es auch wieder mit den Links - und sogar wieder mit der 68.2.2.


    Nehme meine Warnung vor 68.2.2 daher wieder zurück.



    Danke Danke

    Komisch - nach dem Restore hat es funktioniert mit 68.2.1.

    TB geschlossen - vorhin wieder geöffnet und jetzt geht es auch nicht mehr in 68.2.1.


    Hab schon kontrolliert ob sich da was an den Standardeinstellung in WIN 10 geändert hat - nö da ist auch alles wie gewohnt - TB als Standard bei Mail, Firefox als Standard beim Browser festgelegt - alles wie vorher.

    Auch sind keine Add-on im TB installiert - ich bin momentan baff.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2.2 32bit
    • Betriebssystem + Version: WIN 10 Pro 64bit
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software: WIN 10 - OnBoard
    • Firewall (Betriebssystem-intern/Externe Software): WIN 10 - OnBoard
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Ich habe eben Update auf 68.2.2 gemacht. Seitdem kann man keine Links mehr aus Mails heraus öffnen.


    Mehr Fehler konnte ich nicht feststellen. Aber auch nicht weiter gesucht.


    Hab erstmal wieder Restore auf 68.2.1 gemacht - läuft wieder alles.


    Also Vorsicht erstmal beim Updaten auf 68.2.2 - inzwischen nicht mehr nötig - Lösung siehe unten

    Also die betreffende Dame wollte Vergrößerung der Schrift in


    - Konten und Ordnerliste

    - Nachrichten und Themenbaum

    - Nachrichtenbereich Text an sich


    Was mit dem Add-on auch prima geklappt hat.


    Dennoch werde ich mal versuchen den Weg ohne das Add-on zu gehen und zuerst die Rückstände des Addon versuchen zu bereinigen.

    evt hilft das ja schon.

    Verrückt ist nur das die Vergrößerung an sich auch nach dem Deaktivieren das Add-on so geblieben ist.

    An sich könnte es also so bleiben nur das bei neu gesendeten Mails immer der Ordner "Gesendet" fett hervorgehoben wird stört Sie.

    Klick man die neuen Fett hervorgehoben Mails darin an geht zuerst dort die Fett-Markierung weg, dann auch die vom Ordner "Gesendet".


    Ich melde mich wieder, wenn ich doch noch Hilfe beim CSS benötige


    Danke für Deine Mühe ganz herzlich.


    LG und schönen Abend noch

    Danke Dir für die Hinweise - dann schau ich mal nach CSS :-)


    Mit dem neuen Profil oder sogar Neuinstallation hab ich auch schon dran gedacht.


    Traue mich aber nicht dran, weil ich bisher noch keinen Plan habe wie ich dort nur Konten, Emails und Adressbuch aus dem alten Profil übertragen bekomme ohne sonstige Einstellungen aus dem alten Profil mitnehmen zu müssen.


    So firm bin ich nicht in TB


    LG

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2.1 32bit
    • Betriebssystem + Version: WIN 10 Pro 64bit
    • Kontenart (POP / IMAP): Pop3
    • Postfach-Anbieter (z.B. GMX): yahoo.de
    • Eingesetzte Antiviren-Software: Windows intern also Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows intern also Defender
    • Router-Modellbezeichnung (bei Sende-Problemen): keine Sendeprobleme.


    Ich habe folgendes Problem bei einem fremden Rechner.
    Dort habe ich ein neues Notebook (HP ProBook 470 G5) mit einer eigenen WIN 10 Pro Lizenz eingerichtet, also Cleaninstall ohne das Gedöns von HP.
    Nach der Neueinrichtung des Thunderbird (vor Version 68*) und dem Restore der Daten habe ich dort auf Bitten des Nutzer das Add-on Theme Font & Size Changer fixed installiert, weil dem Nutzer die Größe von Schrift und Darstellung im TB zu klein war.

    Jetzt nach Update von TB auf die neue Version 68.2.1 ist dieses Addon inkompatible.

    Aber seitdem das Add-on von TB deaktiviert und entfernt wurde haben wir am TB den Effekt das nach dem Versenden von Emails der Ordner "Gesendet" jedesmal auf Markierung Fett umschaltet.

    Also wie beim Posteingang, wenn dort neue und damit ungelesene neue Mails ankommen.

    Wisst Ihr evt an welcher Schraube man da ohne das Add-on drehen muss um das Fett markieren des Ordners "Gesendet" wieder abzustellen, evt über das "userChrome.css"?

    Danke, mfg

    Hallo mrb,


    ehrlich gesagt kann ich Dir diese Frage nicht beantworten. Zum Zeitpunkt als ich 2009 auf das Programm gestoßen bin (bei Caschys Blog) war mir nicht bekannt das für ein Backup von TB/FF die Sicherung des Profilverzeichnis ausreicht. Vor daher hab ich mich dran gewöhnt und bin dabei geblieben. Ich hatte auch bis auf ein einziges Mal nie Probleme mit dem Programm. Ich wende die Save-Tools in meiner Batch an. Es werden max. 3 Sicherungen von TB/FF erzeugt. Sowohl Backup als auch Restore kann ich damit damit automatisert ablaufen lassen.

    Ich hatte zu den Save-Tools hier im Forum schon mal was zur Historie geschrieben - hier 2 Kurzlinks dazu https://t1p.de/mvro und https://t1p.de/fc1r

    Möglich das "Bene" das Tool noch weiter entwickelt hätte und dann das Sichern des Programmverzeichnis entfallen wäre zu Gunsten verbesserter/erweiterter Backupfunktionen, aber das konnte er ja leider nicht mehr. Und nach "Bene" gab es niemanden aus der Community der sich der Weiterentwicklung der Save-Tools annahm.
    Ja ich geb Dir Recht man benötigt die Save-Tools eigentlich nicht - aber - ich habe keine Lust mich bei Problemen jedesmal manuell zu betätigen - ich betreue inzwischen über 20 Rechner aus dem Bekannten und Freundeskreis und bis auf 2 konnte ich alle zur Nutzung von TB und FF überzeugen. Bei den meisten bin ich froh, wenn Sie den Rechner einschalten und bedienen können. Da ist es hilfreich, wenn jeder meiner Rechnernutzer regelmäßig selbständig sein Backup von TB/FF automatisiert erstellen kann. Backups machen Sie inzwischen auch alle auf ext. Festplatte, aber wenn zwischendurch bei TB/FF mal ein Maleur passiert habe ich immer 3 Sicherungen von TB/FF zur Verfügung die meine Nutzer durch meine Batch schnell wieder zurückspielen können ohne auf das große Systembackup zurückgreifen zu müssen und vor allem ohne das ich mich jedesmal per Fernwartung einklinken muss.

    @Mapenzi
    Du hast nicht Unrecht mit der Verwunderung:
    Für TB unter Windows gilt: Das Profilverzeichnis bei 32/64bit ist identisch - die Programmverzeichnisse aber unterschiedlich!


    Da auch noch immer TB 64bit unter WIndows nicht offiziell freigegeben ist und deren Nutzung nicht empfohlen wird, weil es eben noch viel Fehler hat. war es meineseits nur eine Vermutunmg das hier ein Problem sein könnte.

    Zum anderen hatte ich im Bekanntenkreis nun schon öfter das Problem des nicht mehr korrelkt funktionieren TB, wenn Backup und Rücksicherung mit unterschiedlichen bit-Versionen erfolgten.

    .....Nur: ein Downgrade brachte nichts: das Addon "Get All Mails" funktioniert nach wie vor nicht mehr, mit 60 war es deaktiviert, weil inkompatibel, mit Rollback auf 52.9.1 ist es nur deaktiviert.
    ....

    Dann hast Du beim Downgrade einen Fehler gemacht!
    Im übrigen schließe ich mich den beiden Vorredner an - Niemand hier ist Schuld an Deinem "Problem".
    Und mal so gesagt wegen einem Klick mehr um in/mit TB selbst das zu erreichen was das Add-on/Button ""Get All Mails"" macht auf Thunderbird mit aktueller Sicherheit zu verzichten halte ich für (D)ein Luxus-Problem.

    Ach sooo - sorry das hatte ich übersehen - da hast Recht.

    Wie sollte das auch funktionieren?

    mann/frau/es haben doch gar keinen Einfluss welchen Mail-Reader und welche Konfig darin vom Adressaten benutzt wird.

    Mit dem evt. Fehlen von bestimmten Konfigmöglichkeiten beim TB hat das rein gar nichts zu tun.


    Und ganz ehrlich war/ist mir das auch immer egal.

    Entscheidend war/ist mir die Darstellung in meinem eigenen Mail-/Newsreaders.

    Mit "QouteColor" bzw. der angepassten "userContent.css" funktioniert das seit jahren hervorragend.

    Hier mal eine Antwort von Wolfgang Bauer aus der Newsgroup "de.comm.software.mozilla.mailnews"

    Das sollte Dein Problem lösen, wenn es die angepasste Ouote-Color (wie von mir in Beitrag #7 angegeben) bei Dir nicht tut oder Du die nicht nutzen willst.

    Code
    1. Michael Paap schrieb:
    Code
    1. > Hallo zusammen,
    2. >
    3. > kennt jemand eine Möglichkeit, in TB 60 zitierten Text irgendwie
    4. > farblich hervorzuheben? Mir würde es ja schon reichen, wenn das immer
    5. > die gleiche Farbe ist.
    6. >
    7. > Quote Colors tut es jedenfalls auch mit angepasster install.rdf nicht
    8. > mehr richtig: Einen Farbbalken statt des Quotezeichens anzeigen zu
    9. > lassen funktioniert, aber das, was ich eigentlich will - den Zitattext
    10. > selbst farbig - nicht.

    Das Problem sollte eigentlich in 60.3.1 behoben und IMAP gar nicht betroffen sein

    Passwort-/Login-Problem mit Version 60.2.1 und 60.3.0


    Bist Du sicher die 60.3.1 geladen zu haben?
    Thunderbird 60.3.1 veröffentlicht

    Ich würde außerdem "G Data total Security" vollständig deinstallieren. Wäre nicht das erste mal das G-Datat" querschießt.
    Defender ist mindestens ab WIN 10 völlig ausreichend und Du hast eine Fehlerquelle weniger.
    https://www.heise.de/ct/ausgab…eren-Rechner-4095772.html
    https://winfuture.de/news,101748.html
    https://www.heise.de/security/…ukten-gleich-4123805.html