Posts by Frenny

    Also ich hab mal mein Konto bei Thunderbird gelöscht um es als Test neu zu erstellen.


    Konto einrichten:


    Ihr Name. Max
    E-Mail : max@o2online.de


    Posteingangsserver: imap.o2online.de IMAP 143 STARTTLS
    Postausgangsserver: smtp.o2online.de SMTP 465 SSL/TSL


    Das macht er ja automatisch. Wenn ich dann auf Konto erstellen gehe
    und dann meine Mails abholen will, dann kommt wieder die Meldung wie oben beschrieben.

    Seit heute bekomme ich beim runterladen meiner Mails folgende Meldung.


    "Hiermit übergehen sie die Identifikation dieser Webseite durch Thunderbird.
    Seriöse Banken, Geschäfte und andere öffentliche Seiten werden sie nich bitten, Derartiges zu tun.


    Adresse: imap.o2online.de:143


    Zertifikat Status


    Diese Webseite versucht sich mit ungültigen Informationen zu identifizieren.


    Falsche Website


    Das Zertifikat gehört einer anderen Website, was auf einen Identitätsdiebstahl hinweisen könnte"



    Was nun? Ich bin bei o2 und bisher gabs sowas nicht als Meldung.

    Thunderbird-Version: 10.0.2
    Betriebssystem + Version: WIN 7, 64 BIT
    Kontenart (POP / IMAP): imap.o2online.de
    Postfachanbieter (z.B. GMX): o2


    Hallo, ich weiß nicht was mit meinen Einstellungen nicht so klappt.
    Habe meinen Junk Ordner angelegt wegen den ganzen Spam Mails.
    Nun ist es so, dass egal welche Mail kommt diese nach dem löschen doppelt
    im Papierkorb landet. Ich versteh das nicht.


    Ist es möglich auch eine ältere Version von Thunderbird wieder zu installieren.
    Kann meine alte Version nicht mehr nutzen, weil ich ein Software Problem hatte.

    Ich habe mir die neueste Version runtergeladen und soweit alles installiert und eingerichtet.
    Bisher klappt alles bis auf die Junk Funktion. Die ganzen Spam Mails habe ich markiert aber
    diese Mails werden nicht automatisch gleich ins den Junk Ordner geschoben sondern bleiben
    markiert im Posteingang. Man muss sie immer normal löschen d.h. ich klicke auf Extras und dann
    auf Junk in diesen ordner löschen.
    Bei der älteren version ging das immer gleich automatisch. Wo liegt der Fehler?

    Ich hab wie ganz oben gemailt die selben Einstellungen gemacht wie ich sie auch zuvor hatte.


    Daher verstehe ich nicht das ich jetzt Probleme habe beim versenden von Mails auftreten.

    Hallo ich nutze die Version 2.0.0.24 und habe ein Problem beim versenden von Mails. Es kommt folgende Meldung:


    Fehler beim senden der Nachricht. Der Mail Server antwortete: 5.7.1 ......@web.de Relaying denied. Proper authentication required. BItte überprüfen sie die E-Mail Adresse der Empfänger und wiederholen sie den Vorgang.


    Wenn ich als Test mal an mich selbst eine Mail versende gehts aber sobald ich ne andere nehme kommt ständig diese Meldung. Nutze o2 als E-Mail.


    Das sind meine Einstellungen:


    Konto-Bezeichnung: 0176....@o2online.de
    Ihr Name: mein Name
    E-Mail Addi: 0176....@o2online.de
    Benutzername: 0176....@o2online.de
    Server Typ: POP
    Server: pop.o2online.de
    Ausgang: mail.o2online.de

    Hallo, ich habe mir Win 7 installiert und wollte mir Thunderbird installieren.
    Hab es erst mit der neuestens Version probiert 3.0.4 aber kam mit den Einstellungen nicht zurecht.
    Also hab ich mir wieder die Version 2.0.0.24 entschieden die ich schon bei Vista hatte und super zufrieden mit war.


    Jedenfalls hab ich alle Einstellungen so gemacht wie beim Vista. Kann Mails abholen aber beim versenden gibts Probleme bzw. es kommt folgende Fehlermeldung:


    Sie haben versucht, eine Verbindung mit mail.o2online.de aufzubauen. Allerdings gehört gehört das "vorgezeigte" Sicherheitszertifikat smpt.o2online.de (das war die automatische einstellungssuche von version 3.0.4)
    Es ist möglich, dass jemand versucht, Ihre Kommunikation mit dieser Webseite abzufangen. Wenn Sie vermuten, dass das angezeigte Zertifikt nicht mail.o2online.de gehört, brechen Sie bitte die Verbundung ab, und benachrichtigen Sie den Administrator der Website.


    Was nun?

    Dank den Tipps kann ich Mails abholen aber ständig kommt eine Fehlermeldung beim senden.


    "Fehler beim senden der Nachricht. Der Mail Server antwortete 5.7.1
    Relaying denied. Proper authentication required. Bitte überprüfen sie
    die E-Mail Adresse der Empfänger und wiederholen sie diese"


    ich kann jede x belibige mail abschicken aber ständig kommt die meldung. was mach ich falsch?

    danke für die infos und es hat geklappt. was ich jetzt noch gern wissen würde, meine e-mail addi lautet jetzt wie meine handy nummer aber wenn ich das auf meine richtige e-mail addi ändern will, dann gibts wieder fehler und es kommt die frage nach dem passwort. wie kann ich das ändern?

    Der Witz is ja jedes mal, dass immer die Frage nach dem Passwort kommt.
    Da kommt aber ständig die Fehlermeldung das es falsch sei aber mit diesem logge
    ich mich auch bei o2onlne ein um meine Mails zu checken. versteh ich nicht.



    Wähle folgende Sachen:


    E-Mail Konto


    Ihre Name: kommt meiner hin


    E-Mail: meine E-Mail Addi


    POP: pop.o2online.de


    SMTP Server: mail.o2online.de


    Posteingangs-Serrver Benutzername. auch mein Name


    Konten-Bezeichung: privat


    Dann kommt der Überblick und man kann Mails runterladen aber da kommt dann die Frage nach dem Passowort
    was dann ständig falsch ist. "Fehler beim senden des Passworts. Der Mail-Server pop.2online.de antwortete. wrong Passwort"


    Was mach ich denn falsch?

    Hallo, kann mir viell. einer von euch helfen und mir sagen, wie ich Thunderbird ausrichte, sodass ich ich meine Mails von o2 darüber abrufen kann ohne jedes mal zur Homepage surfen zu müssen.