Posts by Rolf-Werner

    Arrrgh - man sollte vielleicht, bevor man hier den Lauten macht, nochmal nachdenken.


    Im Hintergrund lief noch eine Thunderbird-Session. Jetzt hatte ich da ja schon die alte prefs.js reingespielt, aber es hat wohl nichts geschadet, nach dem Killen des Prozesses und Neustarten sind alle neueren Mails von heute Morgen wieder da (scheint jedenfalls so).


    Grüße

    Rolf

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.4.1 (64-Bit)


      • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: Ubuntu Mate 18.04
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Folgendes ist passiert:

    - System stehen geblieben, keine andere Möglichkeit, als den Rechner hart zu rebooten

    - System wieder hochgefahren

    - Thunderbird gestartet: Warnung, läuft schon, bitte beenden bzw. neu booten.

    - .parentlock und .lock gelöscht

    - Thunderbird wieder gestartet: startet sehr schnell, ist leer, keine Konten

    - Hier gelesen: prefs.js evtl. kaputt.

    - Es gibt zwei uralte (von 2014) prefs-1 und prefs2. Also aktuelle prefs.js in prefs-3.js umbenannt

    - Backup der prefs.js von gestern Abend eingespielt

    - Immer noch leeres Fenster

    - Plötzlich kommen neue Mails, und wenn man "Abrufen" aufklappt, sind auch alle Konten in der Liste

    - Aber das Programmfenster bleibt leer


    Könnt ihr euch einen Reim darauf machen? Ich glaube nicht, dass die prefs.js kaputt ist, weil die normale Größe hat und die Mails weiterlaufen. Ich kann nur nichts sehen



    Danke für alle Tipps!


    Rolf

    Nein, nicht global, glaube ich, und POP schon gar nicht, sondern "Unix Movemail" wie gesagt.


    Extras/Konten gibt es nicht. Ach so, du meinst Bearbeiten/Konten. Schon klar...


    Unter dem Konto, Server-Einstellungen "Erweitert" gibt es nicht... :confused:


    Aber das liegt bestimmt daran, dass es kein globales Konto ist, oder?


    Rolf

    Moin,


    da ich es mit der Suchfunktion nicht gefunden habe, frage ich jetzt mal hier, vielleicht suche ich nur unter dem falschen Begriff.


    Ich habe auf TB mehrere E-Mail-Konten laufen, alle holen brav die Post in regelmäßigen Abständen + beim Start ab.


    Nun habe ich ein neues Konto aufgesetzt, das Post aus der Systemmaildatei für mich lesen soll. Dahin wird die Mail von root umgeleitet. Also, für alle, die es nicht so genau wissen: die Mail liegt in einer Datei unter /var/spool/mail mit dem Namen des Benutzeraccounts.


    Das Problem ist, dass ich zwar die Mail aus dieser Datei auf Befehl abrufen kann, aber es kommt nicht automatisch. :wall: Die Einstellungen für dieses Konto sind dieselben wie für die anderen Konten.


    Im Forum linux-club schrieb mir gerade jemand, dass er das gleiche Problem schon seit längerem hat.


    Weiß hier jemand eine Lösung für das Problem?


    Vielen Dank für alle Hilfe.


    Rolf