Posts by blue.ant

    Ich glaube nicht, dass es das ist, was ich möchte. Wenn man ein Mail mit externem Inhalt bekommt, steht im Header, also der Balken oberhalb vom Mailinhalt, dass externe Grafiken (oder so) blockiert wären, weil sie eben extern sind. Ich kann sie per Button anzeigen lassen. Dann muss ich jedes Mal klicken. Oder ich kann die Anzeige permanent erlauben. Dann wird die Adresse zum Adressbuch hinzugefügt. Nur da möchte ich, dass standardmässig das Gesammelte Adressen"-Adressbuch vorgeschlagen wird.

    Hallo,


    Ich muss die Anzeige externer Inhalte wie Bilder in Mails explizit freischalten. Dann wird die Absenderadresse zum Adressbuch hinzugefügt. Standardmässig ist mein Adressbuch vorgegeben. Kann man das ändern, damit standardmässig "gesammelte Adressen" vorgeschlagen wird?


    Thunderbird-Version: 24.2.0

    Thunderbird-Version: 24.2
    Betriebssystem + Version: W7 / 64 b
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): dF


    Hallo,


    Meine alte Mutter stört sich daran, dass die Antworten (Quotes) mit senkrechten Balken gekennzeichnet sind. Wir haben dieselbe Version von Thunderbird. Bei mir sind die Antworten in unterschiedlichen Farben. Es könnte sein, dass da mal jemand dran gebastelt hat. Die Frage ist nun, wie kann man die Antwortzitate formatieren? Ich fand nur einen Hinweis auf "tief im System". Das kann ich fast nicht glauben. Gibt es auch eine einfachere Möglichkeit? Ich bräuchte eine Anleitung "für Jedermann", etwas unkompliziertes.


    Vielen Dank schon mal.

    Die Konten sind da. In Webmail ist ebenfalls alles vorhanden. Am PC funktioniert TB einwandfrei. Auch auf dem Handy mit K9 kann ich normal arbeiten. Lokal sind auch die Ordner da mit der normalen Struktur. Aber es gibt keine Verbindung zum Server, keine neuen Mails und senden kann ich auch nicht.


    Unter Extras > Aktivitäten ist nichts.

    Bevor ich ganz von vorne anfange, möchte ich gerne versuchen, zu retten, falls noch etwas zu retten ist. Es sind viele Konten, die ich sonst wieder einrichten müsste.


    In Webmail sind alle Ordner da, ich kann am PC Thunderbird normal benutzen. Am Handy synchronisiere ich mit K9.

    Thunderbird-Version: 17.0.7
    Betriebssystem + Version: W7 64
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): dF u.a.


    Hallo,


    Ich habe TB schon seit Jahren auf meinem Laptop installiert. Nachdem ich diesen 2 Monate nicht laufen hatte, wollte ich ihn updaten. Nun habe ich in TB plötzlich keine Ordner mehr zum synchronisieren.


    In den Einstellungen finde ich keinen Fehler. Für Hilfe bin ich sehr dankbar. Ich muss am Sonntag weg und dachte, ich könnte mein Lapi wie immer einfach einschalten, updaten und mitnehmen.

    Der Bösewicht ist Secunia. Das Problem ist dort bekannt und wird hoffentlich bald behoben. Bis dahin schliesst Du vor dem nächsten Update von Firefox und Thunderbird Secunia. Dann klappts.


    Dein aktuelles Problem ist nicht wirklich eines. Lade Dir die neuste Version herunter und installiere sie. Du musst nix deinstallieren. Sichern kannst Du, wann immer Du willst. Das ist ein anderes Thema. Installiere einfach die neuste Version und die Sprache ist wieder Deutsch.

    Ich möchte noch abschliessend berichten, dass ich dieselben Updates von TB und Fx auch auf dem Laptop gemacht habe. Und zwar zuerst den Firefox. Der war nach dem Update in Englisch.


    Und dann habe ich Secunia deaktiviert.


    Der automatische Update von Thunderbird war danach kein Problem. Die neue Version ist ebenfalls auf Deutsch.


    Man darf sich wundern. :gruebel:

    Ja, der TB ist auch im Safemode in Englisch und klar, ich habe ihn von der offiziellen Homepage und es war ein automatisches Update. Bei Firefox ist übrigens dasselbe passiert.


    Ich hab nun mal das Add-On Quick Locale Switcher herunter geladen. Nun fehlt mir noch die deutsche Sprachdate. Ich fand eine, die war aber mit der Version 9 nicht kompatibel. Aber das ist nur der Workaround. Wie gesagt, wüsste ich gerne, wie es überhaupt zum Sprachwechsel kommt. Mir passiert das nämlich immer wieder. Mein System ist ansonsten auch auf Deutsch.


    Mir ist übrigens aufgefallen, dass ich unter Start > Alle Programme keinen Ordner Mozilla mehr habe. Fx und TB sind einzeln ganz am Listenanfang. Früher war da aber je ein Ordner mit den Links für den Start im Safemode. Sehr seltsam. :nixweiss:

    Version 9.0:
    Windows 7, Version 6.1 (Build 7601: SP 1):
    IMAP-Konto:
    bei domainFactory:


    Hallo,


    Nach dem Update von der letzten auf Version 9 ist mein TB wieder englisch. Das passiert mir immer wieder. Ich weiss, dass ich die deutsche Version herunterladen und darüber installieren kann. Ich möchte aber gerne wissen, weshalb das überhaupt passiert und ob ich den Auslöser für den Sprachwechsel beseitigen kann.


    Danke für die Hilfe.

    Hallo


    Ich habe heute festgestellt, dass in eingehenden Mails die Formatierung fehlt. Der Absender hat das Mail strukturiert, mit Fettschrift und so. Bei mir kommt das aber ohne Fettschrift an. Die Einstellungen beim Absender sind auf HTML.


    Kann ich bei mir noch etwas einstellen?

    Ich hab nicht verstanden, wie ich diese Dateien wdseml wieder wegbringe. Bei mir sind die auch nach einer Importaktion aufgetaucht, im lokalen Ordner als Ordner. In den Thunderbird-Einstellungen > Erweitert > Allgemein ist Windows-Suche ermöglichen, Nachrichten zu durchsuchen deaktiviert. Aber ich erinnere mich, dass ich bei der TB-Installation möglicherweise die Suche erlaubt habe.


    Wie krieg ich nun die Suche weg. Sie existiert offenbar doch, denn wenn ich die Ordner lösche, erscheinen sie bald wieder. Es handelt sich übrigens nur um zwei Ordner, die leer sind.

    Thunderbird 3.1.7
    Mehrere IMAP-Konten
    2 POP-Konten im Lokalen Ordner
    -----
    Hallo,
    Beim Einrichten der IMAP-Konten haben sich immer wieder zusätzliche Posteingangsordner in den Ordnerbaum eines Kontos eingeschlichen. Zudem war es nicht möglich, Gruppierte Ordner anzuzeigen. Der Support von domainFactory konnte nicht weiter helfen. Also installierte ich TB neu, was keine Änderung brachte. Ich erstellte ein neues Profil und siehe da, jetzt sieht es besser aus. Ich erstellte nur mal 2 IMAP-Konten. Obwohl ich die Konten ganz normal einrichtete, gibt es wieder Probleme. Eines der Konten ist ok, beim anderen gibt es im Posteingang einen Papierkorb und darin einen Papierkorb. Das ist nur in der Ansicht Alle Ordner ersichtlich.


    Abgesehen davon kann ich jetzt Gruppierte Ordner anzeigen und da sieht man diese doppelten Ordner nicht. Dafür ist die Option Info-Spalten in der Ordnerliste anzeigen verschwunden. Im Menü Extras > Einstellungen... > Erweitert > Allgemein kann ich nichts dergleichen einstellen.


    Abgesehen davon weiss ich nicht, wie ich nur meine Verzeichnisstruktur des Lokalen Ordners in dieses Profil bringe. Alle Konten möchte ich manuell einrichten, das geht ja fix. Doch meine vielen Ordner muss ich irgendwie importieren können.


    Kann mir jemand helfen?