Posts by 47jopi

    Hallo mrb,
    das ist jetzt ein Bisschen peinlich,
    Zu 1. kann ich nicht allzu viel sagen weil ich nur das verstehe was ich mir die letzten Jahre (seit 98) angeeignet habe. Ahnung habe ich keine! und Win 8 frustet mich unheimlich! Aber in die Ecke würden die Probs mit dem Einfügen des alten Profils passen. Zum Schluss habe ich den Inhalt kopiert und in das Bestehende eingefügt. Nicht sehr professionell, selbst für mich, aber es läuft.
    Zu 2. das kann ich ausschließen Emisoft tut sowas nicht. Es ist viel schlimmer: mindestens 1 Mal habe ich Thunderbird ohne h oder anders falsch geschrieben. Ursache war, dass ich mich von diesen blöder Aps hab` frusten lassen. Ich hoffe, mit der Zeit gibt es Programme, die helfen den Unfug abzustellen.( Wers braucht soll es haben, ich nicht)


    Im Profilordner von Thunderbird, wenn ich ihn denn aufgekriegt habe, ist das neue Profil und die Ini wie es sein soll.
    Bitte mach den Haken dran, dass das Theme erledigt ist.
    Schönen Abend
    sagt die Anne (70 plus)

    Hallo Team und alle Helfer,
    natürlich finde ich den Knopf nicht um das Thema zu schließen.
    Es stimmt schon 99 % aller Fehler sitzen vor dem Bildschirm.
    Ich hätte nicht gedacht, dass man so viel Fehler machen kann. Aber jetzt klappt fast alles. Danke an mrb, es tut schon gut, wenn jemand Händchen hält und auch blöde Fragen ernst nimmt.
    Danke jopi

    so ich bin wieder da und genauso ratlos wie gestern.
    Ich habe alles deinstalliert bzw. gelöscht. TB von der MozSeite geholt, installiert, und bekomme (gefühlt) nach dem 5. Mal die Meldung: " Ihr Profil kann nicht....... "
    Neustart hat auch nichts gebracht.
    Und nu?
    Gruß
    Jopi


    mir fällt gerade auf, dass wenn ich bei "Ausführen" tunderbird.exe -p eingebe, diese Meldung kommt: tunderbird.exe konnte nicht gefunden werden.
    Soll ich einen Hammer für den C. oder ein Schießeisen für mich holen

    Leider komme ich heute Abend nicht mehr an diesen Computer. Muß es morgen Früh probieren

    Quote

    du lässte dir alle Dateien, auch die Systemdateien und Systemordner mit allen Dateiendungen anzeigen?


    zumindest habe ich das so eingestellt, aber nicht kontroliert :cry:

    Quote

    Falls nicht kannst du u.U. die Datei nicht finden.


    Wozu hat die blöde Kiste eine Suchfunktion?
    oh man ich hasse Computer!
    gute Nacht

    Thunderbird-Version: 24.1.1
    Betriebssystem + Version: Windows 8
    Kontenart (POP / IMAP): POP 3
    Postfachanbieter (z.B. GMX): GMX
    Hallo an Alle,
    vermutlich bin ich ein Dummi aber so viel Probs. wie mit dem Sch....8
    hatte ich noch nie.
    1. der ProfilManager lässt sich nicht öffnen, habe alle Tipps von der Hilfe Seite ausprobiert (alle Ordner anzeigen usw) ich gebe thunderbird.exe -p in das AusführenFenster, drücke Enter und das Fenster verschwindet. Ende.
    2. Ich habe das alte Profil von der externen Festplatte per Copi und Paste in Profils gebracht, das alte gelöscht und die blöde Kiste sagt:
    "Ihr Profil TB kann nicht geladen werden. Es ist möglicherweise nicht vorhanden oder ein Zugriff ist nicht möglich" Grrrr
    Danke für jede Idee
    Jopi

    Für alle die hier mitlesen und auf eine Antwort hoffen


    http://www.informationsarchiv.net/topics/98508/#p574302


    Code
    - Zumindest früher (ich weiss aber nicht, ob das bei den neueren Versionen immer noch so ist) konnte man Mailbox-Dateien bei geschlossenem (!) Thunderbird einfach in einen Ordner eines aktiven Kontos (im einfachsten Fall "Local Folders") kopieren. Die msf-Dateien müssen und sollten dabei nicht mitkopiert werden -- sie werden automatisch neu erstellt. Beim Starten von Thunderbird sind sie dann einfach "da". Also z.B. einfach in ...\Profiles\xyz.default\Mail\Local Folders kopieren.


    Es hat 1 A gefunzt.
    Das Theme ist erledigt
    jopi

    Thunderbird-Version: 12.01
    Betriebssystem + Version: Win XP home SP 3
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX
    Guten Tag an Alle,
    wir hatten einen Ucash - Trojaner im System, der alle persönlichen Dateien verschlüsselt hatte. Nach dem Entschlüsseln haben wir nach der Anweisung von Road Runner http://www.at2907.net/tipps1/tipp15.php die Profile gesichert, alles neu aufgesetzt und sie wieder installiert.
    Weder der komplette TB Ordner noch die einzelnen dateien "zu Fuß" war erfolgreich. (Alles streng nach Vorschrift).
    Nach zwei Tagen Fummellei habe ich jetzt wenigstens das Adressbuch wieder, aber Mails, Passwörter und Konteneinstellung zeigt er nicht an.
    Neues Profil erstellen brachte keinen Erfolg. Die Mails sind da ich kann sie mit dem Editor anzeigen, wie bringe TB dazu das er das auch tut.
    Beim Fox war es ähnlich, aber da gab es die die Bookmarksbackups die mich schließlich gerettet haben.
    Habt Ihr eine Idee was beim TB hilft
    Danke vorab
    jopi

    Hallo slengfe


    Quote

    Ja aber was war denn? Das hast Du leider immer noch nicht beantwortet. Woran hast Du gemerkt, dass etwas schief gelaufen ist?


    TB hat nur noch angezeigt wozu er Lust hatte und jedesmal was Anderes. Die alten Mails mit den diversen Unterordnern gar nicht. Die neu heruntergeladenen mal gruppiert mal nur Neue usw.


    Quote

    Was spricht dagegen, die anderen Dateien auch noch zu kopieren?


    das neue Profil spinnt nicht!


    Quote

    Mail-Dateien, die als *.eml-Dateien vorliegen, kannst Du IMHO einfach mit TB öffnen. Rechtsklick->Öffnen mit->Thunderbird


    jepp, das habe ich hingekriegt. Aber wie kann ich sie in TB dauerhaft speichern?
    Danke
    Jopi

    Hallo slengfe,
    danke für die Antwort zu später Stunde. Vermutlich haben wir von den 1000 Gründen 100 falsch gemacht.
    Angefangen hat alles damit, dass wir ein Konto, zu dem wir keine Zugangsdaten mehr wussten, gelöscht haben.
    Es gab ja eine Datei mit dem kompletten Profil auf dem Desktop (besser währe ein Stick ect. gewesen) als Backup.


    Dabei ist was schief gegangen. Was weiß ich nicht.
    Gestern habe ich nun ein neues Profil angelegt und weil ich die alte "xm.....default" nicht hinein sondern immer nur darunter angezeigt bekam irgendwann völlig entnervt nur die Ordner Mails und abook.mab dort hinein kopiert. Das gefällt mir so ganz gut.
    Das alte scheint sich richtig zugemüllt zu haben.
    Alt: 275 Dateien, 33 Ordner, 785 MB
    Neu 130 Dateien, 12 Ordner, 736 MB
    Es scheint auch fast alles Wichtige da zu sein; bis auf einige Mails die ich nach "speichern als Datei" gerne wieder zurück hohlen möchte. Wie geht das ?
    Danke für Deine Geduld
    jopi

    Bitte nicht hauen,
    ich weiss, dass es das Thema schon gibt. Ich habe auch brav ein neues Profil angelegt und das alte xm.....default dort hinein kopiert, dann ein neues Konto angelegt, und was jetzt ?
    Ich habe schon so viel probiert, aber das Kuddelmuddel wird immer größer
    Die Mails werden nicht angezeigt.


    Thunderbird-Version: 3.1.10
    Kontoart :POP
    Betriebssystem: Win XP
    Bitte helft einem Dummi

    eventuell sieht mich hier jemand

    Liebe Thunderbird Freunde,
    ich habe mir wirklich Mühe gegeben, meinen Umzug auf das Laptop ordendlich vorzubereiten: Datensicherung von allem was gut und teuer ist, auf einer externen Festplatte.
    Sah eigendlich auch alles ganz gut aus und läuft recht ordendlich bis auf die Mails.
    Ich habe alles mögliche gesichert, zu letzt auch mit Thundersave (währe eine große Hilfe für Dummis wie mich) aber es klappt nicht.
    Auf dem alten Computer kann ich die Mails bis 2010 lesen, auf dem Neuen ist 2008 Schluß :help:
    Habe gerade eben nochmal einen Versuch gestartet: auf dem Alten: alle Konten koprimiert, TB geschlossen, Thundersave an, auf Stick gesichert, Restore, gleiches Ergebnis :wall:
    Ich bin sicher irgendjemand hat eine Idee, bitte lasst micht teilhaben. Ich will den Alten endlich plattmachen.
    Schönen Sonntag noch
    Jopi



    Thunderbird-Version 3.1.1
    Kontoart: POP
    Betriebssystem: Win XP home SP 3

    Liebe ThunderbirdFreunde,
    ich habe mir wirklich Mühe gegeben, meinen Umzug auf das Laptop ordendlich vorzubereiten: Datensicherung von allem was gut und teuer ist, auf einer externen Festplatte.
    Sah eigendlich auch alles ganz gut aus und läuft recht ordendlich bis auf die Mails.
    Ich habe alles mögliche gesichert, zu letzt auch mit Thundersave (währe eine große Hilfe für Dummis wie mich) aber es klappt nicht.
    Auf dem alten Computer kann ich die Mails bis 2010 lesen, auf den Neuen ist 2008 Schluß :help:
    Habe gerade eben nochmal einen Versuch gestartet: auf dem Alten: alle Konten koprimiert, TB geschlossen, Thundersave an, auf Stick gesichert, Restore, gleiches Ergebnis :wall:
    Ich bin sicher irgendjemand hat eine Idee, bitte lasst micht teilhaben. Ich will den Alten endlich plattmachen.
    Schönen Sonntag noch
    Jopi



    Thunderbird-Version 3.1.1
    Kontoart: POP
    Betriebssystem: Win XP home SP 3