Posts by Tim Bimmler

    Das habe ich so gemacht. Mit den lokalen Archiven hat das funktioniert. Aber bei den anderen lokalen Ordnern sehe ich im neuen Thunderbird dann nur leere Ordner.


    Merkwürdig ist da, dass diese lokalen Ordner NICHT die Endung .sdb haben, aber Thunderbird die Ordner mit den gleichen Namen nochmal erstellt, aber mit .sdb Endung. Diese sind jedoch leer.
    Ich habe schon versucht, meine Ordner OHNE die .sdb Endung einfach umzubenennen mit .sbd, aber dann werden die gar nicht mehr angezeigt.


    EDIT: Habe es hinbekommen, danke. Ich war eine "Ebene zu hoch". als ich die Unterverzeichnisse kopiert habe, ging es dann. Danke!

    * Thunderbird-Version: 45.2.0
    * Betriebssystem + Version: Win7 64 bit Professional
    * Kontenart: IMAP
    * Postfach-Anbieter: GMX
    * Eingesetzte Antiviren-Software: Sophos
    * Firewall: intern


    Hallo,


    ich habe einen neuen Thunderbird mit neuem Profil auf einem neuen Rechner installiert. Mein altes Profil auf dem alten Rechner ist inzwischen Jahrhunderte alt und träge, weshalb ich es nicht mitschleppen wollte, sondern frisch neu anfangen.
    Etwas altes möchte ich dennoch mitnehmen, vor allem, um darin mit der globalen Suche stöbern zu können. Ich habe in meinem alten Profil lokale Archive sowie lokale Ordner, in denen ich mir wichtige Mails einsortiert habe.
    Beides würde ich nun gern in mein neues Profil übertragen unter sowas wie einem lokalen Ordner namens "alte Mails und Archive" oder so ähnlich. Wie stelle ich das nun am geschicktesten an, ohne mein neues Profil zu sehr zu belasten oder gar zu zerschießen?


    (ich habe mir schon anleitungen dazu durchgelesen, da wird aber meist das gesamte Profil übertragen, ich möchte aber nur einige spezielle lokale Ordner, sowie die Archive.)


    Grüße,
    Tim

    * Thunderbird-Version: 45.0
    * Betriebssystem + Version: Win7 Home 64bit / Win10 Home 64bit
    * Kontenart (POP / IMAP): POP
    * Postfach-Anbieter (z.B. GMX): 1&1
    * Eingesetzte Antiviren-Software: Windows Defender
    * Firewall (Betriebssystem-intern/Externe Software): intern (Win7/Win10 Firewall)
    * Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    ich habe schon seit einiger Zeit ein Problem mit fehlenden Zeilenumbrüchen, das inzwischen richtig nervig wird.
    Folgendes Szenario:


    1. Ich erhalte eine E-mail und Thunderbird macht keine Zeilenumbrüche. Wenn ich jetzt auf diese Email antworte oder sie weiterleite, bricht Thunderbird ebenfalls nicht um.
    2. Ich erhalte eine Email und Thunderbird macht korrekt Zeilenumbrüche. Wenn ich jetzt auf diese Email antworte oder sie weiterleite, bricht Thunderbird ebenfalls nicht um.


    Auf dem Beispielbildern im Anhang sieht man, was ich meine. Ich könnte da kilometerweise nach rechts scrollen.
    Das blöde ist, dass der Empfänger das auch so bekommt. Und wenn man doch mal ne Mail ausdrucken muss, sieht das ganze ziiieeemlich doof aussieht (vor allem klein, auf eine DINA4-Seite angepasst).


    Wenn ich das ganze mit Plain-Text mache, wird es übrigens ganz prima gewrapped. Bei HTML kommt immer das auf den Bildern dabei raus.
    Weiß jemand Abhilfe?


    EDIT: Wenn STRG+R drücke, passiert, was auf dem dritten Bild zu sehen ist und das möchte ich so auf keinen Fall.
    EDIT2: Das hier sagt der Quelltext der Mail, die ich empfangen habe (vielleicht ist das hilfreich):


    HTML
    1. Date: Tue, 26 Apr 2016 17:29:53 +0200User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.0MIME-version: 1.0Content-type: multipart/alternative; boundary=------------DDAD64AF6EDFEF5D7C9E991EThis is a multi-part message in MIME format.--------------DDAD64AF6EDFEF5D7C9E991EContent-Type: text/plain; charset=iso-8859-15; format=flowedContent-Transfer-Encoding: 8bitHallo, wie geht es Dir?Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet.--------------DDAD64AF6EDFEF5D7C9E991EContent-Type: text/html; charset=iso-8859-15Content-Transfer-Encoding: 8bit<html> <head> <meta http-equiv="content-type" content="text/html; charset=iso-8859-15"> </head> <body bgcolor="#FFFFFF" text="#000000"> <pre>Hallo, wie geht es Dir?Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet.</pre> <br> <pre class="moz-signature" cols="72">-- </body></html>

    Hallo rum,


    Ich habe ein komplett neues Profil angelegt.
    Virenscanner ist Microsoft Security Essentials und ob an oder aus und ob Thunderbird und Profilordner in Ausnahme macht alles keinen Unterschied.
    Eingehende Mails werden nicht gescannt.
    Es gibt keine Weiterleitungen.
    Wenn der Thunderbird schon auf ist, gibt es wie oben beschrieben das Problem nicht. Also logischerweise auch beim manuellen abrufen nicht.


    Ich habe jetzt aber eventuell einen Workaround gefunden. Ich habe die Filter nun so eingestellt, dass erst auf JUNK geprüft wird und dann gefiltert, dadurch habe ich wohl so eine Art Filter-Delay. Damit ging es jetzt einmal korrekt. Ob es auf Dauer geht, wird die Zeit zeigen.


    Das Problem ist irgendiwe, dass der Filter schneller und voreiliger ist, als der Thunderbird Start und dadurch irgendwie 2mal filtert.


    Mal schauen, wie es sich die nächsten Tage entwickelt. Danke.

    Quote

    Nur kopierst (nicht verschiebst) du die Mails gleich beim Abruf in lokalen Ordner, belastet das dann nicht mehr das IMAP-Konto in Thunderbird (wenn nicht bereitgehalten wird). Und das Löschen von Mails mittels Zeitfenster sollte auch bei IMAP klappen (> Extras > Konteneinstellungen > Synchronisation & Speicherplatz.).
    Wenn du auf der Bereithalten nicht verzichten möchtest, wollte ich nur auf evtl. Gefahren hinweisen.


    Das klingt nach einer interessanten Möglichkeit. Leider kann ich das im Produktiveinsatz schwer testen. Ist aber notiert. Falls nochmal ein Datenverlust auftreten sollte, dann werde ich mich mal näher damit befassen.


    Gruß,
    Tim

    Danke für die ausführliche Antwort. Die Möglichkeit das Bereithalten abzuschalten klingt zwar interessant, aber dadurch wird die Gefahr ja noch viel größer, dass der Server vollläuft. Bei ein paar hundert Mails am Tag teilweise mit bis zu 5 MB Anhängen geht das dann schnell, darum habe ich ja das Autoverschieben auf die Festplatte nach 40 Tagen eingerichtet.


    Sagen wir mal, ich würde die nicht mehr bereithalten und meinen 40-Tage-Filter immer noch anwenden. Werden dann wirklich Mails verschoben oder nur die "Verweise" auf den Server?

    Quote from "mrb"

    Kannst du das mal etwas detaillierter beschreiben? Wohin werden sie von wo kopiert?


    Ich hab einen Filter mit dem Addon "Send Filter" eingerichtet, dass alle gesendeten auf einen lokalen Ordner auf der Festplette kopiert werden, bei jedem Senden. Das Problem ist, dass jedes mal beim Senden ALLE kopiert werden, die im gesendet Ordner sind, egal wie alt. Also würden über kurz oder lang die Mails immer mehr kummulieren und doppelt und dreifach da sein. Darüber hinaus hatte ich mit "Send Filter" eingerichtet, dass Mails, die älter als 40 Tage sind (egal ob im Posteingang oder im Gesendet Ordner) automatisch auf die Festplatte verschoben werden, damit das IMAP Konto nicht vollläuft.


    Quote from "mrb"

    Hattest du schon versucht, in Extras > Konteneinstellungen > "Kopien & Ordner" auf "anderer Ordner" zu stellen und einen lokalen Ordner als Pfad anzugeben?


    Das ist nicht praktikabel, dann kann ich ja nicht mehr von den anderen Rechnern aus auf die gesendeten Mails zugreifen. Damit wäre der IMAP-Vorteil dahin.


    Quote from "mrb"

    Übrigens wachsen auch bei IMAP die Ordner immer weiter an, wenn diese nicht regelmäßig geleert und komprimiert werden, es sei denn - so mache ich es schon ewig - man stellt das "Bereithalten von Nachrichten" permanent ab. Dann kann ein IMAP-Konto nicht mehr wachsen, weil nichts mehr abgespeichert wird.


    Das würde den Sinn von IMAP ad absurdum führen oder verstehe ich etwas falsch? So könnte ich ja nicht mehr von verschiedenen Systemen auf die gleich Mails zugreifen oder irre ich mich? Darum habe ich es ja so gelöst, dass Mails, die älter als 40 Tage sind automatisch in einen lokalen Ordner archiviert werden (siehe oben).


    Gruß,
    Tim

    Bleibt nur die Frage offen, ob so einen Spontanlöschung von einem Monat versendeter Mails irgendwann wieder passiert. Naja, muss ja auch nicht zwangsläufig Thunderbird Schuld sein, vielleicht hat da auch 1&1 was verbockt. Aber irgendwelche Nachteile muss IMAP ja haben.


    Ich habe übrigens versucht einen Filter einzurichten, mit dem jede gesendete Mail zusätzlich lokal auf die Festplatte kopiert wird. Aber ich kriege es nicht richtig eingestellt. Ich kann nicht verhindern, dass bei jedem senden einer neuen Mail wieder ALLE gesendeten Mails erneut kopiert werden. Auf die Art und Weise liefe irgendwann die Festplatte voll...


    Hat da jemand eine Idee oder ein Addon? In den Konteneinstellungen kann man ja zwar angeben, wo gesendete Mails gespeichert werden sollen, aber nicht, dass eine Kopie noch woanders gespeichert werden soll. Ich würde sowas gern temporär einrichten, bis ich sicher bin, dass keine Mails mehr verschwinden.

    15.0.1:
    Windows 7 Home Premium 64 bit:
    IMAP:
    1&1:


    Hallo,


    Aus meinem "Gesendet" Ordner sind heute die gesendeten Mails vom 25.08.12 bis 25.09.2012 verschwunden. Es sind nur noch die Mails drin, die ich heute Nachmittag gesendet habe. Auf dem Webmailer von 1&1 sind sie auch verschwunden. Thunderbird ist aber nirgendwo so konfiguriert, dass er die einfach eigenständig löschen dürfte. Ich habe ein automatisches Backup eingerichtet, in dem empfangene und gesendete Mails, die älter als 40 Tage sind automatisch in einen lokalen Ordner auf der Festplatte verschoben werden. Aber die verschwundenen Mails sind auch nicht im Backup (was zu erwarten ist, da die nicht älter als 40 Tage waren). Gibt es eine Chance, die noch wiederzubekommen oder sind die verloren?

    Ich habe die Sicherheit jetzt von StartTSL, wenn möglich auf SSL/TSL gestellt, wie von GMX vorgeschlagen. Danach kam der Timeout sofort. Danach habe ich mal probiert die Verschlüsselung ganz abzuschalten, also auf "keine" dann kam der Timeout wieder nach 98%.
    Danach habe ich mal über mein IMAP Konto gesendet. Da hängt er ne Weile bei 98% macht dann aber weiter und die Mail geht raus.


    Das ganze ist ja erst seit dem Update auf 3.1.2 vorher ging ja alles prima. Ich hab wohl irgendein Timeout oder Paketgrößen Problem. Aber wie lösen? (im abgesicherten Modus das gleiche)