Beiträge von Kohlerevier

    Warum soll ich wütend sein?


    Ich verstehe nicht, was du mit "Tofu" meinst.


    Und eben weil die E-Mails so unübersichtlich werden, habe ich nun die passende Erweiterung gefunden, die die Zitat-Zeichen gerade eben ausblendet/löscht. Und dann bleiben auch lange E-Mails noch übersichtlich.


    Das Problem war ja, dass ich immer HTML verwenden musste, damit ich die Quotes leichter entfernen konnte. Nun geht es auch mal ohne ...


    Schöne Grüße!

    Na, mir ist ja egal, wie OE und wie sie alle heißen, eine HTML E-Mail anzeigen, hauptsache von TB auf TB funktioniert's. Dafür brauche ich das hauptsächlich.
    Und wenn jemand ein E-Mail Programm hat, dass HTML schlecht verwendet, tja. Wenn ich allein an die unterschiedliche Interpretation validierten (!) HTMLs auf Websites mit unterschiedlichen Browsern denke, ... bin ich froh, dass eine HTML-E-Mail überhaupt funktioniert. :-)

    Naja, meine Absicht war es gerade, keine Quote-Symbole gleich welcher Art zu haben. Wenn man E-Mails mehrmals hin und her schickt, dann ergeben sich sonst unlesbare Muster der folgenden Art:


    Zitat

    Text A
    > Text B
    (...)
    >>>>>>>>>>>>>>>>>>>>>>>>Text
    >>>>>>>>>>>>>>>>>>>>>>>>X


    Klar, in der letzten Zeile passt nicht mal mehr ein vernünftiger Satz auf den Bildschirm ...
    Nun, das Problem habe ich ja jetzt gelöst.


    Des Weiteren habe ich die Ansichts-Einstellungen zum Zeilenumbruch auf "nach 0 Zeichen umbrechen" (so ähnlich) geändert. Nun wird endlich durchgängig am Fenster und nicht mehr oder minder willkürlich umgebrochen.


    Rothaut : Sagte Goethe nicht, "Da steh ich nun ich armer Thor und bin so klug als wie zuvor ..."? [Faust]
    Im vorangehenden Satz geht es glaube ich darum ... ach studierte ich dies und das ... :-)

    Hm, wie funktioniert das mit dem Zeilenumbruch bei Reintext-Nachrichten? Jetzt wollte ich endlich mal Reintext schreiben, aber der Zeilenumbruch des Textes, auf den ich antworte ist ganz anders als meine Einstellungen zum Verfassen. Irgendwie dumm, weil es ein Zackenmuster in den E-Mails gibt.


    Ich dachte, es sei nur Ansichtssache, aber warum dann zwei verschiedene Ansichten in einer E-Mail?


    Also (es geht um Reintext):
    Eingestellt ist: Umbruch nach 70 Zeichen. Kann man nicht "am Fenster umbrechen" einstellen?
    Umgebrochen wird: Nach etwa 90 Zeichen für meinen eigenen Text und die 70 Zeichen für den, auf den ich antworte und als Ansicht bei eingeganenen E-Mails. Woher kommen die 90?
    Es ist aber egal, ob ich in den Einstellungen auch 100 Zeichen eingebe, umgebrochen wird dennoch nach 70 Zeichen :-)


    Das sieht also so aus:


    Zitat

    Hier schreibe ich meinen E-Mail-Text bis ins Zeichen ~90


    Absender schrieb:
    Hier gemäß der Einstellungen bis ins Zeichen 70
    Allerdings auch, wenn ich 180 eingebe :-/

    Also, diese (http://www.holgermetzger.de/thunderbird.html) Website ist recht nutzlos für meinen Fall, erklärt lediglich, dass es eine Optik-Sache ist, ist aber in html ja dann nicht das Problem, weil sich das relativ leicht entfernen lässt. Ich will die Quotes (Einrückungen und Zeichen) ja gerade nicht haben.


    QuoteAndComposeManager hingegen hat nicht nur genau die gewünsche Lösung parat ("Delete automatically the quote character") sondern das ganze funktioniert dann auch über das Tastenkürzel Strg 6. Ziemlich cool. So lange Jahre des Ärgerns, nun ist es endlich vorbei mit der Quälerei! Dankeschön, mrb!


    In HTML funktioniert das auch, leider aber nur hiding, nicht deleting, was bei langen E-Mails mit unzähligen Antworten den HTML-Code leider etwas verunselt (über Style-Element im Blockquote-Tag).

    Kennt jemand eine Erweiterung - oder Möglichkeit in anderer Form -, zu unterbinden, dass Thunderbird automatisch immer beim Antworten auf E-Mails diese 'dummen' Elemente wie > einfügt (nur bei Reintext-Nachrichten)?


    In HTML habe ich eine Lösung gefunden, indem ich den "alten" Text zuvor kopiere und in einer neuen E-Mail wieder einfüge, aber als Reintext ist es enorm schwierig ... Ich muss in jeder Zeile die Zeichen einzeln löschen.
    In HTML wird das Element <blockquote> von Thunderbird verwendet, dies kann ich beim Editieren auch entfernen als zweite Möglichkeit.


    Ich habe TB 2.0.0.12, aber das Verhalten gab es auch schon in Version 0.x damals.

    Also, wenn (so laut meiner Einstellungen) dies http://de.www.mozilla.com/de/thunderbird/2.0.0.12/start/ die Startseite ist, die in Thunderbird angezeigt würde, dann macht es nichts aus, was ich dort anklicke, sie wird nie angezeigt.


    Hingegen wird auch nie der Posteingang sondern stets die Übersicht (mit lesen, verfassen etc.) angezeigt. Die Option hat bei mir keine offensichtliche Funktion. Und das bei zwei auf 2 Rechnern unabhängig voneinander laufenden Profilen Thunderbirds.

    Bilder lassen sich dennoch nicht 'einfach' in die E-Mail einbinden.


    Wenn ich eine validierte (w3.org) HTML-Seite als E-Mail erstelle, werden die darin eingebundenen Objekte in der E-Mail Ansicht einfach unten angefügt anstatt dass sie eingebunden sind. Ist die oben genannte Funktion nicht aktiviert, werden diese gar nicht angezeigt.

    Ohne einen direkten Weg zu benutzen würde ich nach gelesen/ungelesen sortieren (auf die darüber befindliche Spalten-Schaltfläche klicken) und alle gewünschten markieren, z. B. indem ich die erste markiere, zur letzten ungelesenen gehe und diese mit gehaltener Umschalttaste anklicke. Dann "Entf" und fertig.

    Eigentlich muss man nicht viel übernehmen.


    Hast du den gesamten Profilordner kopiert oder nur einen Teil?
    War es nur ein Teil, ist es möglich, dass TB ein weiteres (neu erstelltes) Profil verwendet.