Posts by Christiane

    mrb: Mapenzi hat das richtig aufgedröselt. Mir war zu Beginn des Threads nicht bewußt, daß die Konten im Lokalen Ordner POP- und die neu eingerichteten Konten IMAP-Konten waren.

    Ich hatte vor vielen Jahren die Konten aus Outlook Express importiert und die wurden automatisch im Lokalen Ordner eingelesen.


    Mapenzi: ich werde die Mailkonten aus dem Lokalen Ordner demnächst gemäß Deiner Anleitung löschen. Ein paar Tage möchte ich noch die Aktivitäten bei beiden Varianten verfolgen; ich hatte einige Umleitungen, Filter und Signaturen bei den POP-Konten aktiviert und möchte sicher sein, daß ich diese Einstellungen bei den IMAP-Konten (korrekt) übernommen habe. Natürlich achte ich darauf, keine "neue Ungeschicklichkeit mit negativen Folgen" (sehr elegant formuliert, diesen Ausdruck merke ich mir!) zu begehen ;-)


    Nun versuche ich Kontakt mit Thunder aufzunehmen.


    Nochmals Dank und Grüße

    Christiane

    Juhu!!!!!


    Methode 1 war nix, Methode 2 (Kopieren der mit 0000-versehenen Datei in den entsprechenden Mailfolder) dafür um so besser, alle alten Mails sind wieder da und ich habe sie in einem neuen Unterordner im IMAP-Konto kopiert, lasse die Inbox-1 Datei aber zunächst noch eine Weile im Lokalen Ordner - man weiß ja nie, auf welche Ideen ich noch komme ;-)


    Warum hast du das nicht früher geschrieben?

    Weil die Datensicherung immer die vom Vor-Tag überschreibt und als ich auf die Idee kam, hier im Forum mal nachzufragen, waren die Dateien bereits überschrieben...


    Falls es dich trösten kann, ich auch nicht 8)

    Was wäre die Welt ohne die Erfahrung der "Alten Kämpen" ;-)


    Zum Abschluß habe ich noch zwei Fragen:


    Kann ich bei den IMAP-Konten es nicht einstellen, daß NUR die Dateien auf dem Server, aber nicht die in den Lokalen Ordner nach einer Weile gelöscht werden? Die Beschreibung bei "Synchronisation und Speicherplatz" läßt mich befürchten, daß parallel zu den Löschungen vom Server auch die lokal gespeicherten Mails verschwinden.


    Und dann würde ich gerne dem Forum eine kleine Spende zukommen lassen - ich habe jedoch keine PayPal-Konto, könnte nur eine Direktüberweisung tätigen. Gibt es da eine Bankverbindung?


    Vielen Dank und Grüße,

    Christiane

    Hallo Mapenzi,


    ich habe jetzt die richtige Inbox (Inbox und nicht INBOX) gefunden, sie hat etwas über 55 MB. Mit einem Texteditor geöffnet und als .txt Datei gespeichert. Darin X-Mozilla-Status: 0008, 009, 0018 und 0019 gefunden, Anzahl der Mails: ca. 50 Stück, zurückgehend bis Oktober 2018, das dürfte die am längsten zurückliegende, unbeantwortete Mail - und dementsprechend auch die richte Inbox-Datei - sein. (Die Auslagerung des Profils nach D:/ hat übrigens den Grund, daß von dort täglich eine Datensicherung läuft).

    Die POP-Konten bin ich nochmals durchgegangen und habe sie mit Haken "auf dem Server belassen" und kein Haken bei "Lösche Nachrichten...", wie von Dir beschrieben versehen.


    Das Add-On "Recover" ist installiert und bei der Add-Ons-Verwaltung erkennbar. Wie muß ich nun vorgehen, um die Wiederherstellungsaktion zu starten?


    (Ich hoffe, ich strapaziere Deine Geduld nicht zu sehr; bin nicht mehr die Jüngste und brauche etwas länger, um die Anweisungen und Hilfestellungen zu verstehen und nachzuvollziehen, bin dankbar, daß Du es in dieser ausführlichen Form machst!)


    Grüße von

    Christiane

    Danke, Mapenzi,


    die POP-Konten habe ich jetzt gefunden und in allen jeweils die drei Einstellungen deaktiviert. Die Maileingänge werde ich morgen beobachten und berichten.


    Auch das Add-On konnte ich anhand Deiner Anweisungen installieren, toll...


    Das ist ein Auszug aus der aus INBOX generierten .txt-Datei:


    nach dem X-Mozilla-Status: 0008 (entspricht ungelesener gelöschter Mail) suchen und ihn durch X-Mozilla-Status: 0000 (ungelesene Mail) ersetzen.

    Danach die gleiche Suche nach X-Mozilla-Status: 0009 (gelesen, gelöscht) und durch X-Mozilla-Status: 0000 ersetzen.

    Schließlich noch suchen nach X-Mozilla-Status: 0018 und wieder durch X-Mozilla-Status: 0000 ersetzen.

    Alle haben jedoch den X-Mozilla-Status: 0001. Ich erkenne Mails, die in der Tat noch nicht beantwortet wurden bzw. noch nicht erledigt sind und die ich wieder reaktiviert haben möchte, wie auch solche, die bereits erledigt sind. Kann ich alle auf Status 0000 ändern und später die bereits erledigten wieder löschen?


    Beste Grüße,

    Christiane

    Danke, Mapenzi, für Deine Antwort.


    hast du vor diesen Manipulationen eine Sicherungskopie des Thunderbird-Profilordners gemacht oder hast du tatsächlich ohne Seil und ohne Netz gearbeitet?

    Ich habe in der Tat keine Sicherungskopie des Thunderbird-Profilordners gemacht, in der Annahme, daß das Kopieren/Verschieben der alten Mails in die neu errichteten Konten jetzt dort vorhanden wären und nicht durch einen Eingriff der Einstellungen bei "Lokale Ordner" betroffen würden.


    deshalb solltest du umgehend den Profilordner sichern

    ja, habe ich jetzt


    Offenbar hattest du zuvor nur POP-Konten, die im sogenannten "globalen Posteingang'" in den Lokalen Ordnern zusammen gefasst waren


    Weil ich die einzelnen Mailkonten im Lokalen Ordner nicht erkennen kann, ist das sehr gut möglich. Soweit ich mich erinnere habe ich diese Konten mal von einem Outlook Express Konto nach Thunderbird importiert, ist bestimmt aber schon 10 Jahre oder mehr her...



    Du hast also versäumt, den Nachrichtenabruf in den Server-Einstellungen der alten POp-Konten zu deaktivieren bzw. die POP-Konten zu löschen.

    Genau, und zwar wollte ich das dadurch erledigen, daß ich den lokalen Ordner komplett löschte, was ja nicht möglich ist.


    Nicht in den Server-Einstellungen (die "Lokalen Ordner" haben keine, sondern vermutlich in der Rubrik "Speicherplatz" der Lokalen Ordner, so wie in meinem Screenshot gezeigt:

    Stimmt.


    • keine Ordner komprimieren, auch wenn TB dazu auffordert

    • sofort Sicherungskopie des Profilordners erstellen

    • den Nachrichtenabruf in allen POP-Konten deaktiveren

    • das Add-on "Recover Deleted Messages" installieren https://freeshell.de/~kaosmos/index-en.html#recDelMsg und versuchen, die gelöschten Mails wiederherzustellen

    • 1: OK

    • 2: gemacht

    • 3: ich erkenne im Globalen Ordner keine einzelnen Mailkonten – wie kann ich also den Nachriftenabruf deaktivieren?

    • 4: dem Link bin ich gefolgt, dort "Download" aktiviert, die "recoverDeletedMessages-0.4.xpi"-Datei wird im Downloadverzeichnis angezeigt, nun weiß ich nicht weiter. In ThunderBird habe ich bei den AddOns nach "recover" Dateien gesucht, jedoch nichts mit einem ähnlichen Namen gefunden.


    Deshalb könnte man versuchen, eine Kopie der Mbox-Datei Inbox in einem Text-Editor zu öffnen und sämtliche X-Mozilla-Status Werte auf 0000 zurücksetzen.

    Dafür reichen meine Kenntnisse leider nicht...


    Grüße von

    Christiane

    Thunderbird-Version: TB 60.6.1 (32 Bit)


    • Betriebssystem + Version: WIN10, neuester Stand
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): eigene Domain auf Domainfactory
    • Eingesetzte Antiviren-Software: Avira, bezahlte Version
    • Firewall (Betriebssystem-intern/Externe Software): Betriebssystem-Intern
    • Router-Modellbezeichnung (bei Sende-Problemen): nicht relevant


    Guten Tag,


    ich wollte alle Mailkonten separat angezeigt bekommen, und nicht gesammelt in "Lokaler Ordner".


    Habe die in dem Lokalen Ordner vorhandenen Mailkonten als "neue" Konten eingerichtet und getestet, ob sie Mail empfingen/ob ich Mails von dort versenden konnte. War alles OK. Die Mails bekame ich jedoch doppelt, einmal im neu eingerichteten Konto, dann noch einmal unter Lokaler Ordner.


    Daraufhin wollte ich "Lokaler Ordner" löschen, habe jedoch gelesen, daß das nicht möglich ist. Daraufhin habe ich die (älteren, noch zu beantwortenden) Mails aus den Lokalen Ordnern in die entsprechenden neuen Mailordner verschoben bzw. kopiert. Nach einer Weile wurden sie jedoch wieder alle im Ordner "Lokal" abgerufen.


    Um zu vermeiden, daß sich die Mails dort nun unendlich sammelten habe ich die Server-Einstellung dort (also im Lokalen Ordner) so eingestellt, daß die Mails automatisch nach 5 Tagen gelöscht werden.


    Tja, und nun soll die noch zu beantwortenden Mails alle futsch – nicht nur im "Lokalen Ordner" sondern auch in den neu eingerichteten Konten.


    Habe ich eine Möglichkeit, diese nochmals einzulesen? Und wie kann ich das Problem lösen, daß neue Mails nur in den neu eingerichteten Konten eingelesen werden, nicht aber im "Lokalen Ordner"?



    Besten Dank für Hilfe und

    freundliche Grüße

    Christiane

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.0 (32 bit)
    • Betriebssystem + Version: Win10 Home Version 1803
    • Eingesetzte Antivirensoftware: AVIRA
    • Firewall (Betriebssystem-intern/Externe Software): Betriebssystem-intern


    Hallo,


    Bis vor ca. 4 Wochen war es möglich, aus der Chatfunktion heraus mit einer Verbindung zu meinem Twitter-Account die Postings aus meiner Timeline chronologisch im Chat einzusehen, zu retweeten und auch zu beantworten – sogar ohne bei Twitter eingeloggt zu sein. Ich empfand das als sehr, sehr angenehm, zumal ich es möglichst vermeide, Social-Media-Accounts permanent "offen" zu lassen.


    Neuerdings werden die Tweets nur sporadisch abgeholt, dafür öffnet sich der Kanal zu Twitter, trennt sich aber unmittelbar wieder und gibt mir keine Möglichkeit, auf die Tweets zu reagieren. Auch fiel mir auf, daß in der Leiste "Teilnehmer" nicht mehr, wie früher, alle Mitglieder der Timeline gelistet werden, sondern nur diejenigen, die bei der Sitzung einen Post abgesetzt haben.


    Wenn ich im Browser versuchen den "Status" meines Kontos abzurufen, ist dies nicht möglich, der Menüpunkt "Chat-Status" ist grau unterlegt und läßt sich nicht anklicken.


    Folgende Nachricht wurde mir angezeigt:

    "Fehler: 410 - The site streams and user streams endpoints have been turned off. Please migrate to alternate APIs. See https://t.co/uss."


    Leider kann ich damit gar nichts anfangen... Auch bei der Suche zu einer Behebung des Fehlers 410 konnte ich eine (für mich verständliche) Behebung des Problems nicht finden.


    Eventuell wurde die verwendete Schnittstelle von Twitter abgeschaltet?


    Hat jemand ebenfalls entsprechende Erfahrung gemacht – oder vielleicht kann mir gar jemand helfen, die alten Funktionen wieder zu aktivieren?


    Danke vorab,

    Christiane




    Danke rum, daran denke ich oftmals nicht :redface: Habe alle Ordner komprimiert und diese Aktion steht jetzt auf meiner wöchentlichen ToDo-Liste!


    mrb: Mit einer globalen Sicherung aller Mails in einer Datei ist mir nicht geholfen. Ich sichere alle Mails z.B. von Firma_X in den Ordner "Firma_X". Darin befinden sich dann nicht nur die Mails, sondern auch alle anderen Dokumente (doc, jpg, xls, pdf...) mit einem vorangestellten Datum, so daß ich allen Schriftverkehr nacheinander sichten kann, wie eben in einem Aktenordner auch. Weiterer Vorteil ist, daß ich mit einem Suchbefehl alle Dateien zu einem Thema finde und nachvollziehen kann - gleich in welchem Format sie abgelegt sind. Hat mir schon oft geholfen...


    Die tägliche Sicherung bzw. Synchronisierung des TB-Ordners (mit SyncBack aufs die externe Festplatte) meldet mir zwar immer einen Fehler, wenn TB zum Zeitpunkt der Sicherung geöffnet ist; deshalb starte ich die Sicherung nochmals manuell nach dem Schließen/vor dem nächsten Aufrufen des Programms.


    :hallo: , Christiane

    Danke muzel, für Deine Tipps!


    Es lag wohl nicht daran, daß der Sent-Ordner zu voll war, denn heute klappt es wieder einwandfrei, ohne daß ich etwas verändert habe. Die verloren geglaubte Mails sind auch wieder da. Das Add-On habe ich mir trotzdem installiert, falls der Fehler nochmals auftreten sollte.


    Es ist ja eines der Vorteile von ThunderBird, daß man die eMails im .eml-Format speichern kann. Das tue ich auch regelmäßig, d.h. immer, wenn ein Mailverkehr abgeschlossen ist. Die Dateien wandern dann als Datei in einem ganz normalen Ordner, der täglich automatisch gesichert wird. So ist die Gefahr sehr gering, daß mir Schriftverkehr durch einen Absturz oder ein sonstiges technisches Problem verloren geht. Es verhindert außerdem, daß die Mailordner zu voll werden, ich konnte mir nämlich nicht vorstellen, daß das der Grund hätte sein können.


    Jedenfalls klappt alles wieder wie gewohnt - anscheinend hat der Neustart des Rechners dazu beigetragen. Das Beenden und Wiederaufrufen von TB (also ohne Rechnerneustart) hatte das Problem nämlich nicht gelöst.


    Grüße von
    Christiane

    Thunderbird-Version: 12.0
    Betriebssystem + Version: Win7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Alle


    Guten Abend,


    ich habe exakt seit dem Update auf 12.0 das Problen, daß der Ordner "Gesendet" nicht mehr einsehbar ist. Klicke ich ihn an um nachzusehen, ob die Mail tatsächlich verschickt wurde, wird der rotierende Kringel angezeigt, der Ordner öffnet sich nicht und ich kann demzufolge auch nicht nachsehen, welche gesendeten Mails dort liegen.


    Damit mir meine Versandbestätigungen nicht verloren gehen habe ich mich damit beholfen, indem ich einen neuen Ordner "Ausgegangen" angelegt habe und unter "Extras -> Konten-Einstellungen -> jeweiliges Mailkonto -> Kopien & Ordner -> Eine Kopie speichern unter -> Anderer Ordner" diesen Ordner angegeben. Das funktioniert bisher, dort wird also eine Kopie der versandten Mail gelegt.


    Es stört mich trotzdem, daß der Standardordner "Gesendet" nicht eingesehen werden kann. Für einige Mails fehlt mir außerdem der Versandnachweis - wie kann ich den Ordner reparieren, um die gesendeten Mails angezeigt zu bekommen ?

    Auch für mich, heute am 08.10.2011, ein nützliches Posting! Nach dem Löschen der 4 aufgeführten Dateien war der Reader wieder "sauber" und ich konnte früher (fehlerhaft) gelöschte Feeds wieder neu abonnieren.
    Dankeschön!

    Ja, ich war nach Deinen Anweisungen bzw. denen des Wikis "Profile verwalten" vorgegangen und hatte TB auch ab dem Profil-Manager (das neu erstellte Profil war unterlegt) gestartet.


    Ich versuche es jetzt noch mal ganz von vorn, dafür habe ich TB komplett deinstalliert (über Start/Einstellungen/Systemsteuerung/Software...) und den Thunderbird-Ordner a.a.O. auch gelöscht. Unter %appdata%/thunderbird, im Explorer eingegeben, erhalte ich kein Resultat.


    Werde jetzt TB neu downloaden und sofort darauf erneut das Profil "Christiane" an einem Ort meiner Wahl erstellen (ich habe das doch richtig verstanden, daß es nicht C:\Dokumente und Einstellungen\usw. sein muß?)


    Welche Dateien/Ordner muß ich dann anschließend vom Festrechner an diesen ausgewählten Ort kopieren?


    Danke und Grüße,
    Christiane

    OK, ich sehe nun den Ordner "Christiane" in "Thunderbird\Profiles", darin enthalten "extensions", Imapmail (dort ist die Mailadresse des IMAP-Kontos enthalten) sowie "Mail" (dort enthalten alle Mailadressen, die ich mit POP verwalte) und "minidumps".


    Wenn ich jedoch TB starte, werden diese Konten nicht angezeigt, sondern es erscheint nach wie vor das Startfeld, wo ich gebeten werde, Name, Mailadresse und Passwort einzugeben. Beim Absenden versucht TB, das Mailkonto, das ich bei "Mailadresse" eingegeben habe, einzurichten.


    Die Veknüpfung zwischen Programm und Profil scheint noch nicht hergestellt zu sein.


    Was muß ich noch tun? (Oder ist es evtl. zu warm ;) )


    Nachtrag: Muß ich für die Einrichtung online sein?

    Hallo und Danke für die prompte Rückmeldung. Die Überschrift habe ich korrigiert - das Feld hatte ich in meinem Bemühen, eine detaillierte Beschreibung des Problems zu liefern, vollkommen übersehen - Sorry.


    Ja, ich hatte den vollständigen Thunderbird-Ordner an die entsprechende Stelle kopiert, vorher hatte ich auch noch keine Versuche gemacht, Konten zu installieren. Evtl. ist es deshalb das Problem wie von allblue geschildert, daß TB das Profil noch nicht erkannt hat.


    Die .ini Datei habe ich versucht, mit dem TextEditor zu bearbeiten, das brachte aber kein Ergebnis.


    Nach den Anweisungen im Wiki "Profile verwalten" habe ich ein neues Profil "Christiane" angelegt und damit TB gestartet. Den 8-stelligen Profilnamen mit der Endung ".Christiane" habe ich dabei notiert. Wenn ich dieses Profil nun öffne, habe ich ein vollstänig blankes TB und werde nach Name, Mailadresse und Passwort gefragt. Wenn ich diese eingebe, sucht er nach Posteingang- und Postausgang-Server, jedoch ohne Ergebnis.


    In dem Ordner "Profiles" erkenne ich nur einen Profilnamen, der ist allerdings nicht identisch mit dem neuen Profilnamen und hat auch die Endung ".default" (und nicht ".Christiane").


    Danke für weitere Anweisungen!
    Christiane

    Hallo zusammen,


    das ist meine zweite Frage hier im Forum - die erste konnte ich nach einigem weiteren Rumprobieren dann doch selbst lösen, Rothaut hatte sich allerdings schon gemeldet und mir ein Hallo geschickt ;-)


    Erst vor Kurzem habe ich TB 3.1 auf meinem Festrechner unter Windows XP installiert, alle Konten aus OE importiert, auch die RSS-Feeds lese ich jetzte nach entsprechendem Import aus dem Explorer-Feedreader mit TB; das Importieren der Adreßverwaltung hat auch prima geklappt.


    Ich verwalte mehrere Mailkonten, sowohl POP- als auch 1 IMAP-Konto, und RSS-Feeds.


    Nun möchte ich, bevor ich in Urlaub fahre, diese eingerichteten Konten auf meinem Laptop kopieren. Ich stelle es mir so vor, daß der Stand vor der Urlaubsabreise gespeichert und auf den Laptop übertragen wird, damit arbeite ich unterwegs so wie ich es zu Hause gewohnt bin und wenn ich wieder da bin, mache ich den Schritt zurück, also alles komplett vom Laptop wieder auf den Festrechner. So bleiben alle Mails, die noch nicht erledigt bzw. als .eml-Datei gespeichert wurden, in den Konten erhalten.


    Ich habe schon gelesen, daß die Daten im "Profil" gespeichert werden, den Ordner "Thunderbird" habe ich auch unter C:\Dokumente und Einstellungen - usw. gefunden. Ich habe nun also TB 3.1 auf den Laptop installiert und dachte mir, ich kopiere den kompletten Ordner an entsprechender Stelle auf den Laptop (den Odner habe ich erst kopiert, nachdem ich TB geschlossen hatte. Vorher hatte ich alle Konten komprimiert).


    Beim Start des TB auf dem Laptop bekomme ich jedoch immer wieder die Meldung:


    Thunderbird wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster zu öffnen, müssen Sie zuerst den Thunderbird-Prozess beenden oder den Computer neu starten.


    Wie ich den Prozess beende, weiß ich nicht - ein Neustart hat jedoch nichts gebracht.


    Was mache ich falsch - oder ist evtl. diese Form der Datenübertragung von einem Rechner auf den anderen evtl. gar nicht möglich?


    Danke für Eure Hilfe und Grüße von
    Christiane

    Ich verwende TB 3.1 und den integrierten RSS-Reader unter XP


    Hallo,


    nachdem ich vor einigen Wochen vom IE auf den FF gewechselt habe, habe ich am WE auch den Schritt von Outlook Express zum Thunderbird gewagt. Es klappt prinzipiell alles und ich bin über viele Möglichkeiten erfreut, die ich in OE nicht hatte. Dank des Wikis, der FAQ und dieses Forums habe ich schon einige 'Probleme' lösen können.


    Die unter dem AddOn NewsFox abonnierten Feeds in FF habe ich über Exportieren (OPML) und wieder Importieren in TB 1:1 übernehmen können. Ich stelle keine großen Ansprüche an den Reader, deshalb ist mir die in TB integrierte Lösung ganz angenehm. Eines stört mich jedoch:


    Wenn ich über den Button "Abrufen/Senden" meine Mails versende/abrufe, wird jedes Mal der FeedReader mit gelesen. Das ist lästig; zum einen dauert es dann relativ lange, bis ich die empfangenen Mails sehen kann (weil vorher die gesamten Abos geprüft werden) und zum anderen möchte ich meine RSS-Abos nur dann aktualisiert haben, wenn ich auch gerade die Zeit/Lust habe, sie zu "lesen".


    Gibt es eine Einstellmöglichkeit, damit die Feeds vom generellen "Abrufen" ausgeschlossen werden ? Es gibt ja die Möglichkeit, mit einem rechten Mausklick auf das Konto "RSS-Feeds" die Option "Nachrichten abrufen" zu aktivieren, immer dann, wenn man dies gerade wünscht.


    Danke vorab für eventuelle Tipps,
    Grüße von
    Christiane