Beiträge von teiresias

    Nicht wirklich, aber dazu braucht man schon eine gewisse Routine, um zu erkennen, daß genau das verlangt wird.
    Vielleicht sollte ich einmal genau schildern, wie es zum Problem gekommen ist:
    Das Profil, um das es hier ging, habe ich schon einmal migriert, vor ziemlich langer Zeit. Dabei habe ich das profil in den Thunderbird Ordner in E:\Tools gepackt, wo ich Thunderbird installiert hatte, weil ich den Ärger mit überlaufenden Systempartitionen satt hatte. Jetzt kommt eine Rekonstruktion, weil ich nicht mehr genau weiß, wie das abgelaufen ist. Die Dateien Profil von der Neuinstallation und profil.ini sind automatisch ordnungsgemäß in Roaming gelandet, und natürlich hat das Ganze dann wieder nicht funktioniert. Ich wußte aber noch, wo ich das alte Profil hinkopiert hatte, habe also die profil.ini dahingehend ergänzt mit dem korrekten Pfad nach E:, dummerweise aber das neue, jungfräuliche Profil dringelassen ( roaming ...), und zwar als einziges. Das alles hatte ich vergessen, wurde also wahnsinnig, weil ich jetzt das damalige jungfräuliche für das migrierte Profil gehalten habe. In der ini stand zwar der zweite Pfad, ich habe aber erst auf Deinen Hinweis hin, daß da immer ein jungfräuliches Profil auftauchte, die ini noch einmal genau angesehen. Da fiel mir dann erstens auf, daß da auf zwei Profile verwiesen wird, von denen eines ganz woanders lag und daß oben unter General Profil 1 aufgerufen wurde, die Zählung aber mit 0 anfängt. Da wurde mir dann klar, welches das korrekte Profil ist, und damit brauchte ich nur noch hier die Lösung zu verkünden.
    Vielleicht noch zum Abschluß: Ich bin kein Computer und deshalb unterlaufen mir einige Flüchtigkeitsfehler, deren Resultat dann ärgerlich ist. Ich hoffe, damit bist Du dann versöhnt.


    Mit den besten Grüßen, t.

    Tut mir leid, aber Thunderbird ist in keiner Version bereit mit dem Profil zu arbeiten. Es befindet sich da, wo es hingehört und wird vom Profilmanger korrekt erkannt. Das Profil ist von Thunderbird ohne irgend eine Meldung verändert worden (die oben erwähnten Ordner und noch einige Dateien hinzugefügt). Ich wollte es hier zur Ansicht einfügen, aber das geht nicht. Thunderbird verhält sich beim Starten, als ob das installierte Profil vom Download von der folgenden Installation des anderen Profils völlig unberührt wäre. Ich habe im Profilmanager "ohne Nachfrage starten" angehakt und aus dem Profilmanager gestartet. Ohne Ergebnis. Es handelt sich hier um das Profil meiner Frau. Ich werde testhalber einen Versuch mit meinem Profil starten, habe aber wenig Hoffnung auf ein anderes Ergebnis. Ach ja, das bei der Istallation angelegte Profil habe ich mit dem Profilmanager gelöscht. Thunderbird nimmt das nicht zur Kenntnis. es wirkt so, als ob es parallel noch woanders hin installiert worden wäre und die Verknüpfung sich auf diesen Ort bezöge.

    Habe ich gemacht. Jetzt kommt: "Ihr Profil Thunderbird kann nicht geladen werden. Es ist möglicherweise nicht vorhanden oder ein Zugriff ist nicht möglich."
    Vorhanden ist es. Der Pfad ist C:\Benutzer\%Name%\AppData\Roaming\Thunderbird
    Diser T. ist eine Kopie eines auf dem Laptop funktionierenden. Bleibt die Zugriffsverweigerung, und da kann ich mir einfach keinen sinnvollen Grund vorstellen.
    An der portablen Version habe ich überlegt, mir die Sache näher angesehen und festgestellt, daß das auf dem Tablet unsinnig wäre. Ich werde jetzt noch einmal die Suche aufrufen, und alles, wo Thunderbird draufsteht und das woanders liegt, als in der Registrierung, am richtigen Ort oder im Downloadordner löschen.

    Die Anleitung war auf dieser Webseite, auf der wir uns hier befinden. Den zugehörigen link habe ich oben gepostet.


    abook.mab ist drin, cert8 nur ohne Dateinamenerweiterung. Ein Order Mail fehlt, dafür ist eine Datei mailViews drin. prefs ist ohne ".js" aber mit einem Symbol in dem Kästchen vor dem Namen drin. prefs-1.js und invalid prefs.js sind nicht drin. Interessanterweise ist im Original, das ich kopiert zu haben glaubte, nur ein einziger Ordner, nämlich "minidumps". In dem auf dem Tablet sind zusätzlich die Ordner "calendar-dat, "crashes", "datareporting", "extensions" und "webapps" enthalten. Keine Ahnung, wie die da rein gekommen sein könnten, es sei denn, die auf den Tablet runtergeladene Thunderbirdversion hat sie eigenmächtig hinzugefügt. Auf dem Stick, mit dem ich das Profil transportiert habe, kann ich nicht mehr nachsehen. der scheint kaputt zu sein.
    Ich hoffe, ich mache Dir nicht zu viel Mühe. Jedenfalls danke ich schon mal für die Arbeit, die Du bisher investiert hast.

    Danke für die schnellen Antworten!


    #Mapenzi Hier der link: https://www.thunderbird-mail.de/thread-add/27/


    #Dinole Habe ich mehrfach versucht. Es befindet sich wirklich nur das kopierte Profil drin.


    Vielleicht hilft das weiter: Eine Suche über den gesamten Rechner liefert 10 Ergebnisse. Das sind eindeutig zu viele. Ich habe bei meinen vorhergehenden Versuchen den Vogel mehrfach installiert und deinstalliert. Möglicherweise glaubt windoof die Deinstallation nicht.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Programm + Version: Thunderbird 45.2.0
    * Betriebssystem + Version: windows 8.1
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): t-online
    * Eingesetzte Antivirensoftware: keine
    * Firewall (Betriebssystem-intern/Externe Software): win


    Hallo,
    derzeit bin ich am Verzweifeln. Ich habe ein Profil per Kopie von einem Laptop auf einen Dell Tablet übertragen. Auf dem habe ich die obige Thunderbird Version heruntergeladen und installiert. Ich bin beim Einsatz des Profilmanagers stur nach der auf dieser Seite existierenden Anweisung vorgegangen. Im Profilordner befindet sich nichts anderes, als das übertragene Profil. Die Profilini bezieht sich genau darauf. Trotzdem werde ich beim Start von Thunderbird aufgefordert, einen Account einzurichten. Ich habe keine Ahnung, wo da noch ein Fehler sein könnte.
    Den gleichen Vorgang habe ich in anderen Fällen erfolgreich durchgeführt. Warum -zum Teufel - ist das hier nicht möglich?
    Für Tips wäre ich sehr dankbar!


    Beste Grüße,
    t.

    Hallo Susanne,


    zunächst einmal herzlichen Dank für die Antwort.
    Ich wollte eigentlich einen eigenenThread eröffnen, habe aber keine Möglichkeit gesehen,das auch zu tun, also habe ich mich an den einzigen, den ich zu diesem Thema gefunden habe, angehängt. Jetzt habe ich gesehen, daß ganz unten "Neues Thema" steht. Falls das noch sinnvoll ist, werde ich gern ein neues Thema draus machen.
    Jetzt noch einmal zum Eigentlichen: Ich habe also eine Verteilerliste im Adressbuch mit den Mailadressen meiner ehemaligen Klassenkameraden erstellt, eine mail geschrieben und in das Adreßfeld "An:" diese Liste mit dem zugehörigen Namen Klasse gesetzt und auf "senden" geklickt. Daraufhin erschien die obige Meldung. Nachdem ich diesen Thread dann gefunden und gelesen habe, habe ich noch einige andere darin beschriebene Möglichlichkeiten mit dem gleichen Ergebnis versucht. Der letzte Versuch war, meine eigene Adresse in "An:" und die Klassenliste in "BCC" einzusetzen mit ebenfalls dem gleichen Ergebnis. Allerdings stand dabei die Behauptung eine Adresse sei ungültig. Die habe ich jetzt herausgenommen und den Versuch wiederholt, und siehe da, es hat geklappt. Tut mir leid, daß ich hier die Pferde scheu gemacht habe, aber ich war sicher, daß die Adresse stimmt.


    Noch einmal herzlichen Dank und mit der Bitte um Verzeihung und herzlichem Gruß melde ich mich hiermit ab.


    teiresias

    Thunderbird-Version: 45.1.0
    * Betriebssystem + Version: Win 10
    * Kontenart (POP / IMAP):POP
    * Postfachanbieter 1und 1
    * Sync-Add-on für Online-Adressbuch?: was ist das?
    * Eingesetzte Antivirensoftware: AVG
    * Firewall Betriebssystem-intern


    Hallo allerseits,


    ich hoffe, nicht gesteinigt zu werden, weil ich mit dem Inhalt dieses Threads nicht klarkomme. Es ist mir mit keiner der hier vorgestellten Mglichkeiten gelungen eine mail per Verteilerliste an die Leute zu bringen. Ich erhalte bei jedem Versuch die Meldung:


    Requested action not taken: mailbox unavailable
    invalid DNS MX or A/AAAA resource record.


    Es wäre sehr nett, wenn mir jemand verraten würde, wie ich das überwinden kann, Ach ja, in einer Anleitung habe ich etwas von Nachbearbeiten gelesen, ohne eine Erklärung, wie bitte schön, und was denn da nachzubearbeiten wäre.


    Beste Grüße, t.

    Dieser Weg hat funktioniert. Ich habe mail.prompt.purge auf false gesetzt, und die lästige Anfrage ist weg. Im Übrigen lösche ich meine Papierkorbordner in mehr oder weniger regelmäßigen Abständen manuell. Das gibt mir die Möglichkeit der letzten Überprüfung, was ich für alle Fälle noch behalten möchte. Der Automatismus nimmt mir das.
    Herzlichen Dank und beste Grüße, t.

    Danke, bei "mail.purge.ask" habe ich nur die Möglichkeiten, die mir auch die Anfrage bietet. Ich versuche jetzt, mit individuellen Speichereinstellungen für meine Ordner die Anfrage überflüssig zu machen, und hoffe, daß der TB so schlau ist, das auch zu merken. Ob's klappt, werde ich Euch mitteilen.
    Beste Grüße, t.

    "muzel" schrieb:

    Hallo gustavmanfred,

    Einstellungen - Erweitert - Netzwerk und Speicherplatz - [x] Ordner komprimieren, wenn...



    Hallo allerseits,


    auch ich empfinde diese Anfrage als lästig. Da "komprimieren", wie ich anderer Stelle gelesen habe, als "endgültig löschen" zu verstehen ist, möchte ich nicht, daß das automatisch geschieht. Leider existiert bei meinem Thunderbird (6.0) der obige Pfad nicht so, wie dargestellt. Eine andere Möglichkeit, diese Anfrage abzustellen habe ich nicht gefunden. Ich gehe davon aus, daß es dennoch eine gibt. Weiß jemand, wo? Für eine hilfreiche Antwort wäre ich dankbar. :)


    Beste Grüße, t.

    "rum" schrieb:

    na ja, schon der dritte Link führt zu HTH – Wikipedia


    Den hatte ich auch gesehen, aber was nützen mir Hubschrauber, wenn ich an diesem Vogel rumschrauben muß? Also bin da nicht rein gegangen.

    "rum" schrieb:

    .. nun ja, schau mal in meine Signatur oder einfach oben auf dieser Site mal die Buttons ansehen


    Klar, da war ich auch drin, aber das ist doch längst erledigt. Das Add-on ist installiert, bringt aber bedauerlicherweise die mails nicht zurück. Bis auf den Gewalt-Editor habe ich alles erfolglos ausprobiert. Steht weiter oben. :)
    Ich hoffe sehr, daß nichts so wichtiges dabei ist, daß ich das noch machen muß (steht sinngemäß auch schon weiter oben). Was mich angeht, können wir den Thread damit beenden.


    Ich bedanke mich noch einmal bei allen Helfern.
    Tschüs, bis zum nächsten Mal, t.