Posts by Mullepapa

    Um nicht noch ein Thema dazu zu eröffnen, hänge ich mich mal hier ran.


    Folgender Sachverhalt.
    Ich habe gestern von TB 3.1.3 auf TB 3.1.4 geupdated. Danach funktionierte kein Mailversand zu externen Mailkonten mehr. Es wurden keinerlei Veränderungen an den Einstellungen vorgenommen.
    Externe Mailkonten deshalb, weil komischer Weise die mails die ich zwischen den unterschiedlichen Mailadressen meines webspaces hin und her schickte raus gingen und auch ankamen.


    Ich habe die verschiedensten Anbieter ausprobiert (t-online; googlemail; gmx; abacho etc) keine Mail die uber eine Mailaddy meines webspaces als Absender an eine Adresse der "Fremdanbieter" ging, verlies den Server.


    Statt dessen bekam ich immer folgendes Meldung:


    Code
    Fehler beim Senden der Nachricht: Der Mail-Server antwortete: 5.7.1 <xxxxx@googlemail.com>: Relay access denied. Bitte überprüfen Sie die E-Mail-Adresse xxxxxx@googlemail.com und wiederholen Sie den Vorgang.


    Wobei die mailaddy beliebig austauschbar ist und hier nur als Beispiel dient.


    Aus lauter Verzweiflung deinstallierte ich dann den TB komplett also auch mit den Profildaten und installierte mir eine frisch runter geladene Version des TB 3.1.4.
    Bei der Errichtung der neuen Mailkonten hies es dann auf einmal, das das Sicherheitszertifikat, welches mein Mailservber zurückgeben würde zu einer anderen Seite gehören würde und womöglich Identitätsdiebstahl vorliegt. :stupid:


    Nun gut, also dachte ich mir ich lade das Zertifikat herunter und bestätige die Ausnahmeregel. War ein toller Plan, nur gebracht hat er gar nichts und das obwohl das Zertifikat meines webhosters bis 2013 gültig ist.


    Seit dem verzeifle ich an dieser Geschichte. Was nuhtz mir der TB wenn ich damit keine Mails nach draussen schoecken kann.


    Weiß jemand von Euch Rat, was ich tun könnte ?
    Achja, bevor jetzt kommt "Frag deinen webhoster !"
    Aus meinem Kundenberiech heraus kann ich überall hin Mails versenden und aus meine n Foren heraus geht es auch. Es hat also nichts mit dem webhster selbst zu tun.


    Danke schon mal fürs Kopf zerbrechen !