Posts by michael66

    Hallo rum,
    nachdem ich der Virengeschichte nachgegangen bin wurden nun neuerdings Dateifehler auf dem Stick gemeldet und nach einer Datenträger Fehlerüberprüfung sowie Reparatur strartet der pTB gar nicht mehr, 2 POP Kontenordner sind komplett verschwunden.
    Schaut nach kpl. neuinst. auf neuem Stick aus, wobei ich dann gleich auf Version 24 update...


    Btw. das mit den Virenscannern hatte ich vorab schon gelesen, da aber in der Avira Reportdatei keine Meldungen bzgl. pTB waren fand ich es nicht relevant...
    Betr. Komprimieren fragte der pTB oftmals von selbst.
    Habe aber vllt zu selten zugestimmt.


    Vielen Dank.


    Michael


    Edit: Vollzitat gelöscht! Bitte zum Antworten die Buttons Antworten oder SchnellAntwort verwenden bzw. bei Einsatz des Buttons Zitieren nur das unbedingt Notwendige aufführen! Mod. graba

    Hallo Susanne und vielen Dank,
    habe mich mal damit an das Trojaner-Board gewandt.
    In eben diesemTemp Verzeichniss hatte ich IIRC schon öfter mal was, deswegen dachte ich das da einfach mal reinrutscht ohne das ein Virus/Trojaner wirkl aktiv ist.
    Ich glaube das sind abgebrochene Downloads.
    Bei einem Fund gehe ich von einem Falschalarm aus.


    Wobei mir bewusst ist das Schadsoftware überall sein kann.



    Michael

    Thunderbird-Version: portable Thunderbird 12.?
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX+T-Online
    Antivirus-Software:Avira Free Antivirus


    Hallo,
    seit heute zeigt mein porabler Thunderbird (auf USB-Stick installiert) sehr seltsames Verhalten:
    Eines der 5 GMX POP-Mailkonnten, (von diesem ist im folgenden Text die Rede) und zwar eines das ich bei ebay in meinen Angeboten offen als mailto: link drin habe, holte über dieses Konto plötzlich die 7 Tage auf dem Mailserver liegenden Mails noch mal ab. Dass hatte ich schon ein paar mal, ein anderes Mailkonto machte es später am Abend das gleiche.


    Dann stellte ich fest das der komlette Gesendet-Ordner weg war!
    Im Profilordner auf dem Stick fand sich nur noch die Datei sent, jedoch nicht sent.mxf .
    Nachdem ich eine Mail über diesen Account geschrieben hatte waren Ordner und datei wieder da, mit nur dieser Mail als Inhalt.
    Zudem ein zusätzlicher "Gesendet" Ordner mit Ordnersymbol wie ein lokale ORdner!


    Noch etwas später war plötzlich der Posteingang dieses POP-Kotntos zwar noch da, aber leer!
    Bis auf ein paar Mails, die ich wohl mal falsch einsortiert hatte, und die nicht zur POP-Konto zugehöriger Empfängeradresse gehörten.


    Ganz suspekt.


    Ich arbeite nun schon eine ganze Weile mit pTB aber sowas hatte ich noch nie.


    Avira hatte im Report keine Fundmeldung.
    Ein späterer Virenscan wurde zwar 5x fündig, aber in Verzeichnissen die mir keine großen Sorgen machen, hab ich ab und an mal.
    Eine suche auf dem Stick blieb ohne Funde.



    Ich hoffe ich habe alles verständlich erklärt und jmd weis Rat.


    Vielen Dank!


    Michael

    Thunderbird-Version: 12.0
    Betriebssystem + Version: Win7
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Hallo zusammen,
    ich möchte bestrimmte Adressbücher jeweils einem Emailkonto zuordnen.
    Warum?
    Damit in der Hektik nicht versehentlich mal eine Email an die falsche Adresse geht.
    Beim Neuverfassen soll unter Absenderadresse "x" auch nur die Auswahl der Empfängeradressen für "X" möglich sein.


    Googeln brachte mich bisher nicht weiter.
    Adressbuch anlegen kann ich. Zuweisen nicht.


    Weis jemand Rat?

    Quote from "mrb"


    Du müsstest diese in die "local folders" kopieren, weil sie in separat angelegten Konten nicht angezeigt werden. Es ginge nur wenn du die Konten exakt gleich installiert hast, so dass sich alle Namen gleichen.
    Ich wollte dir aber diese Aktion mit dem von mir genannten Add-on ersparen, denn genau das macht es intern in TB und zwar in jeden Ordner nicht nur die in den lokalen Ordnern.


    Gruß


    Ich möchte nicht weiter nerven, aber es funktioniert bei mir jetzt, wie beschrieben, und ohne "local folders".
    Alle mails scheinen da zu sein, die filter auch fast alle, nur das adressbuch ist leer, macht nix. :)
    Hatte halt nur bedenken das auf dauer etwas durcheinandergerät. :)


    Zu spät :)
    Spricht etwas dagegen den pTB komplett neu einzurichten udn dann den inhalt der ensprechenden ( den neu eingerichteten mailkonten zugehörigen) Mailordner einfach durch den alten zu überschreiben?
    So habe ich es inzw. schon gemacht und es läuft alles besser den je. :)
    Das Adressbuchg ist mir nicht wichtig und die Extensions kommen heute noch dran :)

    Langsam... :)
    Ich HATTE vor dem Posting hier den pTB neu installiert, meinen alten Profilordner rübergeschoben und erhielt danach die gleiche, o.g. Fehlermeldung, nur in englisch.
    So wie ich es in meinem ersten Posting beschrieb.
    Die alte prefs.js ist 33kb groß.
    Je nach Zeilenumbruch sind das zw. 572 und 600 Zeilen.


    Ich bin bisher noch nicht dazu gekommen alles von Grund auf neu zu machen einschl. 7 Mailkonten, und wie ich migriere danach hätte ich erst mal hier gegurgelt. :)

    Das mit dem manuellen Update bzw. Neuinstallation hatte ich ja auch schon probiert, gleiche Fehlermeldung in englisch...
    Der Stick wird eigentl nur rausgezogen wenn W2K runtergefahren ist.
    Ich vermutete ja auch die prefs.js als Wurzel allen übels... :)


    Den TB habe ich gerade ausgenommen vom Antivir-Guard, gleiches Prob wie gehabt...


    Danke

    Hallo,
    ich benutze schon eine Weile den portable Thunderbird von Caschy auf einem USB-Stick (angezeigt wird in pTB Version 3.1.4).
    Hier habe ich 7 POP-Mailkonten angelegt.
    Vor einiger Zeit versuchte pTB upzudaten was mehrfach misslang.
    Seit dem das Update dann geklappt hat stürzt pTB sofort oder innerhalb von max. ca. 120s mit o.g. Fehlermeldung ab.


    "Ein Problem ist aufgetreten und Thunderbird ist abgestürzt. Bedauerlicherweise kann der Absturz-Melder diesen Absturz nicht melden. Details: Die Anwendung hat keine Absturz-Ausgabedatei hinterlassen".
    Seltsamerweise konnte ich diese Fehlermeldung nirgends ergoogeln.
    Deaktivierung der Extensions , deaktiviren der Antivirensoftware und verschiedener Autostartprogramme, Datenträgerüberprüfung des USB-Sticks und sogar eine Neuinstallation brachten nur das Ergebniss das nach Neuinstallation des pTB und hineinziehen meines Profilordners die o.g. Fehlermeldung in englisch erschien...
    Ich vermute einen Fehler in der prefs.js, diese ist leider schon mehrfach "umgezogen" und machte schon einmal probleme.


    Gibt es eine Möglichkeit die Sache in den Griff zu bekommen ohne pTB mal komplett neu zu installieren und 7 Konten sowie Mailfilert einzurichten?


    Danke für hilfreiche Tipps!


    Michael