Posts by nuja

    Schau mal auf deine Profilseite.
    Siehst du da eine Möglichkeit, einen Avatar hochzuladen?
    Deswegen hat niemand einen.
    Die Funktion wurde vermutlich von Thunder deaktiviert.
    Aber ich finde es gar nicht schlimm, im Gegenteil, man kann sich mehr auf den text kondensieren. ;)


    gruß
    nuja

    Quote

    Ich hatte schon Angst, ich müsste irgendwie zu nem LDAP kommen


    Für kleinere Installationen reicht diese Variante allemal, bei grösseren Adressbüchern, die auf xxx Rechner synchronisiert werden sooeln, wäre wohl LDAP wirklich die bessere Wahl.
    Aber ich komm mit meinen 3 Rechnern und dieser Lösung ganz gut hin, sogar Benutzerübergreifend, wenn der Syncordner auf dem IMAP-Server in einem Shared-Bereich liegt, auf den alle zugreifen können.


    gruß
    nuja

    Quote

    aber ich find den entscheidenden knopf nicht, nämlich den, wo jetzt synchronisieren oder ähnliches draufsteht...


    Eingerichtet hast du die Erweiterung schon ?
    Rechtsklick in der Erweiterungsliste auf der Erweiterung und dann Einstellungen...


    Nachdem du eingestellt hast, was wohin synchronisiert werden soll, Rechtsklick auf einen leeren bereich deiner Symbolleiste, Anpassen auswählen und den neuen Button "Sync Kolab" auf die Buttonleiste ziehen.


    Damit hast du deinen Button, nur steht nicht "Synchronisieren" drauf ;)


    gruß
    nuja

    Quote

    Nur nach Eingabe von Quit kommt 'Verbindung zu Host verloren",
    und das bei jedem Versuch


    Jo, bei mir auch, aber das ist normal, da du ja die verbindung mit "quit" beendest. Kommt vor dem "Verbindung zu Host verloren." auch "221 powerc105.toptip.nu closing connection" ?


    Dann ist der test bestanden, du kommst prinzipiell zum Server auf den richtigen Port. Jetzt musst du deine SMTP-EInstellungen im TB nochmal prüfen.
    Siehe hier : http://www.thunderbird-mail.de…konto_smtp_einrichten.php


    Als Servernamen (zweites bild auf der Seite) gibst du smtp.fietes-farm.de ein, einen Halen bei Benutzername und Passwort verwenden und als Benutzernamen musst du vermutlich die gleichen Anmeldedaten wie beim Posteingangsserver (POP) verwenden.


    Dann den Server noch dem Konto zuweisen und probieren.
    Passwort sollte beim ersten verbindungsversuch zum Server abgefragt (und gespeichert) werden.


    gruß
    nuja

    Quote

    >telnet smtp fietes-farm.de 25


    Wenn du es so schreibst, kommt die Hilfemeldung von telnet, weil du zuviele Parameter mitgegeben hast.


    Versuchs doch mal so:
    >telnet smtp.fietes-farm.de 25


    Dann kommt bei mir zumindest:

    Code
    1. 220 powerc105.toptip.nu ESMTP Exim 4.50 Thu, 08 Feb 2007 17:28:05 +0100


    mit einem eingegebenen "quit" sieht es dann so aus:

    Code
    1. 220 powerc105.toptip.nu ESMTP Exim 4.50 Thu, 08 Feb 2007 17:28:05 +0100
    2. quit
    3. 221 powerc105.toptip.nu closing connection


    Das sieht doch ganz gut aus. Geht das bei dir auch ?


    gruß
    nuja

    Ob es tatsächlich ein ALias ist, oder nicht, ist völlig wurscht, solange man beide Adressen über den gleichen Posteingang bekommt.
    Ich selbst habe über diesen Weg meine ganzen Adressen verschiedener Anbieter in ein Konto vereinigt. Abgerufen wird per Server (fetchmail), alternativ geht auch der Sammeldienst beim Hauptkonto ("Wir holen Ihre E-mails aus anderen Fächern ab")


    Beim Versenden ist T-Online meist zickig und schreibt (bei anderen Absendern als die eigenen) immer die T-Online-Adresse als Absender rein.
    Mit dem E-Mailpaket, das der OP ja offenbar hat, gibt es aber ein echtes Relay, das nichts verändert. Das kann man dann auch mit jedem Absender füttern.


    Zusätzlich (habe ich früher benutzt) kann ja jeder Alias-Identität ein eigener SMTP (mit entsprechenden Benutzerdaten) mitgegeben werden.
    Es sollte also (hier) auch über den Alias funktionieren.


    gruß
    nuja

    Richte in TB einen sogenannten ALIAS ein
    Extras->Konten-><T-Online-Konto>->Weitere Identitäten->Hinzufügen
    Dieser gibst du dann als E-Mail-Adresse die info-Adresse.


    Nun kannst du beim Verfassen oben im Fenster auswählen, welchen Absender du verwenden willst. Theoretisch kannst du auch einen eigenen SMTP-Server für diesen ALIAS auswählen, brauchst du aber nicht.
    Aber beim Abrufen deiner Mails kommen alle über dein Hauptkonto?




    BTW, ich hoffe, deine Adressen oben sind keine echten, sonst kommt bestimmt bald eine SPAM-Welle. Du solltest sie besser anonymisieren.
    (auch in der Signatur wurde ich keine echte E-mail-Adresse ablegen, deine Website reicht ja als Werbung ;) )


    gruß
    nuja

    Quote

    In den Einstellungen hab' ich jetzt auch angegeben dass automatisch komprimiert werden soll wenn es mehr als 1 KB Platz spart.


    Das gibt aber dann immer eine lästige Abfrage "Wollen SIe jetzt wirklich komprimieren" oder so ähnlich ;)


    Wenn du dir diese auch sparen willst, lade und installiere diese Erweiterung XPunge
    http://www.theodoretegos.net/mozilla/tb/index.html


    http://www.thunderbird-mail.de…ewtopic.php?p=97607#97607
    http://www.thunderbird-mail.de…ewtopic.php?p=96974#96974


    gruß
    nuja

    Kannst die Adressen problemlos per Drag & Drop in die Liste ziehen.


    Du musst im Dialog zum Anlegen der Liste lediglich einen Namen angeben, damit die Liste links in der Baumansicht auftaucht.


    gruß
    nuja

    Eine Adressliste für die betreffenden Empfänger einrichten und
    an diese Adressliste per BCC verschicken.
    Als Empfänger (damit die Mail nicht als SPAM aussortiert wird) trägst du deine eigene Adresse ein.


    SO sollte man das machen... ;)


    gruß
    nuja

    Quote

    Jetzt klappt garnichts mehr!
    Ich wollte es deintallieren um es neu zu installieren aber die voreinstellungen bleiben?!


    Es steht mittlerweile 1, xx mio mal (gut, soviel nun wirklich nicht) hier im Forum, dass eine Neuinstallation des Programmes bei Problemen in den Einstellungen (im Profil) nichts bringen, weil das Profilverzeichnis dabei nicht verändert wird. 8) ;)


    Wenn du neu anfangen willst, erzeuge mit dem Profilmanagerein neues, leeres Profil und mache darin die Einstellungen neu. Bedenke dabei die oben genannten Hinweise, zu Servernamen, Benutzernamen etc.

    Quote from "allblue"

    Lies mal, das sollte deinen Tipp überflüssig machen:


    Mmh, hab ich gelesen, auch, dass du den Beitrag verlinkt hast,


    aber:

    Quote from "godspeedkfm2001"

    Gibts andere Wege auch die evtl- sogar funktionieren?

    Deswegen nahm ich an, das die Erweiterung für ihn zu umständlich ist, oder nicht funktioniert.
    Aber so genau habe ich mich mit dem Thema nicht befasst. ;)


    gruß
    nuja