Posts by KohnenA

    TB 91.9

    Win 10 Home 64

    POP

    Vodafone


    Hallo,

    zur Zeit werden keine EMails von Vodafone an GMail weitergeleitet.

    Dagegen werden EMails von GMail an Vodafone gesendet.


    Das Problem hat mit dem TB gar nichts zutun! Test aus dem Vodafone-EMail wird als gesendet angezeigt, kommt aber nicht an.


    Nur zur Info.

    Grüße

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.6.1 (64-Bit)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): 78.6.0
    • Betriebssystem + Version: Windows 10 Home 20H2 19042.685
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Arcor/Vodafone + GMX + Microsoft + Yahoo
    • Eingesetzte Antiviren-Software: Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen): Vodafone EasyBox


    Hallo Forum,


    Vodafone hat ab November 2019 bis Anfang Januar 2021 alle Arcor und Vodafone EMail-Konton auf "Deutsche Server" umgestellt.

    Soweit so gut, aber leider führt das jetzt zu folgenden Problemen:



    Es ist kein Fehler beim Senden des Benutzernamens! Es liegt hier auch kein Fehler von Thunderbird vor!


    Das Problem liegt bei Vodafone.

    Heute wurde für eine Mail-Abfrage von 4 Mails (ca. 10 kByte) ca. 40 sec. benötigt.

    Weiter wurden mir heute 4x solche Server-Error angezeigt.


    In den vergangenen Jahren hatte ich keinerlei Probleme mit meinem Arcor/Vodafone EMail-Konto! Auch

    Erst mit der Umstellung treten diese Probleme, seit 3.1.21, vermehrt auf.


    Ansonsten funktioniert die Abfrage ohne Probleme. Es hat auch nichts damit "

    Thunderbird ab Version 78 standardmäßig keine Verbindung zu Servern her, die das moderne TLS 1.2-Verbindungssicherheitsprotokoll nicht unterstützen.

    " zutun!


    Um es eindeutig hier mitzuteilen:


    1. Thunderbird trifft keinerlei Schuld.
    2. nichts unternehmen, 2x auf "Abbrechen" klicken
    3. zu einem späteren Zeitpunkt erneut probieren

    Das ist alles.


    Bleibt gesund, geht den Viren aus dem Weg!

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.4
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: Windows Home Version 10.0.19041 64-bit
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Microsoft
    • Eingesetzte Antiviren-Software: Microsoft
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Hallo ALLE,


    gestern und heute wurde mir dieses POPUP angezeigt:




    dann wurde mir das Zertifikat angezeigt.


    Nach der Umstellung, am 23.10.2020, von 68.12.1 auf 78.4 wurde mir kein Popup angezeigt.

    Kann man das ignorieren?

    Hallo Forum,


    ich bin nun schon seit Netscape dem Thunderbird treu geblieben. Ich habe es bis heute nicht bereut!

    Ich habe 4 Systeme von TB 60.9 (32-bit, x86) auf TB 68.2 (64-bit, x64) umgestellt.


    Systeme: Win7 64 Prof, Win7 Home 64, Win10 Home 64-bit und Win10 Prof 64-bit


    Es gab keine Probleme. Alle Systeme laufen stabil. TB läuft stabil und durch die Umstellung auf 64-bit, startet TB sogar schneller als die 32-bit Version. Bin hoch zufrieden mit dieser neuen Version 68.2 64-bit.


    Deshalb muß ich einmal hier ein absoluts Lob an die Entwickler aussprechen. Zumal ich selbst früher programmiert habe und weiss, das es nicht einfach ist, solche komplexe Systeme ohne Probleme updaten zu könne.


    Deshalb muß ich hier und heute ein riesen großes Lob an die Endwickler von Thunderbird loswerden.


    Vielen Dank an die Entwickler, Ihr macht einen riesigen Job. Ihr habt meinen absoluten R E S P E K T.


    D A N K E

    Und du empfiehlst wirklich dem OttoNormalUser ohne Vorkenntnisse in der Registry herumzuschreiben?
    Willst du diese Verantwortung wirklich übernehmen?


    P.

    Wer sich damit auskennt, JA.
    Wenn nicht, dann


    Hallo,


    dann dürfte es doch einfacher sein, beide Programm-Versionen unter "Programme und Features" zu deinstallieren und die aktuelle Version zu installieren. Der Profilordner bleibt ja erhalten.

    diese Vorgehensweise übernehmen.

    Lösung:


    Um den alten Eintrag zu entfernen müssen folgende Einträge in der REGEDIT komplett gelöscht werden:
    regedit starten
    suchen nach 38.5.0



    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\Mozilla Thunderbird 38.5.0 (x86 de)] < löschen



    und [F3] > weitersuchen



    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mozilla\Mozilla Thunderbird] < löschen
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mozilla\Mozilla Thunderbird 38.5.0] < löschen
    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mozilla\Thunderbird] < löschen

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.5.1
    * Betriebssystem + Version: Win 8.1 64-bit
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): Arcor, GMX
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): Intern


    Hallo,


    Nach dem Update von 38.5.0 auf 38.5.1 sind diese Einträge zusehen:
    Mozilla Thunderbird 38.5.0 (x86 de) Mozilla 29.12.2015 79,2 MB 38.5.0
    Mozilla Thunderbird 38.5.1 (x86 de) Mozilla 11.01.2016 79,2 MB 38.5.1

    Hallo,


    ja ist mir auch bekannt. Leider ist das so ... und nicht nachvollziehbar!
    Anstatt immer wieder neue Versionen auf den Markt zu werfen, sollte die Gemeinde zuerst solche Fehler ausbügeln. Aber da reden wir wohl gegen eine WAND ... :wall:

    Hi mrb,


    Quote from "mrb"

    Danke für die Tests, allerdings sagen die mir nur, irgend etwas mit der Deklaration nicht stimmt.


    Vielleicht sagt Dir das etwas ...
    TB starten ... Ordner "Entwürfe" ist markiert
    > klick auf die Email mit Anhang > Ansicht > Zeichenkodierung > kein Punkt > klick auf Unicode > klick auf die Email mit Anhang > Email wird richtig dargestellt! > Anhang löschen > speichern > über [x] beenden.


    Beenden von TB über > Datei > Beenden
    > TB starten ... Ordner "Entwürfe" ist markiert > klick auf die Email mit Anhang > klick auf Bearbeiten > richtige Darstellung > über [x] > Nicht speichern.


    Es liegt am Anhang. Warum mit Anhang x.txt das nicht funktioniert ... keine Ahnung.