Posts by ledy

    Holla,


    hab gerade mal die Mail in ein anderes Verzeichnis geschoben und siehe da, der Anhang wird sauberst angezeigt und ist wieder da :-) Dann wieder zurück in den Posteingang schieben und die Sache ist gelöst.


    Etwas quick'n'dirt, aber es geht!

    Hi,


    wie gesagt, am Übertragungsproblem bitte erstmal keine Lösungstipps. (Da hab ich heute schon einiges recherchiert und auch gefunden, was das Problem beseitigen oder reduzieren könnte...)
    Erstmal würde ich nur gerne eine nach-laden oder neu-laden Funktion nutzen um die bisherigen Mails sauber im Posteingang zu haben...
    Falls es trotzdem relevant ist: Bei der letzten Mail mit dem Problem ist .jpg und .xls mit drin:


    Hab ich nicht sowohl die Tb3.1 im Titel und in der Beschreibung "imap" angegeben? Man hätte es wohl korrekter Weise groß schreiben sollen, damit es besser auffällt...


    Betriebssystem: Ubuntu + Ubuntu, wobei ich nicht wüsste, was das mit dem Problem zu tun hat. Es wird auch keine Lösung bezüglich der fehlerhaften Übertragung via mobile internet gesucht, sondern nur die Frage, ob es irgendwie möglich ist, gezielt, einzelne Nachrichten neu herunterzuladen ohne gleich die Datei mit den geladenen IDs zu editieren... oder gleich zu löschen um alle Mails neu laden zu lassen.

    Quote

    Das erkennst du du woran?


    Im Webmail sind sämtliche Mails mit .doc und .xls sowie .pdf Anhängen, wovon etwa jede zweite, die ich von unterwegs aus (leider manchmal etwas instabile Verbindung) abrufe, so ankommt, dass sie entweder nicht lesbar ist und aussieht wie eine Textmail, in der es HTML Schnipsel geschneit hat. Manche sehen normal aus, aber haben keinen Anhang im Thunderbird. Beim Betrachten des Quelltext ist der Anhang mit drin, vermutlich aber fehlerhaft, sodass Tb. Probleme hat, das zu verarbeiten und gleich mal behauptet, es wäre eine Mail ohne Anhang.


    Im Webmail gehts.


    Und das Beste ist: Rufe ich die Mails auf einem weiteren PC, wo die gleiche Thunderbird Version drauf ist, ab, dann empfange ich die Nachricht auf dem selben Weg (imap) inkl. Anhang.



    Dass das Problem auf die instabile Verbindung zurückzuführen ist, sei mal dahingestellt. Aber eine Funktion zum "re-download" einer Nachricht würde das Problem für mich beheben. Weder Tipps, noch AddOns dazu fand ich bisher. Deswegen vielleicht ja hier ein Tipp?

    Hallo,


    leider kommen teilweise Mails defekt an, manche mit, manche aber auch ohne Anhänge und manche haben einen Anhang, der aber nicht geladen wird.
    Im Webmail kann ich die Mails fehlerfrei sehen und mit Evolution Mail krieg ich sie auch sauber über imap, was ich auch für Thunderbird eingestellt habe.


    Nun meine Frage: Wie kann ich einzelne Mails erneut herunterladen lassen?
    Bisher ist mir nur der Trick bekannt, die Datei mit den IDs der Mails zu löschen, sodass wieder alle neu synchronisiert werden :-( Das macht bei 7 GB von GMail gar keinen Spaß :-/


    Danke für Tipps