Posts by Benshee

    Der Quelltext der nachricht zeigt das selbe an wie die Nachricht im Normalmodus.
    Sämtliche Headerinformationen (die erste Mail ist eine HTML mail gewesen) und alle Mailinformationen (gesendet an/betreff) etc
    Deswegen wird oben auch kein Betreff oder sonstiges angezeigt.


    Ja im Webmail von Google.

    Okay, wo ich jetzt eigentlich alles dafür getan habe, dass
    1. kein Datenverlust auftritt und
    2. alle Email immer synchron mit dem Gmail Eingang sind
    funktioniert das zwar soweit auch, aber jetzt habe ich wirklich ein Problem.
    Eine Email die schon etwas länger im Posteingang liegt wurde mit einer neuen Email "vermischt".
    Soll heißen ich hab den Inhalt von beiden Emails in einer und die andere wurde dafür gelöscht.
    Gibt es Abhilfe?


    Ein erneutes löschen des Imap Ordners hatte zwar zur Folge das die Emails neu geladen wurden vom Server, allerdings mit dem selben Fehler wieder, obwohl bei Google in der Webansicht alles in Ordnung ist.

    Ich nutze Avira AntiVir und Comodo, aber keinen direkten Emailschutz, wie es Ihn bei manchen Premium Programmen gibt...
    Ich habe den TB-Profil Ordner mal zu den Ausnahmen bei Avira hinzugefügt. Finde ich generell zwar nicht gut, aber da die Emails/Anhänge eh nicht auf dem Rechner gespeichert werden, dürfte es kein Problem sein sicherheitstechnisch oder?

    Okay, habe jetzt alles aus dem ordner gelöscht und die Einstellungen dementsprechend geändert.
    Nach dem Öffnen von TB ist zwar wieder etwas in dme Ordner drin, allerdings keine Emails mehr. Ich hoffe das ist richtig so!?
    Ich werde berichten ob es nun funktioniert.


    Vielen dank für deine Hilfe :)


    EDIT: Speichert TB da jetzt nur noch die Betreffzeilen oder lädt er wirklich jedes mal neu alle Email/Betreffzeilen wenn ich den Ordner wechsle?
    Wird das mit der Zeit nicht auch ziemlich lästig?

    Hallo :)


    inwiefern "bereitgehalten"? Wenn ich TB öffne werden automatisch die Mails abgerufen und danach bekomme ich immer nur Benachrichtigungen wenn eine neue Mail eingetroffen ist.
    Bei "Idle Kommando benutzen, wenn es der Server unterstützt" ist ein Häkchen drin.
    Was meinst du genau mit der Größe der Datenbank? (ich habe noch nich wirklich viele Emails drin und das problem besteht seit dem ersten Tag)


    Grüße und danke
    Benshee :)


    P.S.: Das Problem tritt übriegens bei 2 Rechnern identisch auf. Wenn das weiter hiflt :)

    Hallo,


    ich verwende TB 3.1.6 mit einem Gmail IMAP Konto und bin eigentlich auch super zufrieden, alles funktioniert soweit.
    Leider kommt es nach einiger Zeit dazu das der Posteingang im TB nicht mehr aktuell ist, sprich ich habe neue Emails aber die werden nicht gepusht.
    Wenn ich jetzt den Ordner wechsle, dann wieder zurück zum Posteingang, sind sie da.
    Das Problem tritt meistens nach ca. 2 Stunden und mehr auf, sprich wenn TB mehr als 2 Stunden läuft. Mir kommt es so vor als würde er (wegen Timeout/Idle oder sowas) die Verbindung unterbrechen zu Google, aber ich habe nichts dergleichen eingestellt und finde auch nichts was auf so ein Verhalten hindeutet.
    Bin mir auch ziemlich sicher, dass es nicht an Google bzw meinen Einstellungen dort liegt, weil mit dem Handy funktioniert es den ganzen Tag so per Push.


    Weiß jemand Rat?


    Vielen dank schonmal :)


    Grüße
    Benshee