Posts by beatlesvsf

    Hallo,


    bitte entschuldigt die verspätete Rückmeldung, die letzte Woche war ich im Klausurenstress.


    Ja, ich belasse meine Nachrichten für drei Monate auf den GMX-Servern, ganz einfach, als zusätzlich Sicherung.


    Hier war es nun so, dass meine Emails in den Ordnern noch komplett vorhanden waren, aber der Posteingang gelöscht war, und sämtliche Emails, die noch auf dem Server waren, in den Posteingang heruntergeladen wurden (bei den POP-Konten). Ich habe die 5000+ Emails jetzt kurz durchgesehen, teils gelöscht und wegsortiert. Ich hoffe jetzt ganz einfach mal, dass das kein drittes Mal passiert.


    Jedenfalls, besten Dank für die Hilfe!

    Ich habe leider die alten Backups jeweils durch das aktuelle ersetzt, zuletzt kurz vor dem Problem.


    Interessant ist vielleicht folgendes: Die beiden Konten, in denen auf einmal alle Mails vom Server in den Posteingang runtergeladen werden, sind POP-Konten von GMX. Das dritte, wo das nicht passiert, ist ein IMAP-Konto von einem anderen Anbieter.


    Genau das ist mir vor etwa vier Wochen schonmal passiert. Damals habe ich dann schlicht alle Emails wegsortiert/gelöscht. Hat einer eine Ahnung, woran das liegen könnte?

    Das nehm ich zurück! Habe doch ein (wirklich altes) Backup aus dem August gefunden, die prefs-Datei ersetzt, und es geht!


    Daran anschließend jetzt folgende Fragen:


    Kann ich TB jetzt einfach weiter benutzen mit dieser prefs-Datei, oder ist das irgendwie problematisch?


    Ich habe jetzt ja immer noch diese beiden Profile im P-M - welches ich benutze, ist aber doch egal, oder, weil beide zum gleichen Ordner führen, so dass ich keine Angst haben muss, dass irgendwelche Änderungen verloren gehen?



    Edit: Etwas voreilig. Es befinden sich keinerlei Emails im Posteingang, und TB lädt jetzt an die 3000 Mails pro Konto runter. Habs erstmal wieder beendet.

    Genau, wenn ich den Parameter auf 0 setze und dann TB aufrufe, zeigt er mir den Profilmanager an und bietet mir die beiden Profile zur Wahl. Wenn ich dann allerdings doppelt auf eines der beiden Profile klicke, öffnet sich Thunderbird und zeigt präsentiert völlig jungfräulich den "Konto-Einrichten"-Dialog.


    Leider habe ich zumindest wohl kein brauchbares Backup meines Profilordners (zumindest hier nicht verfügbar), weil ich den Ordner kurz vor dem erstmaligen Auftreten dieses Problems gesichert habe und die alte Sicherung ersetzt habe.



    Mit dem Satz aus dem Ursprungspost meinte ich lediglich, dass ich im ProfileManger die beiden Profile sehen kann, nicht aber in TB selbst.

    Der Pfad der profiles.ini ist C:\Users\Simon\AppData\Roaming\Thunderbird\profiles.ini


    Wenn ich den Parameter von 1 und 0 ändere tut sich nichts - hat zwar kurz die "Laden"-Mausgeste angezeigt, dann ist aber nichts passiert.


    Wäre Euch wirklich dankbar, wenn es Euch gelingt, mit mir eine Lösung zu finden...Besten Gruß

    Hallo Susanne, besten dank für die Antwort.


    Du hast natürlich recht, dass ich meinen profilordner nicht auf einer gesonderten Partition, sondern auf c in einem gesonderten ordner habe. Ich hatte das früher mal so. Allerdings habe in den profilordner dort selbst hinverschoben, weil ich ihn von dort mit den anderen Daten sichere.


    Um dies


    StartWithLastProfile=0


    einzugeben, muss ich da die Profiles.ini öffnen und nach der Veränderung wieder speichern?


    Wurde das Dann heute Abend machen, schreibe gerade vom Handy.
    LG

    Hallo,


    ich habe sowohl den TB-ProfileManager über "Start - Ausführen" gestartet als auch den Profilordner aufgesucht, wobei ich an letzterem jetzt nichts gemacht habe (den Profilordner habe ich auf meine Datenpartition ausgelagert).


    Im ProfileManager kann man den Pfad nachprüfen, wenn man mit dem Mauszeiger über dem Profilnamen stehebleibt, ohne zu klicken. Da sind im Moment bei mir zwei Profile zu sehen, die jeweils den gleichen (richtigen) Pfad anzeigen.


    Ich habe nur Thunderbird als Programm neuinstalliert, also keine Nutzerdaten o.Ä. gelöscht.


    Mein Profilordner heißt: y1w8cmd0.default


    In der profiles.ini, gefunden über die Windows-Suchfunktion, steht das hier:


    [General]
    StartWithLastProfile=1


    [Profile0]
    Name=Simon
    IsRelative=0
    Path=C:\Users\Simon\DATEN SIMON\Office Partition - Sicherung Crash\Thunderbird\y1w8cmd0.default
    Default=1


    [Profile1]
    Name=Standard-Benutzer
    IsRelative=0
    Path=C:\Users\Simon\DATEN SIMON\Office Partition - Sicherung Crash\Thunderbird\y1w8cmd0.default



    Der angegebene Pfad ist der Pfad, wo sich der Profilordner mit meinen ganzen Mails tatsächlich befindet.

    Thunderbird-Version 17.0.2:
    Betriebssystem + Version: Windows 7 und Ubuntu:
    Kontenart (POP):
    Postfachanbieter: GMX):


    Hallo liebes Forum,


    ich habe ein recht dringendes Problem mit Thunderbird. Als ich es vorhin geöffnet habe, war mein Profil (also die drei von mir eingerichteten Emailadressen inkl. aller Ordner) einfach weg - stattdessen zeigte Thunderbird den Assistenten zum Einrichten eines Kontos, also so, als hätte ich das Programm zum ersten Mal geöffnet.


    Daraufhin habe ich im ProfileManager nachgeschaut - hier war aber das richtige Profil, inkl. dem richtigen Pfad zu meinem Profilordner angegeben. Daraufhin habe ich Thunderbird deinstalliert, neuinstalliert. Wenn ich jetzt den Profilmanager aufrufe, zeigt er automatisch wieder das Profil an - nicht aber wenn ich Thunderbird aufrufe, dann zeigt sich der Konto-Installations-Assistent.


    Hat einer eine Ahnung, was ich jetzt mache? Ich bin ziemmlich angewiesen auf wohl tausende Emails, die ich in meiner Ordnerstruktur wegsortiert habe...


    Besten Dank im Voraus.



    Edit: Falls das hilft - ich greife gelegentlich von Ubuntu auf Thunderbird zu, was bisher aber stets problemlos ging. Nach der Neuinstalltion allerdings nun nicht mehr; mir geht es auch vor allem darum, das Ganze unter Windows wieder zum Laufen zu bringen.

    Ich hab das Ding an völlig anderer Stelle wiedergefunden. Keine Ahnung wie es dahin kommt - habe ich das am Ende manuell verschoben und vergessen? :redface:


    Gibt es eine Möglichkeit, in Thunderbird den Pfad des Profilordners zu sehen, auf den es zugreift?

    Hallo allerseits,


    ich hab folgendes Problem: ich wollte heute zwecks Backup meinen Profilordner auf meine externe Festplatte kopieren. Im Ordner "Thunderbird" (in AppDate/Roaming), war jedoch nur ein Profil zu finden, und zwar nicht das, das ich benutze und in dem meine kompletten Einstellunen und emails zu finden sind! Es handelt sich um einen Ordnernamen im Stile von "xxxxxxxx.default" - das Profil, in dem meine Daten zu finden sind, heißt anders.


    Hat einer irgeneinen Ratschlag, wie ich meinen Profilordner finden kann? Irgendwo muss er ja sein, denn Thunderbird funktioniert einwandfrei.


    Noch zur Info: Mir waren vor einigen Monaten alle Daten verlorengegangen, und ich hatte den Profilordner dann eigenständig in AppData/Roaming/Thunderbird kopiert - dachte ich zumindest...


    Vielen Dank!

    Guten Abend allerseits,


    vielen Dank für die hilfreichen Ratschläge! So wie es aussieht, ist das Problem gelöst!


    Falls das noch von Interesse ist: im Archiv "Profilverzeichnis" befand sich neben dem Ordner "Crash Reports" auch der Ordner "Profiles", in dem eben jener Ordner "xxxxxxx.default" zu finden war. Diesen hab ich auf meine Datenpartition kopiert, und, mit Hilfe der Anleitung, als Profilordner definiert. Thunderbird sieht wieder genauso aus wie vor der Neuinstallation meines Systems.


    Wenn ich das richtig sehe, muss man zur Datensicherung also nur den Profilordner kopieren, oder? Oder können Situationen auftreten, in denen etwa der Ordner "Programmverzeichnis" zur Wiederherstellung von TB erforderlich ist?

    Ich hab die Archive jetzt mal entpackt...allerdings weiß ich nicht so richtig, inwiefern jetzt damit weiter zu verfahren ist. Im Archiv "Profilverzeichnis" befindet sich unter anderem ein Ordner, in sich wie gesagt Dateien befinden, die die Ordnerstruktur meines Thunderbird abbilden. Die Dateien sind immer von einer gleichnamigen ".msf"-Datei begleitet. Wie könnte man denn jetzt weiter vorgehen?

    Hallo allerseits,


    ich habe kürzlich mein Windows Vista neuinstallieren müssen. Zur Sicherung meiner emails habe ich mich auf das Programm "Thundersave" verlassen (siehe: http://download.chip.eu/de/Thundersave_247659.html). Ich hab also Thundersave ausgeführt. Thundersave hat einen Ordner erstellt, in dem sich zwei Winrardateien befinden ("Programmverzeichnis" und "Profilverzeichnis"). Außerdem enthält er die ausführbare Datei "restore". Das Archiv "Profilverzeichnis" ist knapp 1,6GB groß und enthält, wenn man sich ein bisschen durchklickt, Dateien, die wie meine (ehemaligen) Ordner aus Thunderbird heißen. Die Emails scheinen also in irgendeiner Form da zu sein.


    Das Problem ist folgenes: wenn ich die Datei restore ausführe und mein Thunderbird wiederherstellen will, passiert nichts. Der Balken lädt zwar ganz normal voll, und das Programm schließt sich, aber in Thunderbird ist nichts passiert.


    Gibt es irgendeine Möglichkeit, an mein Backup heranzukommen und mein Thunderbird wiederherzustellen?


    Danke!