Posts by Kawohl

    Hallo Freunde im Netz: bin ganz glücklich:
    erstens Euch duzen zu dürfen (ich gehöre zu der Generation die normalweg "Sie" zu Unbekannten sagt (und auch noch ein Feinripp-Unterhemd trägt), wobei ich versichern kann, dass es niemals in meiner Absicht stand, jemanden zu beleidigen oder schräg anzuschreiben !


    und zweitens: mein Problem ist gelöst !


    Mit einem Freund zusammen wollte ich Eure ausführlichen Tips umsetzen, der Knabe hat aber vor dem Beginnen alle anderen Daten überprüft. Dabei ist ihm aufgefallen, daß bei den Kontoeinstellungen des zweiten Benutzers etwas nicht richtig war: bei Benutzername stand nur der erste Teil der mailadresse, nicht die vom Hoster vergebene Zahlenfolge: jetzt klappts!
    Da ich nicht mehr weiß, ob ich das selbst beim Aufladen eingetippt habe, oder ob das irgendwie übernommen worden sein gewesen sein kann (?) muss ich mich an dieser Stelle schärfstens bedanken: für die Hilfe und guten Gedanken: Gruß !!

    Hallo Cosmo,
    vielen Dank für die Antwort,
    um es gleich vorweg zu nehmen: der Hund ist noch begraben: aber ich bin guter Hoffnung, das mit Ihrer Unterstützung hinzukriegen. Kann leider immer nur manchmal nachts daran weiterdrehen: zuviel Streß am Tage!


    Ergänzend zur Vorgeschichte/ wie das Profil dahin kommt, wo es ist: Ich habe nach einem Forumtip vom alten Rechner (WIn XP) nach einiger Suche darauf das Profil auf einen USB-Stock kopiert, das Ding flink wie ein Hase zum Nachfolger geschleppt, und vom neuen WIndows 7-Admin-Benutzerkonto das Profil an die angegebene Stelle kopiert oder verschoben (vom Stick eben). Wie im Forum beschrieben, habe ich erst dann Thunderbird 3.1.11 installiert, und der Vogel hat auch gleich prima alles gefunden: alte mails, die ich als Archiv abgelegt hatte, alle Adressbücher... War ein sehr schönes Erlebnis !


    Nur eben geht`s jetzt beim "Unterkonto" /2. Benutzerkonto eingeschränkt nicht weiter.
    Inzwischen habe ich beim Nutzer 2 versucht, unter " Extras - Servereinstellungen - Lokales Verzeichnis - " den Pfad zu ändern, dahin, wo beim Admin die default-Datei liegt: klappt leider auch noch nicht.
    Aber wie gesagt, hab Hoffnung! - und gestern jemanden getroffen, der sich besser als ich mit Tb auskennt u. Ihre Anweisungen hier am Rechner umsetzen kann. Der ist in dieser Woche allerdings noch an der Ostsee - hoffentlich säuft er nicht ab
    Vielen Dank u. Gruß: ich !

    Liebes Forum,
    bin ein unerfahrener TB-Nutzer (3.1.1.), aber ich habe es immerhin geschafft, auf einem neuen Windows 7-Rechner drei Benutzerkonten einzurichten. Der Admin hat auch prima die Profile (mit meinen Archiv-Pfaden u. auch sämtlichen mails) gefunden, weil ich die Profile wie im Forum beschrieben vor der Installation in C:Benutzer/Rechner/AppData/Roaming abgespeichert habe.
    Dann wollte ich im untergeordneten Benutzer ohne Admin-Rechte (wie beim alten XP-Rechner) den Tunderbird öffnen, und natürlich gerne auch alle anderen Daten dort vorfinden.
    Aber dort nimmt er nicht mal das Kennwort an, das beim Admin problemlos funktioniert ?


    Kann mir jemand (in leicht verständlicher Sprache) helfen: erwarte ich zuviel, oder geht das jetzt mit Win 7 nicht mehr?
    (ich habe pop3.1blu.de, als Ausgangsserver SMTP.1blu.de)


    Hiilfee
    Danke!