Posts by hansb4

    Quote from "mrb"

    du hast sie nur nicht gefunden.
    Ansicht > Zeichenkodierung > Automatisch bestimmen. Was steht in dem jetzt neu hinzukommenden Menü rechts ganz unten?


    Sorry; mit Tomaten auf den Augen übersieht man, dass direkt unter ukrainisch deutlich 'universell steht. Universell heißt wohl so viel wie automatisch bestimmen.
    Mein Problem ist jedenfalls gelöst.
    Danke nochmals
    Gruß
    Hans

    Quote from "graba"


    eigentlich müsste es bei der von dir genannten Stelle auch noch die Einstellung "Universell" geben.


    Diese Einstellung gibt es aber bei mir in keiner Ansicht Option. Mein Problem habe ich aber mit dem Vorschlag von mbr gelöst (s.u.)
    Hans

    Hallo mrb,
    Du hast 2 Vorschläge gemacht:
    Vorschlag 1: Habe bei jedem Ordner nach Rechtsklick > Eigenschaften > Allgemein (nicht: Synchronisation!) den Haken bei 'Automat. Zeichenkodierung ignorieren' entfernt. Nach Neustart: Keine Änderung.
    Vorschlag 2: Volltreffer!!). Bei 'Konfiguration bearbeiten gab es zwar die Warnung 'Vorsicht! Änderungen können die Stabilität, Geschwindigkeit und Sicherheit gefährden!, was mich erst mal zögern ließ. War dann doch mutig und habe die Anweisung 'mailsnews.force...... aus der riesigen Anzahl gesucht und gefunden. Der Wert stand auf true. Nach Änderung auf false war das Problem behoben.
    Das war ein Expertenrat, auf den ich selbst nie gekommen wäre.
    Danke!
    Hans

    Thunderbird-Version: 24.3.0
    Betriebssystem + Version: Win XP
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): GMX
    Hallo,
    Beim emai-lesen muss ich permanent die Zeichenkodierung umschalten zwischen UTF-8 und ISO-8859-15, Es gibt zwar unter Ansicht/Zeichenkodierung die Option Automatisch bestimmen , beim Anklicken erscheint ( ausser 6 Exoten, wie chinesisch......ukrainisch) die markierte Option (AUS). Ich vermute, dass damit die automatische Zeichenkodierung ausgeschaltet ist.
    Frage: Wie schalte ich sie ein?
    Danke für Tipps
    Gruß
    Hans

    Hallo graba,
    Danke für Deinen Tipp.
    Werde also ca. monatlich alle mails auf lokale Ordner kopieren, da die Imap-Ordner von 'amtswegen' regelmäßig geleert werden. Zusätzliche Filter brauche ich nicht, da mein Spamfilter ganz gut funktioniert.
    Gruß
    Hans

    Hallo AVt,
    Ich meinte: automatisch kopieren, nicht per Maus rüberschieben. Also: Jede eingehende Mail sollte automatisch nicht nur im Imap-Ordner auf dem Server landen, sondern auch in einem lokalen Ordner. Das gleiche für ausgehende Mails.
    Gruß
    Hans

    Frage eines Thunderbird Newcomers:
    Wie kann ich eingehende Mails automatisch in einen lokalen Ordner kopieren?
    Danke für Tipps.
    Hans


    Win XP SP3
    Thunderbird-Version 3.1.10
    IMAP-Konto