Posts by herbi

    Moin, (ich hoffe der norddeutsche Gruß wird hier verstanden ;) )
    vielen Dank für die zügige Antwort. Die Empfehlung mit den Toolbar Buttons hat geklappt, aber leider immer noch nicht das von mir erwünschte Ergebnis gebracht.
    Es sieht bei mir so aus:


    Nur ca. 1/3 des Bildschirms sind ausgefüllt. Vergrößere ich das Bild mit der Zoomfunktion, wird natürlich nur die Schrift größer, aber nicht die Darstellung per se.
    Bei nosquint vergößert sich dagegen alles, so dass der Bildschirm komplett ausgefüllt ist.
    So eine Erweiterung scheint es aber offenbar für TB nicht zu geben. Hat jemand denn noch einen anderen Vorschlag?

    ich habe nun endlich nach wochenlangem Suchen den Übeltäter entdeckt. Es handelte sich um ein Update von NVIDIA, dass sich offenbar weder mit TB noch mit FF vertragen hat. Entweder hat das "überbügeln" der alten NVIDIA Software mit der neuen zu diesen fatalen Abstürzen geführt oder Teile der Installation (ich vermute 3D). Vielleicht hätte ich erst NVIDIA de- und dann installieren sollen und es hätte sofort funktioniert. Auf jeden Fall hat mich diese Suche nach dem Fehler viel blood, sweat and tears gekostet.
    Vielen Dank noch für Eure zahlreichen Hilfen. Ich hatte vorher z.B. nicht gewusst, dass man den profile Ordner von der Virensuche ausnehmen muss. Das habe ich natürlich sofort geändert.


    Herbi

    klar, habe ich Virenscanner installiert. Aber das Problem, was ich nicht verstehe, ist, dass bei einem frisch installierten WIN 7 System, das Problem sofort auftritt. Und zwar nur in Verbindung mit TB/FF. Es liegt definitiv nicht an den Erweiterungen. Es ist am Anfang noch kein anderes Programm installiert und schon zicken die beiden rum, egal, ob im Safemode oder im normalen Modus.
    Ich habe den Computer aufgeschraubt, nach Staub untersucht und gereinigt, die Boards auf Festigkeit in den Slots untersucht und noch einen Memorycheck durchgeführt. Daran kann es also nicht liegen. Zusätzlich habe ich das BIOS noch einmal installiert. Alles ist nichts gewesen. Und das, nachdem das System über ein Jahr mit FF und TB problemlos gelaufen ist. Ach ja, ich habe nun alte Versionen von FF und TB ausprobiert. Wieder der gleiche Mist.
    Ich bin nun völlig frustriert und kann es mir nicht mehr erklären. Wenn es mit anderen Browsern auch passieren würde, könnte ich auf falsche Treiber setzen, aber dem ist nicht so.
    Auch im Internet habe ich bisher noch keine Erklärung gefunden. Ich bin inzwischen schon soweit, mein funktionierendes XP wieder zu installieren, um meine geliebten FF und TB vernünftig nutzen zu können. Leider hat XP keine Zukunft mehr. Hat irgend jemand trotzdem noch die Kracherlösung?


    Herbi

    sowohl mit TB als auch mit FF habe ich es mit einem neuen Profil versucht, alles mit negativem Ergebnis.
    Ich bin am überlegen, ob ich es jetzt mit älteren Versionen des TB versuchen sollte, denn mit denen lief es ja problemlos. Nur, woher nehmen?


    Herbi

    vielen Dank für Eure zahlreichen Antworten.
    Um die Fehlerquelle einzugrenzen, habe ich einen sauberen Neustart hingelegt, das Problem bleibt. Gescannt habe ich mit Antimalware, Antivir, Threatfire, Win Essentials, Hijackthis. Das System ist sauber.
    Das System wird nur von mir bedient. Ultimate lief bei mir seit ca, 15 Monaten auch mit Firefox und Thunderbird relativ stabil. Jetzt aber seit einigen Monaten eben nicht mehr und das ist eindeutig auf TB und FF zurückzuführen. Benutze ich Chrome oder den IE, kommt es zu keinen Abstürzen. Rufe ich z.B. TB in Verbindung mit Chrome auf, schmiert mir erst Chrome ab und dann nach einiger Zeit auch TB. Da geht dann nur noch ein kompletter Systemneustart. Dasselbe passiert mit anderen Browsern in Verbindung mit TB. Also, nicht der IE ist instabil, sondern er lässt sich einfach nicht mehr aufrufen, weil TB geöffnet ist.
    Ich bin mit meinem Latein am Ende und muss nun schon zwangsweise den weniger komfortablen Chromebrowser benutzen. Bei TB bin ich noch auf der Suche nach einem Ersatz.
    Es stinkt mir aber gewaltig, wenn ich nach so vielen Jahren der erfolgreichen Benutzung von FF und TB die Programme in die Tonne hauen muss. :aerger:
    Inzwischen habe ich bereits 2x die Platte geputzt und extra gleich als erstes TB installiert. Das Ergebnis war: ABSTURZ von TB, kurzzeitig danach auch von WIndows Explorer.
    Irgend etwas muss im FF und TB bei den vergangenen Updates passiert sein, dass mein System so elementar ins Wackeln bringt. FF 4.0 Beta habe ich auch schon getestet. Dasselbe Müllergergebnis!
    Wer hat jetzt trotz allem noch DIE bahnbrechende Idee?


    Herbi

    ich bin seit einigen Wochen am Kämpfen, mein Windows 7 Ultimate stabil zu bekommen, leider habe ich bisher keine Lösung gefunden, die das Problem löst.
    Sobald ich entweder TB oder FF oder beide zusammen sogar starte, friert sowohl nach einiger Zeit der FF und TB ein. Einen anderen Browser wie z.B. Chrome oder den IE kann ich dann auch nicht mehr aufrufen. Hinzu kommt der ständige Absturz des Windows Explorers sowie diverser andere Programme. Das ganze kann nur durch einen Neustart Rechners gelöst werden.
    Das nervt auf die Dauer, wenn ich X - Mal am Tag den Computer hoch- und herunterfahre.
    Ich benutze TB und FF seit Jahren als meine Standardprogramme und ich würde es hassen, wenn ich auf andere Anbieter umsteigen müsste.
    Es liegt übrigens nicht an den Erweiterungen oder irgendwelchen Einstellungen, denn das Problem tritt auch im Safemode auf.
    Offenbar bin ich nicht der Einzige, der von dieser Instabilität betroffen ist, wie die zahlreichen Beiträge im WIN 7 Forum beweisen: http://windows-7-board.de/f31/…-explorer-stuerzt-ab-581/.
    Im FF Forum konnte mir bisher keiner weiter helfen, aber vielleicht hat ja hier einer die zündende Idee.


    Herbi

    danke für die schnelle Antwort.
    Sobald Bilder in den Emails vorkommen, also es keine reinen Textnachrichten sind, sieht das immer so aus. :(
    Vielleicht haben ja auch andere Forumsteilnehmer dieses Problem. Natürlich interessiert mich, wie sie das gelöst haben. Eventuell gibt es ja eine aktuelle Erweiterung dafür.


    Herbi

    seitdem ich einen neuen 23" Breitbildschirm habe und auf TB 3.1 upgegraded habe, werden bei mir die Nachrichten nur noch auf der Hälfte des Bildschirms angezeigt. Ich kann das Bild zwar vertikal vergrößern, aber nicht horizontal, so dass der ganze Bildschirm ausgefüllt wird.
    Welche Möglichkeit gibt es, mit der Version 3.1 die komplette Anzeige horizontal zu sehen?


    Herbi

    Moin,
    seit der Umstellung auf TB 3 haben bei mir die automatischen Abrufe der Emails vom Server beim Start auch nicht funktioniert. Erst nachdem ich den jetzigen Beitrag gelesen habe, habe ich mit Folderpane Tools 0.0.5.1 den Übeltäter entdeckt, deinstalliert und das von mrb empfohlene wirklich bessere Tool Manually sort folders installiert. Jetzt funzt alles wieder bestens. Danke an das Forum. :zustimm:


    Herbi

    seitdem ich TB 3.01 einsetze, sehe ich links im Ordner Papierkorb nicht mehr, wie viele Emails sich dort befinden. In der Vorgängerversion war das immer sichtbar. Gibt es dieses Feature nicht mehr oder habe ich nur irgendwo den Haken nicht gesetzt?


    Herbi