Posts by herbi

    booah, manchmal sieht man den Wald vor lauter Bäumen nicht. :D
    Da suche ich und suche ich, dabei war die Lösung doch so nah und es war dann doch ganz einfach.
    Es hat mit der Exportmethode wunderbar geklappt. Hätte ich mal lieber gleich hier nachgefragt und ich hätte mir viel Zeit bei der Sucherei sparen können.
    Danke für die schnelle Antwort.


    Herbi

    jetzt habe ich nun schon eine ganze Weile im Forum und bei Google nach einem Konvertierungsprogramm gesucht, welches in der Lage ist, aus ldif eine .csv oder .txt Datei zu erstellen. Ich bin auf Dawn gestoßen, das scheint aber unter Vista nicht zu funktionieren.
    Hat jemand eine Idee, wie und womit ich das bewerkstelligen kann?


    Herbi

    yep, genau das habe ich gesucht. Ich habe mich für Quick Zoom entschieden.
    Vielen Dank für den Hinweis auf die falsche TB Version in meiner Signatur. Ich habe es gleich geändert. Einem selber würde es doch nie auffallen und man schleppt dann so einen Fehler bis zum nächsten Update immer hinterher.


    Herbi

    ich bin auf der Suche nach einer Erweiterung, die mir auf einfache Weise mit + und - beim Verfassen von Emails die Schriften vergrößert oder verkleinert.
    Zoomy 2.0 funktioniert mit meiner Version nicht mehr.


    Herbi

    BINGO@rum! Genau das ist es gewesen. Nachdem ich jedem einzelnen Konto seinen eigenen Postausgangsserver zugeordnet habe, funzt alles wieder wie es sein sollte.
    Ich habe bisher überhaupt nicht gewusst, dass jeder Emailadresse sein eigener SMTP Ausgangsserver zugewiesen werden kann. Danke für den klugen Tipp!
    Ich bin mit Yahoo sehr zufrieden, aber wenn sie solche Änderungen durchführen in der Sicherheitspolitik, wäre es schön gewesen, wenn sie die User per Email darüber informiert hätten. Ich hätte mir einige Zeit für die Ursachenforschung sparen können. :(


    Herbi

    habe ich nicht klar ausgedrückt, sorry. :(
    Es müsste verständlicher heißen: Ich kann nur noch über die eine Yahooadresse senden, die auch im Postausgangsserver eingetragen ist. Bei allen anderen, die über den selben Yahooserver laufen, kommt der besagte Hinweis.


    Herbi

    nachdem ich mich hier durch das Forum ein wenig durchgewühlt und trotzdem keine Lösung gefunden habe, beschreibe ich kurz mein Problem.
    Ich benutze TB seit Jahren und habe an den Konteneinstellungen weder bei TB noch bei Yahoo etwas geändert. Bisher hat das ohne irgend welche Schwierigkeiten geklappt.
    Ich besitze 3 Yahoo Konten und 1 Konto bei Arcor. Als Postausgangsserver ist smtp.mail.yahoo.de mit dem Port 25 eingetragen. Seit kurzem kann ich aber nur noch über die Yahooadresse mit dem Postausgangserver senden. Bei allen anderen erscheint der Hinweis:


    Die Hilfeseite bei Yahoo war nicht wirklich hilfreich und hat mich nicht weiter gebracht.
    Ich habe den Port auf 465 und sichere Verbindung geändert, das hat aber nicht geholfen.
    Ein Tipp aus dem Forum habe ich auch ausprobiert und die Konten gelöscht und wieder neu installiert - ohne positives Ergebnis!
    Jetzt bin ich mit meinem Latein am Ende und frage mich, was bei TB 2.0.0.9 geändert worden ist, dass nicht nur ich auf einmal Schwierigkeiten damit habe.
    Weiß jemand, wann 2.0.0.10 erscheint? Vielleicht ist das Problem ja dort gelöst. Oder hat jemand noch eine zündende Idee, was ich noch testen könnte?


    Herbi

    rum, das mit dem BCC ist eine super Idee und eigentlich doch so nahe liegend, aber darauf bin ich nun echt noch nicht gekommen.
    Es ist zwar immer noch nicht die Lösung, warum das automatische Speichern bei Yahoo nicht mehr mit meiner 2.0.0.9 Version funktioniert, aber es erfüllt jetzt das, was ich mir vorgestellt habe.
    Ich habe natürlich auch Yahoo angeschrieben, ob sie irgendetwas in ihrer Software geändert haben, aber das scheint nicht der Fall zu sein. Also muss irgend ein Parameter beim Update von TB modifiziert worden sein, denn ich habe an meinen Einstellungen beim Wechsel nichts geändert.
    Auf jeden Fall bedanke ich mich für diesen zündenden Vorschlag von dir.
    Ich bin trotzdem mal gespannt, ob jemand noch einen anderen Vorschlag hat, der die Einstellungen bei TB betrifft, um diese ursprünglich mal funktionierende automatische Serverspeichermöglichkeit wieder herzustellen. Ansonsten kann ich auch ganz gut mit dieser Lösung leben. Ich hätte dann die gesendeten Nachrichten immerhin zweifach gesichert.
    Mir ist es nämlich auch schon passiert, dass ich mit Mozback TB wieder eingespielt habe, und nicht daran gedacht habe, dass da alles überschrieben wird. Monate später habe ich nach gesendeten Emails gesucht, die dann nicht mehr vorhanden waren. :(


    Herbi

    ich bin auf der Suche nach einem Backuptool für TB. Mozbackup, mbox und Thundersave habe ich inzwischen gefunden, aber sie sind für meine Zwecke nicht so richtig brauchbar.
    Ich bin bei Yahoo angemeldet und dort werden alle eingehenden Emails automatisch gespeichert, so dass ich sie auf der Festplatte nicht noch einmal sichern brauche. Leider funktioniert das in umgekehrter Richtung seit der TB - Version 2.0.0.0 nicht mehr, d. .h die gesendeten Emails werden nicht bei Yahoo gespeichert.
    Deswegen 2 Fragen:


    1) weiß jemand, was ich ändern muss, damit die gesendeten Emails auf dem Yahooserver wieder automatisch gesichert werden?
    2) wenn ich dafür keine Lösung hier finde, benötige ich alternativ ein Backuptool, das in der Lage ist, nur die gesendeten Emails, und zusätzlich die Einstellungen und Erweiterungen bei mir auf der Platte zu speichern.


    Bin mal gespannt, ob mir hier jemand weiter helfen kann. Am liebsten wäre mir natürlich, dass es wieder automatisch auf dem Yahooserver archiviert wird, wie es bei eingehenden Emails auch der Fall ist.


    Herbi

    Joke, es hat sich leider gar nichts getan :cry:. Ich sehe weder etwas in der Symbolleiste noch bei den Emails.
    Vielleicht weiß ja auch jemand eine Erweiterung, die dieses alles automatisch erledigt und man sich um gar nichts mehr kümmern muss.


    Herbi

    bei mir treffen regelmäßig Emails ein, die eine andere Zeichencodierung haben als der eingestellte Standard.
    Um mir Zeit zu sparen, möchte ich gerne die drei häufigsten vorkommenden Codierungen als Symbol entweder automatisch in jeden Emailbriefkopf integrieren oder in der Symbolleiste selber.
    Weiß jemand, wie ich das anstellen muss?


    Herbi

    nach dem Update auf 2.0.0.4 will das Speichern von gesendeten Emails auf dem Yahooserver einfach nicht mehr klappen. Da ich an den Einstellungen von TB nichts geändert habe, muss irgend ein Parameter beim Update geändert worden sein.
    Jetzt weiß ich nicht mehr weiter, da ich auch schon die Ports geändert habe (465). Hat jemand jetzt noch einen Tipp, was zu machen ist oder muss ich auf die nächste Ausgabe von TB hoffen, wo sich dann vielleicht das Problem von selbst erledigt?


    Herbi

    es gab mal hier eine sehr nützliche Seite, bei der man die Einstellungen der meisten Emailanbieter (yahoo, gmx, t-online usw.) nachlesen konnte. Den Link hatte ich mir gespeichert, leider scheint es diese Seite unter der Adresse nicht mehr zu geben.
    Weiß jemand, wo ich sie nun finde oder gibt es sie gar nicht mehr?


    Herbi

    vielen Dank für die schnelle Antwort. Leider fiel mir zu dieser Problematik nicht das richtige Stichwort ein. Beim Stichwort "link" kamen so viele Beiträge, dass ich es aufgegeben habe.
    Du hattest aber recht. Durch eine zeitweise Installation vom IE 7 hatte der sich als Standardbrowser eingemogelt. Den habe ich nun wieder deinstalliert und gerade den Fuchs als Standard definiert. Jetzt funzt es wieder.


    Herbi

    seit kurzem kann ich einen Link aus einer Email heraus nicht mehr direkt im FF öffnen. :( Ich habe es schon im Safemode und ohne das Zuladen meiner Erweiterungen versucht. Es will einfach nicht funzen. Hängt das womöglich mit meinem Umstieg auf TB 2.0 zusammen? Wer weiß, wo ich die Stellschraube drehen muss, damit die verlinkte Seite wieder in meinem Fuchs direkt geöffnet wird?


    Herbi

    ihr habt recht, 0.74 funzt in der Tat, ich hatte mich nur nicht getraut, es herunter zu laden. Mit dem Zertifikat stimmt irgend etwas nicht und mein FF hat den Download verweigert. Über meinen Downloadmanager habe ich es nun installiert. Vorher hatte ich wohl eine alte Version verwendet, die gar nicht mehr lief.
    Das Merkwürdige an der Geschichte ist, dass ich kurz nach dem Download das Schadprogramm bds/vb.bax.16 (audiocap.dll) auf dem Rechner gefunden habe. Das hat zumindestens mein Antivir entdeckt.


    Herbi