Posts by Eintoepfchen

    Habe das Problem gelöst;


    vorher habe ich die .exe nur durch Doppelklick ausgeführt. Im Internet habe ich dann ein ähnliches Problem gefunden & bin dadurch darauf gekommen die "Anwendung als Administrator" auszuführen. (Per Rechtsklick auf die Datei).


    Das ursprüngliche Problem ist allerdings weiterhin da.....Die Ordner sind grau und wenn ich sie lösche sind sie nach erneutem Abruf der Emails wieder da (oder spätestens wenn ich neu gestartet habe)..


    Im Internet habe ich bisher keine Lösung dafür gefunden...


    Dankeschön für die Hilfe ;)

    Hallo,


    ich habe mich gestern dazu entschlossen Thunderbird neu zu installieren, da im Posteingangsmenü zahlreiche Ordner grau hinterlegt & kursiv geschrieben waren, ohne dass sie überhaupt existieren.


    Ich habe mir danach direkt die allerneueste Version (5.0) runtergeladen & installiert. Kurz nach Extraktion der Setup.exe fragt Thunderbird mich allerdings nach dem Windows Benutzernamen & ich habe die Wahl zwischen dem Namen unter dem ich angemeldet bin & dem Standard "Administrator". Ganz egal was ich nun auswähle - die Installation bricht ohne Vorwarnung ab - das Fenster schließt sich & ich kann den Vorgang bis zu diesem Punkt beliebig oft neu starten.


    Was ein bisschen komisch ist:


    Der Windowsnutzername unter dem ich in aktiv bin, ist gleichzeitig auch Administrator. (ich habe es gleich in der Systemsteuerung überprüft)


    Bitte helft mir; ich habe mich inzwischen so an Thunderbird gewöhnt & möchte nicht drauf verzichten.


    Benutzen tue ich Windows 7.


    Freundlichen Gruß,


    Eintoepfchen