Posts by _SB_

    Hallo zusammen,


    ich hab schon viel gelesen, aber leider konnte ich mein Problem bislang nicht beheben. Vielleicht könnt ihr mir helfen.


    Als ich heute morgen Thunderbird gestartet habe, waren alle Ordner samt Mails verschwunden. Filter und Adressen waren allerdings noch vorhanden, soweit möglich. Ich habe dann mal probeweise eine Mail verschickt, um zu gucken ob wenigstens das noch geht. Hat auch funktioniert und siehe da: Der Gesendet-Ordner war samt Inhalt wieder da. Also habe ich mir gedacht, dass die anderen Ordner vielleicht auch wiederkommen, wenn ich die Filter darauf benutze. Hat leider nicht funktioniert.


    Vorsichtshalber habe ich mir Thunderbird 6 runtergeladen und wollte es neu installieren. Leider kommt nach dem Entpacken ein kleines Fenster, wo ich das Passwort des Administrators eingeben muss... Gut, dass ich der Administrator des PCs bin und KEIN Passwort eingegeben habe... ohne geht es aber leider auch nicht! :wall:


    Also im Internet geguckt und alles mögliche versucht. Profilmanager war auch nicht von Erfolg gekrönt. Irgendwann habe ich mich also damit abgefunden, dass ich die Mails nicht wiederbekomme und wollte mir die Ordner neu erstellen. Also Rechtsklick -> Neuen Ordner erstellen... aber ein neuer Ordner ist nicht gekommen. Ich kann im Posteingang keine Unterordner erstellen. Lediglich bei Gesendet und im Papierkorb. Bei Ansicht sind alle Ordner eingestellt, also daran kann es nicht liegen.


    Zur Info: Ich benutze Thunderbird 5.0 auf Windows 7...


    Vielen Dank im voraus! :zustimm: