Posts by derfrechezwerg

    Bin auch weder bei Facebook noch bei WhatsApp, gelte dadurch aber schon fast als Außenseiter und die Leute zu Signal zu bewegen, das ja auch kostenlos ist, grenzt schon an eine Sisiphos Arbeit.

    Ich bin auch nicht glücklich, das meine Kontaktdaten ohne mein Einverständnis an Google und Co gehen, sobald sie irgendein WhatsApp Nutzer auf seinem Handy gespeichert hat.

    Mit der Ende zu Ende Verschlüsselung hatte ich mich mal vor längerem befasst, ist mir jetzt erst wieder eingefallen, aber da bin ich auch an der Gegenseite gescheitert.

    Bin manchmal sehr erstaunt wie die Leute sich beschweren, weil sie soviel Werbung kriegen, aber wie unbesorgt sie mit WhatsApp und Co umgehen, dass da ein Zusammenhang bestehen könnte, wollen die meisten aber nicht einsehen.

    Hallo zusammen,

    danke für die ausführliche Erklärung. Das war mir bisher tatächlich nicht so bewusst. Allerdings war bei mir das Problem, dass die Prüfung der eingehenden Mails wohl die Probleme ausgelöst hat, sie kamen ja nicht an bei mir. Und als ich dies deaktiviert hatte, ging es wieder auch nach der erneuten Aktivierung.

    Muss mir aber tatsächlich Gedanken machen ob ich alles so unverschlüsselt über den Äther schicke.

    Klar die meisten Sachen die man so mailt, sind eher belanglos, aber manches muss man wirklich nicht "quasi" über die Leuchtreklame des Hauptbahnhofes jagen.

    Werde mich da mal in der nächsten Zeit etwas intensiver mit befassen.

    Nochmals herzlichen Dank.

    Gruß

    Werner

    Hm was passiert wenn ich das nicht erlaube und eine der leider doch vielen Spam Mails (egal ob AOL oder andere Adressen) schleust einen Virus ein. Hab ich in der Vergangenheit tatsächlich schon gehabt, da hat das Virenprogramm das allerdings dann verhindert.

    Dachte das G-Data da eigentlich nix mit liest, die werben ja auch mit ihren deutschen Servern etc.?

    Hallo,

    ich bin ja auch bei 1&1 und musste noch nie irgendwo mein Passwort ändern, ich vermute auch, dass sich da jemand eingehakt hat und deinen Zugang für ganz andere Sachen benutzt. Passwort kann man online im Control Center ändern. Die Zugangsdaten hat man von 1&1 ganz am Anfang bekommen, sind auf so einer kleinen Karte im Scheckkartenformat drauf.


    LG

    Werner

    So ich hab tatsächlich am Virenscanner ein bisschen rumexperimentiert. Erst mal so ein Zertifikat für den Abruf von SSL Mails installiert. Das allein hat aber noch nix gebracht. Dann einfach mal den Mailschutz deaktiviert, abgerufen, Thunderbird hat dann komischerweise nach dem Passwort gefragt und wupp schon waren die Mails da. Das komische allerdings. Als ich den Mailschutz wieder aktiviert habe, ging der Abruf trotzdem. Es war als ob entweder G Data oder TB das mal lernen musste oder beide irgendwie.

    Egal es geht jetzt jedenfalls. Hätte zwar gerne ne präsentierbare Lösung gehabt auch für andere, aber ist halt eher so ein rumdoktern gewesen.

    Also mal ein Danke für den Tipp mit dem Virenscanner, da wäre ich glaub ich nicht so in die Tiefe gegangen bei den Einstellungen.

    LG

    Werner

    Hm was passiert im Thunderbird wenn ich einen Mailzugang lösche? Vielleicht würde es helfen, wenn ich den AOL Zugang neu anlege.

    Aber verliere ich beim löschen dann alle archivierten und in Ordnern abgelegte Mails? Das wäre nicht gut. Das hindert mich ja auch IMAP umzusteigen, wenn ich es richtig verstanden habe, übernimmt er dann die Struktur die auf dem AOL Server angelegt ist und nicht meine leicht verzweigte im TB.


    Ich hab bei meinen AOL Adressen genau das eingestellt was edvoldi beschriebenn hat. Aber es funktioniert einfach nicht. Ist irgendwie zum Mäuse melken??

    den Usernamen habe ich nach meiner Mailadresse gewählt, der ist speziell für Foren, dann muss ich mir nur einen merken. Das war auch schon vor 15 Jahren da war ich noch jünger. Aber schon gut, mir geht es nicht ums rumstänkern sondern um Hilfe und daher werde ich jetzt hier nicht mehr auf den Thread antworten, sondern hoffen, dass irgendjemand noch einen Kniff findet.

    Nur mal so zur Info, ich nutze AOL als Emailadresse nicht als Provider! Ich weiß sehr wohl wie das Internet funktioniert.


    Ich hab jetzt mal AOL im Outlook eingerichtet und da funktioniert der Abruf, trotz Total Security. Dann liegt es wohl doch eher an TB. Outlook finde ich persönlich aber Mist und zwei Mail Programme immer zu benutzen ist natürlich auch nicht der Bringer.

    TB finde ich auch in vielen Dingen komfortabler und besser auf die eigenen Bedürfnisse zuschneidbar.

    Was ist denn das für ein rauer Ton hier? Ich bin hier nicht oft unterwegs und dann werde ich gleich so angemacht.

    Ist das hier ein Hilfeforum? oder nur für Profis???

    Natürlich habe ich die Lösungen vorher ausprobiert, in anderen Foren ist es ganz üblich, dass man im gleichen Thread sagt, wenn man das gleiche Problem hat.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.4.0 32 bit
    • Betriebssystem + Version: WIN 10 Home 64 bit neueste Version
    • Kontenart (POP / IMAP):POP
    • Postfach-Anbieter (z.B. GMX): AOL und 1&1
    • Eingesetzte Antiviren-Software: G DATA Total Security neueste Version
    • Firewall (Betriebssystem-intern/Externe Software): s.o.
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Seit der Umstellung von AOL auf SSL habe ich leider keine Möglichkeit mehr AOL Mails abzurufen.

    Die Anweisungen die AOL im Internet dazu gibt habe ich alle so umgesetzt trotzdem findet kein Abruf statt.

    Was kann ich noch tun bzw. fehlt eventuell noch eine Einstellung die AOL nicht auf dem Schirm hat?

    Vielen Dank für eure Hilfe.


    Beste Grüße

    Werner

    allo,

    vorweg: im Forum ist es nicht gern gesehen, zwei Themen zu posten. Da man dann schnell durcheinander kommt und außerdem alle Teilnehmer berichtigt werden, die deine Frage gar nicht interessiert.

    Ich würde also einen neuen Thread starten.

    Sorry das habe ich nicht verstanden, wo habe ich zwei Themen gepostet? Ich hab lediglich bestätigt, dass ich das gleiche Problem habe?

    Und was hat meine Firewall damit zu tun? Die lässt andere Mails ja auch durch? Warum darfst du hier nichts dazu sagen?

    Ich hab auch Probleme mit AOL. Seit ich auf SSL heute umgestellt habe ruft er keine Mails mehr ab und sendet auch keine mehr über den AOL Account.

    Ich hab alles so eingestellt wie auf der AOL Seite angegeben.

    Ich hab Windows 10 64 bit. Thunderbird 52,4.0 32 bit und Firefox 64 bit (neueste Version)

    Welcher Haken fehlt eventuell noch?

    Lg

    Werner

    Guten Morgen Herr Lehmann,

    vielen Dank. Tatsächlich hatte ich das Add On mal installiert weil ich im Adressbuch von Thunderbird keine Geburtsdaten eintragen konnte, dies aber im Kalender als Erinnerung eintragen wollte. TB kann das aber schon seit langem. Daher werde ich jetzt das AddOn entfernen. Ich hab nicht viel AddOns da ich das mit dem weniger ist mehr genauso sehe. Aber manchmal schleift man unnötigerweise was mit, weil man denkt, man braucht es.

    Danke für die schnelle Antwort.

    Viele Grüße

    Werner

    Ich hab das Theme NoGlass installiert und seitdem ist TB wieder so schnell wie vorher. Die Layers Sache habe ich auch gemacht, das hat aber nicht so viel gebracht. Seit ich das NoGlass Theme nutze ist es wieder wie vorher.
    Kann man über den Add On Manager suchen einfach NoGlass eingeben.
    Herzliche Grüße
    Heinz
    TB 5 und TB 6