Beiträge von denijal

    Thunderbird-Version: 24.2.0
    Betriebssystem + Version: windows 8.1
    Kontenart (POP / IMAP): imap
    Postfachanbieter (z.B. GMX): Flatbooster
    -----------------------------
    Hallo zusammen,


    ich habe seit einiger Zeit temporäre Probleme beim Mailversand. Es dauert ein paar Tage und dann geht es wieder, ohne dass ich etwas verändert habe. Die Probleme treten bei meinem laptop (Dell Vostro), während ich vom anderem PC die mails normal verschicken kann. Wenn ich mail account woanders einrichte, funktioniert es normal! Das Problem ist unabhängig von Zieladressen.
    Das Problem:
    Es erscheint ein POP-UP Fenster 'Warnung' mit Ausrufezeichen und folgedem Text:
    "Fehler beim Senden der Nachricht: Der Mail-Server antwortete: 5.7.1 <muster@yahoo.com>: Relay access denied. Bitte überprüfen Sie die E-Mail-Adresse muster@yahoo.com und wiederholen Sie den Vorgang". Es betrifft alle email Adressen die natürlich ok sind. Interessanterweise funktioniert der Mailversand intern.
    SMTP-Einstellungen:
    Port: 25
    Authentifizierungsmethode: Keine Authentifizierung
    Verbindungssicherheit: STARTTLS (bei keine und SSL/TLS funktioniert genauso nicht)


    Wohlbemerkt dass der Versand seit Jahren funktioniert, aber alle 2-3 Monate gibt es diese Probleme. Ich vermute dass es irgenwie mit irgendeinem update zusammenhängt, aber mein sperliches EDV Wissen hilft mir nicht weiter.
    Ich hoffe, jemand weiß es oder hat eine Idee?
    Vielen Dank im Voraus
    denijal