Posts by S.i.T.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.9.1
    • Betriebssystem + Version: Win 10 (Linux Elementary)

    Hallo zusammen,


    ich habe ein wenig Kopfweh, trotz Sucherei nix passendes gefunden, weil in TB es nicht mehr möglich ist, ein Lightweight-Theme aufzuspielen. Es öffnet sich immer der externe Browser. Add-ons würden wahrscheinlich über den Weg "Festplatte" zu installieren sein, das funktioniert aber nicht mit den Themes.


    Ich habe neues Profil versucht, auf Linux geschaut, überall das gleiche Aua. Ich weiß aber genau, das das kürzlich noch ging, da ich hin und wieder eine andere TB-Tapete benutze.


    Ist da was bekannt, warum alle links nach außen gehen, nicht mehr innerhalb verarbeitet werden?


    Thx im voraus. Gruß

    Aha... naja, der aane hat's damirt, der anner net, gelle? ;-)


    Also wenn mein Fx 500 MByte im RAM beschlagnahmen würde, würde er aber ganz schnell in der Tonne landen ^^ Und falls nicht bemerkt, TB ist so 'ne Postdingens. Darüberhinaus gibt es auch Ecken im Land, wenn die drei Mozilla-Produke anwerfen würden - Mozilla forever - können sie neustarten (RAM zugemüllt).


    Wieder erwischt. :-)

    Morn,


    das ist ja wohl ein bißchen am Thema vorbei, nun mit Fx angewaxkelt zu kommen. Gibt noch andere Mozilla-Dinger, der eine dicker, der andere dünner. Und Fx 2 ist wesentlich flotter als Fx3.5. Jetzt bitte nicht mit Extension und so ankommen, ^^
    Das wäre was für die FR :-D


    Ich mache ja nix anderes wie vorher auch - das 4-5fache Mehr (minimum) für bißchen Post. Es mag vielleicht heute üblich sein, in Anbetracht von viel Speicher ausufernd alles im RAM auszubreiten, aber nebenan geht's anders zu.. Ich habe da kleinen Ego-Shooter - 95 kByte. Opera hat mal auf eine Diskette gepaßt. Ein Moszilla-Produkt noch nie.


    Wollte ja nur wissen, ob es da was anderes gibt, weil die Tricks, die man erst anwerfen muß, damit... aus TB 2 in TB 3 nicht mehr funktionieren. Ein Hinweis für die Wiki ;-)

    Also: Es gab keine weiteren Störungen. Ich schiebe das nun mal auf diese Erweiterung, die in TB 3 nix zu suchen hat, obwohl sie in TB3 läuft (<em:maxVersion>3.0a1) So ein Blödsinn, eine Versionangabe 2007 in die install.rdf einzugeben, wo man bestenfalls weiß, TB 2 läuft auch 2010 noch. Gruß S.i.T.

    Das ist so ein Gebaren von früher, ist ja mein RAM, hat mal viel Geld gekostet. TB 2 schlummert da mit 5 MByte im RAM, und dann rennen Leut' auf dem Marktplatz herum, halten ihren Postfachlunzer hoch, der nur meldet, du hast Post, und die haben schon 20 MByte im RAM, und kosten hin udn weider noch. :D


    Bißchen was zum angeben brauche ich auch :-)


    Gut'n Rutsch und Happy New Year :-)

    Ich habe nun nochmal TB 2.0 auf 3.0 einem Update unterzogen.


    Unter "Datei" steht nichts mehr von "Junk löschen...". Die selbst angelegten Unterordner sind auch da, die waren heute auch weg.
    Erst mit dem Kontexmenü kamen die erwähnten beiden Aurufe. Menü-Eintrag "Lösche als Junk markierte Mails" hatte keine Wirkung, der Eintrag "Junk löschen" löschte eine Junk-Mail, die ich nun hatte. Kein Löschvorgang auf andere Ordner.
    In den Add-ons war eine Erweiterung, nennt sich "Delete Junk Kontex Menu". Die habe ich nun deaktiviert, womit der Eintrag "Lösche als Junk markierte Mails" nun verschwunden ist. Ich werde diese Erweiterung nun löschen, da sie zum einen nicht funktioniert, zum anderen ich sie auch nicht brauche (ist bestimmt was von "früher".. :redface: ).


    Nun werde ich mal das beobachten, und bevor ich die Junks lösche, ein Backup machen (TB-Ordner zippen). Als Erweiterungen aktiviert sind nun Engimal, Display User Mail Agent und Smooth Wheel.


    Ich ertähle dann weiter, ob nungut oder nicht so toll.


    Gruß

    In rekonstruiere mal,,,


    meineserachtens war es kein Problem, nach dem Update.Ich meine schon "junks" über das Menü gelöscht zu haben...
    Dann kam ein Erweiterungsupdate (Display user Agent)
    Gestern oder vorgestern "kompromieren" gedrückt...


    Und heute morgen ging das dann los.


    Der Wechsel von TB3 zu TB2 zu TB3 ist kein Thema, da wird nix installiert nur ein Ordner umbenannt, Profil = im TB-Ordner. Deswegen kann man das locker und in Ruhe angehen und überlegen wo was falsch lief.


    Danke für die Hilfe.

    Guten Morgen


    Ich habe ein großes Junk-Problem.


    Der Menü-Eintrag "Lösche als Junk markierte Mails" bewirkt rein gar nichts.


    Der Menü-Eintrag "Junk löschen" bewirkt, daß die ganze Post auf ewig gelöscht wird. Mein Posteingang ist komplett leergeräumt.
    Das kann es ja wohl nicht sein. Warum überhaupt zwei Einträge? Im Profil (Local Folders) hat Junk 6 MByte, meine Inbox 1 Mbyte. Kann ich meine Post da noch retten?


    Gruß


    (Thunderbird 3.0 / WinXP sp3)


    PS: Ich bin erstmal wieder auf Version 2 zurück, bis da eine lösung gefunden wurde. Können aber daran arbeiten, aktiviere ich kurz Version 3

    Guten Morgen liebe Mozilla-Postler :-)


    Bei mir läuft TB 3.0 wunderbar, es gab keine Probleme beim Update. Jetzt suche ich in den Krümeln und stelle fest, daß die Geschichte mit 5 MByte minimiert im RAM nicht mehr funktioniert. Laut MS-Taskpolice (Taskmanager) geht der Verbrauch beim minimieren kurzzeitig auf 5 MByte runter, danach hoch auf 40 MByte aufwärts. Lasse ich die Minimierung weg, daß er nur in der Taskleiste sitzt, sind es 20 MByte. Aber diese Geschichte ist mal so, mal so. Jetzt sind es 6 MByte... gleich wieder 20 MByte. Der String ist der Alte: config.trim_on_minimize -> true


    Muß man nun was anderes eingeben, damit TB wieder klein im RAM schlummert?


    Gruß S.i.T.

    ahh, vielen, vielen Dank. Bin dauernd in "Einstellungen -> Ansicht" rumgerannt. Ganz vorne, jo :) Danke. Nun paßt's wieder.

    TB 2.0.0


    Momentan steht bei mir in der Kopfzeile nur eine Zeile. Mit klick auf + kommt dann der ganze Wust an Daten. Kann man das so einstellen, daß die Symbole von "Display Mail User Agent" und "Messages Faces" in der ersten Zeile mit sind? Die verlieren sich ganz unten im Datenwust, und ich will ja die oben sehen, wie bei TB 1.5. Also, da habe ich nie den ganzen Wust aufmachen müssen.. Gibt es da einen Kniff oder Trick? Gruß S.i.T.

    Man muß ja auch erst drauf kommen, daß diese Einstellungen unter der Kontoführung zu finden sind, nicht unter "verfassen" oder "erweitert" in der Haupteinstellungsbox. "Junks" werden ja auch "global" eingestellt und nicht gesondert für jedes Konto unter "Konto" gelistet. Wenn man wechselt, kann schon so manches nen Wurm verursachen, wenn man das vorher woanders in den "Einstellungen" einstellen konnte.

    morn zusammen :) habe es gefunden mit dem "Nachrichtenverfassenfenster"


    Das liegt an "TryIt". Ich schreibe eine Nachricht, dann kommt das Fenster und wird von "TryIt" eingefangen, in den Try positioniert, nur halb gemalt und bleibt da, obwohl Nachricht schon lange weg. Thunderbird aus TryIt draußen, alles normal. Gruß und Kuß ein Filius :)

    TB2b2


    Weiß nicht ob bekannt, jedenfalls erzählt Thunderbird es liegen neue Nachrichten im lokalen Ordner vor. Nur, da liegen keine. Die muß ich erst abholen vom Mailserver. Also wo er meldet liegt vor, die liegen auf dem Mailserver. Vielleicht umformulieren? So nach der Art: In den tiefen Weiten des Internets..." ;)


    Was ich noch nicht reproduzieren konnte ist die Geschichte mit "Nachricht verfassen". Das Fenster ist da, obwohl ich keine verfassen will. Das Fenster ist nur halb fertig gezeichnet und geht erst weg, wenn TB beendet wird. Das kriege ich aber noch raus, hoffe ich.


    Schönen Sonntag euch. Gruß S.i.T.

    Muß ich ja lange überlegen... also wo M2 kam von Opera (hat mir net so gefalle... ich muß meine Post verschieben können ohne Szenario - da, doch nciht da, irgendwo, aber dann in andere Ecke... kein Durchblick mehr gehabt) habe ich gesucht und dann Thunderbird gefunden. War noch klein damals ;) Wichtig war und ist heute noch für mich: Mails sichern und ohne lang rummache wirder reinverpflanzen. Und das geht prima - für den Fall der Fälle, wenn er eintritt.