Posts by gw_08

    Thunderbird-Version: 9.0.1
    Betriebssystem + Version: Windows Vista 64 bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Liebe Community,


    ich habe ein Problem, was hier zwar schon oft besprochen, dessen Lösung ich hier in meinem Problemfall aber leider nicht gefunden habe.
    Kurz und knapp: TB 9.0.1 lädt ein Update herunter, kann es aber nicht installieren. Jedes Mal kommt die Fehlermeldung:


    Quote

    Das Update konnte nicht installiert werden. Bitte stellen Sie sicher, dass keine weiteren Prozesse von Thunderbird auf diesem Computer aktiv sind. Starten Sie Thunderbird dann neu, um es erneut zu versuchen.


    Als erstes: nur ein Windows-Konto mit vollem Zugriff auf alles.


    Fehlersuche und versuchte Lösungsmöglichkeiten:
    [*]Prüfung, ob andere TB-Versionen laufen: negativ.


    [*]Als Admin und in anderen Komp.-Modi ausgeführt: negativ. Fehler bleibt.


    [*]Update-Ordner umbennen bzw. löschen
    Ich habe per Suche gefunden, dass der Update-Ordner gelöscht bzw. umbenannt werden soll. Habe dies unter Benutzerkonto --> AppData --> Local --> Thunderbird --> Mozilla --> Thunderbird gemacht. Sowohl Ordner, als auch die beiden Update-Dateien. Danach konnte ich TB starten, dass 19,9MB Update wurde wieder runtergeladen und ... negativ. Fehler bleibt.


    TB funktioniert an sich einwandfrei, weigert sich nach dem Herunterladen aber krampfhaft das Update zu installieren. Lasse ich den Update-Ordner unberührt, merkt sich der Vogel des heruntergeladene Update, kann es aber bei jedem Start nicht installieren. Nun ist der Rechner an dem ich sitze auch nicht meiner, sodass eine Fern"anleitung" schlecht geht.
    Ich weiß, dass ein manuelles Drüberbügeln mit der neuesten Version nichts bringt, beim nächsten Update meckert der Vogel wieder herum (hatte das Problem m. E. schon von der 8(?) zur 9.
    Manuelle Deinstallation habe ich m. E. auch schon einmal versucht (unsicher), Fehler ist geblieben.


    Wie gesagt: ich könnte natürlich jetzt alles runterschmeißen, klar. Mich würde aber trotzdem einfach technisch interessieren, ob irgendjemand noch eine Idee hat, woran es liegen könnte?


    Vielen Dank schon einmal im Voraus!
    Gruß
    gw


    Edit: das Windows auf dem neusten Stand ist, versteht sich.