Posts by Mental

    Du bist sicher, dass du nicht z.B: irgendwo ein Leerzeichen zuviel in der Bedingung hast?

    Habe ich kontrolliert, Leerzeichen gibt es nicht.


    Es ist ja so, dass die schon seit langer Zeit bestehenden Filter betroffen sind. Und bei diesen Filtern habe ich ja nichts geändert. Es funktionierte irgendwann mal bei den eingehenden Nachrichten nicht mehr.


    Wie ich schon schrieb, habe ich mit einer neuen Mailadresse einen einfachen Filter eingerichtet. Klappte damit ja auch nicht.


    Ich habe keine Ahnung, was die Ursache sein könnte.


    Wie ich schon schrieb:

    Manuell ausgeführt funktioniert der Filter.

    OK Danke. Habe ich gelesen.


    Und dann ist mir eingefallen, dass es zeitlich hinkommt, dass der Filter, der für eingehende Nachrichten bisher funktionierte, seit ich Windows 10 habe, eben nicht mehr automatisch funktioniert. Manuell ausgeführt funktioniert der Filter.


    Für gesendete Nachrichten funktioniert der Filter ja nach wie vor auch automatisch und manuell.


    Habe dann testweise das Thunderbird-Profil als Ausnahme beim Defender definiert. Mal sehen, ob sich etwas ändert.


    Aber noch mal meine Frage:

    Kann jemand das Problem nachvollziehen bzw. hat es auch so wie ich es beschrieben habe?

    Glaube ja nicht, dass es hier niemanden gibt, der nicht mit Filtern so arbeitet wie ich.


    Werde es testen und mich dann melden.

    Habe jetzt die Filter gelöscht und einen neuen einfachen Filter eingerichtet.


    Der Filter ist (Beispiel) in konto1@gmx.de eingerichtet.

    Dieser Filter beinhaltet 2 Einträge




    Bild 1:

    Sende ich von Konto konto1@gmx.de eine mail nach konto2@gmx.de,

    funktioniert der Filter und die mail wird in den Ordner "Offen..." in Konto konto1@gmx.de kopiert. Das ist OK.


    Bild2:

    Sende ich eine mail von konto2@gmx.de nach konto1@gmx.de,

    funktioniert der Filter nicht. Das heißt, die gesendete mail wird nicht in den Ordner "Offen..." in Konto konto1@gmx.de kopiert.


    konto1@gmx.de gehört mir und konto2@gmx.de habe ich mir testweise eingerichtet. Ansonsten wäre konto2@gmx.de ein Fremdkonto eines anderen Rechners.


    Das hat bis vor kurzem ja funktioniert. Bekam ich vom Fremdrechner eine mail, funktionierte der Filter.

    Schickte ich von meinem Rechner zum Fremdrechner eine mail, funktionierte der Filter.


    edit:


    Welche Funktion hat eigentlich der Haken bei "Versand" ? Wenn ich das richtig in Erinnerung habe, gab es bis vor einiger Zeit "Versand" nicht.

    Habe nun folgendes gemacht:

    Alle msgFilterRules.dat gelöscht und Filter neu eingerichtet. Filter funktionieren trotzdem nicht.

    Das Filterprotokoll ist leer.


    mail.imap.filter_on_new steht auf "true"


    Kann mir nicht vorstellen, dass nur ich das Filterproblem habe. Die Ergebnisse der Verlinkung helfen mir nicht weiter, da es dort keine anderen Lösungsmethoden gibt.


    Was kann ich noch tun?

    Thunderbird-Version: 60.9.1 (32-Bit)

    Wurde gerade auf eine neue Versionsreihe aktualisiert: Nein

    Betriebssystem + Version: 10/64

    Kontenart: IMAP

    Postfach-Anbieter: GMX

    Eingesetzte Antiviren-Software: Windows Defender


    Hallo zusammen!


    Seit einiger Zeit funktionieren meine Filter nicht mehr, die zuvor jahrelang problemlos funktionierten.

    Also nichts von dem Filter funktioniert: Weder farblich markieren noch in die entsprechenden Ordner kopieren




    Habe die Filter auch schon mal neu eingerichtet, der neue Filter funktioniert aber auch nicht.


    Auch mit einem portablen und auf dem gleichen Rechner betriebenen Thunderbird 68.5.0 funktionieren die Filter nicht.

    Für diese Konten und dazugehörige Filter gibt es Thunderbird nur auf einem Rechner.


    Hat jemand eine Idee, warum meine Filter versagen?


    edit:


    Wenn ich die Filter manuell ausführe, funktioniert es.


    • Thunderbird-Version: 68.4.2 (32-Bit)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert: Nein
    • Betriebssystem + Version: 7/64
    • Kontenart: IMAP
    • Postfach-Anbieter: GMX
    • Eingesetzte Antiviren-Software: ESET
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Habe bemerkt, dass die Rechtschreibung nicht korrekt funktioniert.


    Dieses Wörterbuch habe ich installiert:

    https://addons.thunderbird.net…ctionary/?src=userprofile


    Sieht so aus



    Hat jemand eine Idee, warum die Rechtschreibprüfung nicht korrekt funktioniert?

    Ich habe Thunderbid 68.2.2 64bit Portable auf meinen PC. Obwohl es sich um die Portable Version handelt ist es in "Revo - Uninstaller" und in "Systemsteuerung > Programm und Features" eingetragen.

    Dann hast du vielleicht noch eine installierte Version auf deinem Rechner?


    Revo:


    Rechte Maustaste auf den Eintrag und den Ordner öffnen.

    Dann siehst du den Pfad. Welcher Pfad ist es?


    Die Update-URL könnte man ja auf eine Phantasie-URL (bspw: "https://localhost") umleiten, die letztlich kein Update zur Verfügung stellt.

    Habe ich mal so gemacht und es scheint zu wirken.


    Bei dem Versuch des manuellen Updates kommt die Meldung: Thunderbird ist aktuell.


    Danke für den zielführenden Tipp!

    Ich bin nicht sicher, ob ich das richtig verstehe: du willst dir selber JEDE Möglichkeit für Updates versagen?

    Ja, ist für mich selbst.

    Prinzipiell soll die Funktionalität ja im 68er Thunderbird mit drin sein.

    Den Satz verstehe ich nicht.

    Ich möchte die Updatefunktion in der Vers. 60.9.0 deaktivieren, sodass kein Update von 60.9.0 auf die 68er durchgeführt werden kann.


    Welche Einträge sind denn in der Konfiguration dafür zuständig?


    Thunderbird-Version: 60.9.0

    Betriebssystem + Version: Win7 / 64

    Kontenart: IMAP

    Postfach-Anbieter: GMX

    Eingesetzte Antiviren-Software: ESET Node32

    Hallo zusammen!


    Würde gerne die Updatefunktion deaktivieren.


    Über Einstellung - Erweitert - Update kann ich das ja machen, aber das reicht mir nicht.

    Es soll verhindert werden, dass manuell ein Updates durchgeführt werden kann.

    Entweder über die Konfiguration oder auch mit anderen Mitteln.


    Gibt es vielleicht für Thunderbird so etwas wie die Erweiterung "Enterprise Policy Generator" für Firefox?