Posts by Mjoelnir14

    • Thunderbird-Version: 68.7.0
    • Betriebssystem + Version: Windows 10 - 1909 - aktuelle Updates von heute
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): ProtonMail
    • Eingesetzte Antiviren-Software: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows Firewall

    Hallo


    ich bekomme seit einigen Tagen eine Fehlermeldung von TB "der Server 127.0.0.1 hat Verbindung abgebrochen. Der Server ist entweder ausgefallen oder es gibt Netzwerkprobleme"


    TB bekommt also keine Verbindung zu ProtonMail Bridge.


    Es liegt nicht an Windows Defender / Firewall. Es gibt keien Regel die etwas blockiert.

    ProtonMail Bridge läuft und wurde auch neu installiert - ohne Erfolg.

    Das Konto in TB wurde gelöscht und neu eingerichtet - ohne Erfolg.

    Die Host Datei ist jungfräulich.

    Der localhost / 127.0.0.1 ist per Windows Powershell mit Ping erreichbar.

    Alle anderen Mailkonten in TB funktionieren.


    Was mir aufgefallen ist, die letzeten Mails im TB von PM sind vom 30.03.2020


    Da gab es ein Windows Patch KB4554364 zum Update KB4541335


    Problembeschreibung

    Geräte, die einen manuellen oder automatisch konfigurierten Proxy verwenden, insbesondere mit einem virtuellen privaten Netzwerk (VPN), zeigen möglicherweise einen eingeschränkten oder keinen Internetverbindungsstatus in der Netzwerkverbindungs-Statusanzeige (Network Connectivity Status Indicator, NCSI) im Infobereich an. Dieses Problem kann auftreten, wenn eine Verbindung mit einem VPN hergestellt bzw. getrennt wurde oder nachdem der Verbindungsstatus geändert wurde. Geräte mit diesem Problem können auch Probleme haben, eine Internetverbindung mit Anwendungen herzustellen, die WinHTTP oder WinInet verwenden. Beispiele für Apps, die auf Geräten in diesem Zustand betroffen sein könnten, sind unter anderem Microsoft Teams, Microsoft Office, Microsoft Office 365, Microsoft Outlook, Internet Explorer 11 und einige Versionen von Microsoft Edge


    Diese wurden durch den Patch KB4554364 angeblich behoben.


    Hat jemand noch eine Idee?


    Danke im voraus

    Quote from "edvoldi"


    Nicht gleichzeitig sondern nach einander.


    MfG
    EDV Oldi


    Ich habe im abgesichertem Modus gestartet. Dann sind alle AddOns deaktiviert und lassen sich auch nicht einzeln aktivieren.


    Oder ich kann über Hilfe mit deaktivierten AddOns neu starten.


    Letzteres habe ich jetzt mal gemacht, vorher noch im PW-Manager alle PWs gelöscht und neu eingegeben.


    Dann habe ich nur Lightning aktiviert und was Wunder die PW-Abfrage kam - mußte dann noch Cookies im TB aktivieren.


    Mail und PW danach noch Sicherheitscode eingegeben und es geht !!!


    Danke für eure Hilfe und Geduld ;)

    Quote from "edvoldi"

    Starte Thunderbird einmal im abgesichertem Modus und deaktiviere alle Add-ons außer Lightning und teste es noch einmal.


    Nachtrag: das ist keine Firewall die dazwischen funkt?


    MfG
    EDV Oldi


    Wenn ich Thunderbird im Abgesicherten-Modus starte sind automatisch alle AddOns deaktiviert :/
    Wenn ich alle AddOns außer Lightning deaktiviere und auch wenn ich die Firewall deaktiviere bleibt es bei der Fehlermeldung.

    Quote from "edvoldi"

    Du sollst nicht das kopieren was ich geschrieben habe sondern was Du machst.
    Hast Du wirklich Deine E-Mail Adresse hier drin stehen?

    Code
    https://apidata.googleusercontent.com/caldav/v2/DEINE_E-MAIL_ADRESSE/events


    Kein leer Zeichen dazwischen kein "/" vergessen???


    MfG
    EDV Oldi




    Code
    https://apidata.googleusercontent.com/caldav/v2/xxx.xxx@gmail.com/events


    statt xxx steht da Vor- und Nachname

    Wie ich es bereits geschrieben hatte ... genau nach Deiner Anleitung.



    Dann kommt die in meiner Nachricht abgebildetet Fehlermeldung und eine Fenster "Fertig ...bla bla"


    Der weitere Teil


    Quote from "edvoldi"


    In dem folgendem Fenster wird die Google Mail und das passende Passwort eingetragen und dann auf Anmelden klicken.
    Die nächste Meldung muss mit Akzeptieren bestätigt werden, sonst hat Google keinen Zugriff auf seinen Kalender.
    Zum Schluss noch auf "Fertig" klicken und der Kalender ist eingerichtet.


    kommt bei mir einfach nicht.


    Ich hatte ja vermutet, daß es mit der zweiten Bestätigung zu tun hat, habe ich dann mal deaktiviert und .. the same :evil:

    Quote from "edvoldi"

    Dann lege einfach einen lokalen Kalender an, lösche dann den Google Kalender und lege einen neuen Google Kalender an.


    MfG
    EDV Oldi


    Das gleiche Ergebnis :confused:


    Was ich auch nicht verstehe, warum kommt statt einem Fenster wo man seine Logindaen eingeben muß gleich eine Fehlermeldung ???


    "Dann wieder auf weiter klicken.
    In dem folgendem Fenster wird die Google Mail und das passende Passwort eingetragen und dann auf Anmelden klicken."


    Kommt bei mir gar nicht !!!

    Quote from "Sabine Bine"

    ....ich bekomme noch nicht mal das Anmeldefenster für Google...


    Hallo


    Habe das gleiche Problem :rolleyes:


    Win 7-64
    Thunderbird 31.2.0
    Lightning 3.3.1


    Egal ob mit oder ohne Google Provider,
    egal welche Version von Google Provider 0.32 oder 1.01.
    egal ob Bestätigung in zwei Schritten aktiviert ist oder nicht :wall:


    Habe mich genau an die Anleitung gehalten => http://www.thunderbird-mail.de…iewtopic.php?f=47&t=67924
    Statt dem in der Anleitung erwähnten Anmeldefenster kommt bei mir drekt eine Fehlermeldung



    und in der Fehlerkonsole steht dann


    Code
    "[JavaScript Error: "[calCachedCalendar] replay action failed: null, uri=https://apidata.googleusercontent.com/caldav/v2/HIERSTEHTMEINEADRESSE@gmail.com/events, result=2147500037, op=[xpconnect wrapped calIOperation]"]


    Ich habe Java in Version 8 im Einsatz.


    Also ich habe keine weitere Idee :nixweiss:

    Quote from "Sabine Bine"

    ....ich bekomme noch nicht mal das Anmeldefenster für Google...


    Hallo


    Habe das gleiche Problem :rolleyes:


    Win 7-64
    Thunderbird 31.2.0


    Egal ob mit oder ohne Google Provider,
    egal welche Version von Google Provider 0.32 oder 1.01.
    egal ob Bestätigung in zwei Schritten aktiviert ist oder nicht :wall:


    Habe mich genau an die Anleitung gehalten => http://www.thunderbird-mail.de…iewtopic.php?f=47&t=67924
    Statt dem in der Anleitung erwähnten Anmeldefenster kommt bei mir drekt eine Fehlermeldung



    und in der Fehlerkonsole steht dann "[JavaScript Error: "[calCachedCalendar] replay action failed: null, uri=https://apidata.googleusercontent.com/caldav/v2/HIERSTEHTMEINEADRESSE@gmail.com/events, result=2147500037, op=[xpconnect wrapped calIOperation]"]


    Also ich habe keine weitere Idee :nixweiss:

    TB Vers: 17.0.5
    IMAG Konto
    Win 7 - 64 Bit


    Ich habe auch das hier geschilderte Problem. Folge ist, das ich jedes mal den Text mehrfach neu Formatieren muss.


    Was mich auch wundert, bei anderen Mailprogrammen konnte man früher mal den Zeilenumbruch auf 72 Zeichen einstellen, jetzt muss ich immer die Entertaste nutzen weil ich sonst mit einer zeile in Moskau lande.


    Hat dafür jemand eine Lösung ?


    Danke im voraus.