Posts by MarcSenn

    hmm oder web.de und co stellen den server so ein, das man nur noch Verschlüsselt Versenden/empfangen kann, den ist schon mal der Transport verschlüsselt vom Versender zum Empfänger.


    Sonst ich habe PGP nie gemacht.
    Ich bin nicht wichtig für irgend wer wo böses will. vielleicht verschlüsselt man besser wenn man ein Persönlichkeit ist aus Politik/unternehmen wo jeder in kennt.
    Aber so ein Normaler kleiner Bürger, lohnt sich doch nicht wenn er nicht gerade Dreck am stecken hat.
    Was will man den verschlüsseln wo so wichtig ist im Privat Bereich??? wo man sowieso nicht per Mail sendet sondern persönlich bespricht.

    Hmm wenn ich den standart pin aber ändere, den kennt es ja die Telecom unternemen nicht mehr.
    und wenn ich cloud nutzen würde, was ich nicht tu, wiso kann man da die dateien nicht selbst noch mals verschlüsseln bevor es hochgeladen werden, den kann auch der cloud anbieter nix machen.


    Aber eine Frage
    IN der Digitalen welt muss man doch schon alles überwachen, da ist ja nicht ein Analoger Mensch wo einem Polizist aufällt in der menge wo gerade verdächtig mit anderen redet. ;)
    Die milliarden email Konten wie kann man hier nur ein teil überwachen, da muss man doch schon alles überwachen das man in kriegt wie geht das sonst?


    Ich habe keine Angst meine email sind allegemeint eher langweilig für Ermittler, und werbung für LibreOffice.^^
    Könnte ja mal ein spass machen und in jedem eMail eine signatur


    "Auch Die Ermittler die meine eMail Beschnüffeln ist LIbreoffice das beste fürs Büro und Privat, fürs surfen bitte Firefox und zum emailen Thunderbird" ^^

    oki geht auch.
    Nur ist eben ein Addon, und nicht im Grundsystem.
    Weil ein addon kann aber muss nicht laufen und schon geht nichts mehr.


    Würde einfach mal lesen wollen was die User alles für wünsche haben an neuere Thunderbird und den mal zusammen umzusetzten auf englisch und den entwickler Senden. ;)


    --------------


    Ja bug Report
    Wenn man nur englisch könnte.

    Für Relase und DEV
    Vileicht Lesen Entwickler mit. :flehan:


    Also ich würde mir Wünschen, das man die verschiedenen Konten in "Konten Einstellungen Bearbeiten" verschieben kann nach oben/unten(mit einem Nach Oben/Unten Button oder so, man kann ein standart setzen den ist das Konto ganz oben aber eines wo ich auch viel brauche ist am ende aller Konten Gesetzt.
    Hab 10 Konten.

    Ich Arbeite jetzt mit der LO 4.0.3.3 und beta1 LO 4.1.0.0.


    Ne ab 2014 ist es abgelaufen das WinXP, plus alle sicherheits updates.
    Win 7 Ultimate So ab 30-40 euro im ebay, amazon(ist sicherer), musst einfach schauen ob es mit rechten dingen zugeht beim Angebot, weil wird gerne verkauft aber SN nummer geht nicht mehr(ebay).
    Und nur Voll Produkt oder Offizielle OEM von MS, Viele verkaufen auch die Win 7 die bei beigaben zu PCs , die nicht kaufen die laufen nicht immer, plus tonnenweisse werbe software mit auf DVD. ;)
    Win 7 SP1 ist bis 2020 versorgt von MS.


    Win 8 ist für mich ein Rückschritt.

    Einfach jede woche mal schauen obs neues giebt und in jedem Fall installieren/updaten es kann nur besser sein und sicherer. Bei den Mozilla Prdukten kann man auch Auf automatisch Updaten gehen.
    Bei sowenig UPdates Gefärdes dich selbst am meisten, das kann man unter Linux machen aber nicht unter Windows.
    Auch update auf Win 7/8 Prüfen weil ab 2014 wird das systen überhaubt nicht mehr geupatet.
    Ich arbeit seit der Veröffentlichung von win 7 damit und kein Problem damit.


    Schau mal auf LIbreoffice.de ;)


    PS:
    Man solte mal das auch mal Mozilla Melden
    Ich finde es unverantwortlich das man noch ein Thunderbird 1.** runterladen kann per ftp, wiso werden die versionen wo abgeaufen sind nicht gelöscht, das gilt für alle Mozilla Programme.
    sag ja nix wenn ein FF 19-20 noch auf dem server liegt aber ein FF 1-17 braucht wirklich niemand.

    Habt ihr die Zeit beim abrufen zu kurz, ich habe 2 minuten pro Postfach ist mir aber auch egal hab dsl, aber bei einem stick, würde ich mal alle konten so auf 15-20 min stellen.
    >Konten Einstellungen Bearbeiten und den bei "Server-Einstellungen" bei jedem konto "Auf neue Nachrichten Prüfen" die Minuten einstellen.
    und "nur die Kopfzeilen Runterladen" anklicken.
    Ich weiss jetzt nicht ob Imap mehr zugriffe aufs Inet benötigt als pop3 Betrieb(bei mir ist pop3) ?


    Auch mit Outlook wirst du viele zugriffe haben und Datenverbindungen, wie alle eMailer.


    Also ich starte Thunderbird schaue mit die neuen eMails an und schliesse den Thunderbird wider, lasse in nicht immer laufen.

    Also bei mir läuft der Web.de über Thunderbird wunderbar, gerade noch mals versucht, das schöne seit einiger zeit per pop3 ohne 15 min Sperre.


    Transmitter
    Ganz einfach Web.de Toolbar runterladen, installieren damit anmelden und der Herr hat 1024MB speicher gratis.
    Nachher Toolbar natürlich wider löschen und wie schön hast immer noch 1024MB(oder 5000 email), mir nützt es nix weil ich lade die email runter per Thunderbird und lösche sie den aber Sieht besser aus als nur 15mb. ^^
    Was Web.de mal ändern könnte die begrenzung auf 4 MB pro eMail.

    Ist mir klar das dies passieren kann. ;-.)
    Tja den hald nicht 100% Sicher Beim emailen. ;)
    Hat sich damit Erledigt hab ja de Lightning für Alpha Versionen jetzt.
    Danke edvoldi. ^^


    Firefox hab ich seit einem jahr nur noch 64bit alpha Version, und viel ist noch nicht passiert wegen abstürze, Datenverluste noch nie.
    Giebt es Eigentlich auch eine SeaMonkey alpha wo deutsch sind ohne noch die Deutsche Sprach Datei dazu zu suchen?
    ---
    Also ich wolte; weils mit dem TB relase nicht mehr weiter geht und ich dachte Lightning nur im 17er relase läuft.
    Die TB 17 Relase nur als Kalender/Termin Programm Misbrauchen, und da störte hald immer der popup
    "email noch nicht eingerichtet" das wolte ich weghaben weil ich ja keine eMail mit dem Abrufe.
    Und die Beta/Alpha nur für eMail.
    Naja finde es ein Bischel Langweilig das der TB nicht mehr erweitert wird.
    -----

    Thunderbird-Version:
    17.0.6
    Betriebssystem + Version:
    Win 7; Opensuse
    Kontenart (POP / IMAP):
    Pop3
    Postfachanbieter (z.B. GMX):
    Natürlich Telecom ;)


    Hab da eine Frage und ich weiß jetzt nicht genau ob in dem Forum Abteil hingehört weil es Thunderbird und Lightning betrifft.
    Ich arbeite schon lange mit Thunderbird.
    Und ThunderBird Linux und Thunderbird Win greifen auf das selbe Profil zu.


    Problem Lage
    TB 17 wird ja nicht richtig Weiterentwickelt mal da und hier ein Update und so.
    Ich würde aber gerne für den Mail Verkehr immer die neusten unstabielen Versionen 64bit einsetzen.


    Das geht auch ABER den läuft Lightning(Version 1.9.1) nicht mehr(hab auch schon mit einem Addon versucht das die Addons dazu zwingt doch zu laufen auch wenn eine neuere TB Version ist als das Addon kennt, ohne Erfolg).
    Und wenn ich beide Versionen installiere und einsetzte muss ich jedes mal 10 mal klicken und Lightning wider aktivieren, wenn ich von der Unstable auf das relase wechsle und umgekehrt, getrenntes Konto also.


    Und der einsatz von SunBird 1.0b ist auch nicht gut weil zu alt und überhaubt keine Weiterentwicklung.


    Jetzt die Frage.


    Ich würde gerne die TB 17.0.* Versionen NUR für Lightning ohne Mail einsetzten und die Neusten unstabielen TB Versionen NUR für Mail.


    Wie richte ich das jetzt ein das mir der nur Lightning TB 17.0.* Konto nicht immer nervt das ich noch ein Mail Konto einrichten muss, oki ich kann ein Test Mail einrichten, aber den sehe ich ja wider als erstes den Mail Tap und das will ich nicht sehen.