Posts by Donneradler

    Danke Leute, werde die Hinweise zu Herzen nehmen. Habe jetzt schon begonnen die wichtigsten Mailordner in die Lokale Ordnerstruktur rüber zu kopieren. Dann kann ich beim Wechsel einfach die Lokale Folder Datei ins neue Profil reinkopieren und hab immer alles da.


    @ "Oberhalb von 4 Gigagbyte gibt es einen harten Stopp"
    Aber nicht in den Lokalen Ordnern, oder? Die will ich jetzt nämlich richtig vollpacken mit allem was ich später noch einsehen können will an Mails, bevor ich umziehe.


    @ Kalender benutzte ich übrigens fünf, Susanne, und das überfordert Lightning ziemlich, weil es eben hauptsächlich Wiederholungstermine in vier von fünf Kalendern sind und sie jeweils an einem Tag ineinander greifen. Da gibt's keine schöne Möglichkeit da später noch was einzusehen oder? Ist dann zwar blöd, aber dann muss ich bei Bedarf halt die alten .ics Kalender wieder importieren, wenn ich was nachsehen muss. Von sqlite hab ich keine Ahnung und die Kalender liegen auch nicht auf einem Netzwerk sondern sind einfach in Lightning drin.

    * Thunderbird-Version: 45.4.0
    * Lightning-Version: als Addon 4.7.4
    * Betriebssystem + Version: Win 7 Pro
    * Eingesetzte Antivirensoftware: Bullguard


    Hallo Community,


    mein Kalender (nach wie vor als Addon, von früher) ist ziemlich überladen. Ich habe etliche unendliche wöchentliche und tägliche Wiederholungstermine, die zusammen dargestellt werden, deshalb nutze ich auch nur noch die Wochenansicht, in der Monatsansicht wären die Termine ohne Scrollen einfach nicht mehr überschaubar. Ein Kalender für Essensplan hat z.b. schon 3-4 Einträge pro Tag.


    Das hat in den letzten paar Monaten den Kalender wirklich sehr träge gemacht, sehr träge, keine Übertreibung. Manchmal dauert es 1-2 Sekunden bevor ein Eintrag überhaupt korrekt eingetragen oder verändert dargestellt wird, wenn ich etwas manipuliert habe.
    Der Versuch über Purge Event eine Entlastung bzw. Löschung alter Termine hinzukriegen ist an den zahlreichen Wiederholungsterminen und stets fehlerhaftem Ergebnis gescheitert. Das funktioniert nicht wie es soll, jedenfalls nicht bei mir.


    Es ist ein Umzug an der Zeit. Ich möchte TB neu installieren (dann wird Lightning m.W. ja auch schon integriert sein) und ein neues Profil erstellen, meine Mail-Konten neu eingeben und Kalender alle neu erstellen. Dann ist TB schonmal um einiges leichter, die letzten 2 Jahre oder so mit ca. 3000 Terminen sind dann weg. Meine Mailkonton, auch nicht ganz wenige, laufen zwar ganz normal, sind aber auch in der Größe schon echt groß und von vielen Mails und Anhängen möchte ich mich auch nicht trennen (Löschen).


    Sowohl auf alte Mails und deren Anhänge (vorallem .docs und .pdfs), als auch auf vergangene Termine würde ich allerdings bei Bedarf evtl. doch mal wieder zugreifen können.


    Deshalb habe ich hier im Forum und auch so im Netz recherchiert und ein paar Dinge gelernt. Die würde ich hier gerne hinschreiben, also zur Absicherung, dass ihr mich korrigiert wenn ich was falsch verstanden habe:


    - Ich kann für alte Mails das Addon ImportExportTools https://addons.mozilla.org/de/…/addon/importexporttools/ nutzen. Damit könnte ich, bei Bedarf, alte Mails wieder lesbar machen und wieder herstellen. (Richtig verstanden?)
    - Die Dateien für meine Mails finde ich hier: C:\Users\[mein Name]\AppData\Roaming\Thunderbird\Profiles\[mein Profil]\Mail\


    Dort finde ich dann die Ordner:


    pop3.live.com
    pop3.live-1.com
    pop3.live-2.com
    pop3.live-3.com


    und


    pop3.web.de
    pop3.web-1.de
    pop3.web-2.de
    pop3.web-3.de
    pop3.web-4.de


    (Ich weiß zwar nicht, warum es so viele sind (ich hab nur vier Konten gerade), aber das ist eine andere Frage, das versuche ich noch selbst herauszufinden. Vielleicht sind noch alte Accounts oder sowas dabei.)


    - In diesen Ordnern sind dann die Dateien wie Inbox (keine Endung), Junk, Sent, msgFilterRules.dat u.a., wobei nur die Inbox und Sent für mich wichtig aufzuheben sind, weil nur diese die (gesendeten und empfangenen, also aufhebenswerten) Mails (und deren Anhänge auch?) enthalten (Richtig verstanden?). Mit diesen Inbox / Sent Dateien kann ich dann ggf. das Addon ImportEx.. füttern.
    - Womit ich dann noch die Kalender sichern müsste, was aber noch einfacher ist, weil ich dafür nur die fünf .ics Kalender exportieren muss. Und sie wieder einzubinden, falls ich doch mal nach einem alten Termin suchen muss, geht dann einfach über Neu: Kalender usw.
    - Die Addons muss ich dann natürlich nochmal neu runterladen und installieren, Newsforen und GPG nochmal neu einbauen und so, aber das alles müsste unproblematisch sein, weil es nicht vom TB Profil oder Version abhängt, denn was jetzt in meiner Version läuft, läuft dann auch in einem neuen TB genauso, bis auf den Unterschied mit dem Lightning. (Sehe ich das richtig?)


    Weiter muss ich nichts beachten. (Richtig?).


    Danke für die Unterstützung im Voraus! :)

    if (!isCalendarWritable(calendar) -> if (isCalendarWritable(calendar)ist aber noch einfacher. Man muss ja nur das "!" entfernen.

    Genau!
    Raffiniert, oder? :D


    Ehm... ja... das mit dem "return;" ist vermutlich intelligenter... Return selbst hatte ich zwar nicht probiert, aber vieles anderes, wie auskommentieren, weglöschen. Ich hänge mal das file an. .txt in .xml umwandeln, dann müsstet ihr alles sehen. Die Frage ist halt beim "return;" ob ich es nur hier:


    >>


    <<
    ...eintragen muss oder auch woanders? Mousedown-Bezüge findet man nämlich auch in Zeile: 211; 2203; 2398; 2430; 2453 usw... (STRG+F für "mousedown" halt.)


    ...Ich hab's jetzt mal getestet, und es scheint zu funkionieren. Ich Depp ey, hätte ich auch drauf kommen können. Naja, es war 3 Uhr morgens...



    Davon abgesehen habe ich aber noch eine letzte Frage an Euch - bitte nicht auslachen:


    Der TB-Ordner (mithin besagtes file) ist ja einmal in \Programme(x86) und einmal in \Roaming...
    Die scheinen auch identisch zu sein. Aber nur in Roaming - wenn ich mich richtig erinnere - hat er meine Änderung "wahrgenommen". In Roaming sind ja irgendwie immer die für die Programme mit den "current running version" Dateien, wenn ihr wisst was ich meine. Muss ich das künftig bei Updates also nur in \Roaming immer ändern? Und, wenn wir schon dabei sind: Wird mir jedes Update das wieder kaputt machen? Also überschreiben die immer alle Dateien dann? Stört mich auch nicht, es jedes Mal neu zu machen, bloß weiß ich dann schonmal bescheid.


    Beste Grüße vom Dilletantenschmutzhacker!
    biggrin.svg


    P.S. Java, Javascript ist für mich wie chinesisch und japanisch. Die sind bestimmt sehr unterschiedlich!

    Boar, generalsynch, das ist GENAU was ich gesucht und als Wegweiser gebraucht habe!


    Vielen, herzlichen Dank! :thumbup:


    Ich habe zwar gerade zwei Stunden gebraucht um das entsprechende file in meiner PC Installation zu finden - versteckter/verzweigter konnte das file nicht sein - und dann nochmal ca. zwei Std. bis ich endlich eine Manipulation gefunden habe (mit meinem Grundschul-Java-Knowledge), die nicht alles zerschießt, aber ich habe es hingekriegt und das ist ein vielleicht Erfolgserlebnis! Ich wusste es geht!


    Zumindest rein technisch habe ich es gelöst, "elegant" wäre sicher anders. Aber ich hab was ich wollte. Denn weil es mir jetzt nicht ad hoc gelungen ist die richtigen Stellen auszukommentieren oder löschen, ohne noch mehrere andere Module zu zerschießen, hab ich einfach mal eingestellt, dass dieser entsprechede Movedown handler bei nicht-schreibgeschützten Kalendern exited. Wenn du weißt was ich meine. Ursprünglich war es für das Gegenteil gedacht, dass dieser handler nicht greift, wenn es sich um einen reinen Lesemodus handelt.


    Egal! Die sind bei mir eh immer writeable.


    ...Werde die nächsten Tage noch schauen, ob's eine elegantere Lösung gibt, aber auf jeden Fall macht er jetzt keine fucking drag - Termine mehr! Das ist echt der Hammer!


    Ohne deine Links und die Movedown Konkretisierung hätte ich das im Leben nicht gefunden.


    Jetzt ist es nur eine Frage von Java-Rekapitulation und Muße, falls ich das noch schöner hinbiegen möchte. Aber ich kann es auch so lassen.


    Ehrlich, vielen Dank!


    So, und jetzt ab in die Heia.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.4
    * Lightning-Version: konnte ich nicht finden
    * Betriebssystem + Version: Win 7 Pro


    Hallo,
    ich habe motorische Probleme und komme beim Arbeiten mit dem Lightning Kalender oft in der Wochenansicht auf die Maustasten. Wenn man bei einer Mausbewegung die linke Maustaste drückt, dann erstellt Lightning einen neuen Termin.


    Weiß jemand vielleicht, ob ich das irgendwie ausschalten könnte? Ich erstelle Termine eh lieber mit Doppelklicks.
    Wäre echt super.

    * Thunderbird-Version: 45.2.0* Lightning-Version: 4.7.2
    * Betriebssystem + Version: Win7
    * Eingesetzte Antivirensoftware: Kaspersky IS '16 + SUPERAntiSpyware Free Ed.
    * Firewall (Betriebssystem-intern/Externe Software): Kaspersky-eigen



    Hallo,
    ich nutze viele Serientermine in meinen Kalendern. Manchmal möchte ich aber Serientermine zeitlich ändern, sodass sie in Zukunft beispielsweise eine halbe Stunde früher beginnen. Um das zu bewerkstelligen habe ich bisher immer den Termin geöffnet -> Alle Termine bearbeiten -> "Serienende: Keins" auf das heutige oder morgige Datum gesetzt und dann für die Zeit danach einen neuen Serietermin mit der neuen Wunschzeit eingegeben.


    Gibt es vielleicht eine einfachere Lösung um Serientermine nur für die Zukunft zu ändern?
    Nur als Hinweis: Wenn man einfach im Termin die Zeit ändert, ändert Lightning die Zeit auch für alle Termine in der Vergangenheit, das will ich natürlich nicht.


    Danke schonmal.

    Hallo muzel,
    bin froh, dass jemand geantwortet hat, habe schon befürchtet alles umsonst ausgeführt zu haben!

    Quote from muzel

    mir reicht eigentlich die Erklärung, daß M$Exchange im Allgemeinen und Outlook.com im besonderen PGP-MIME-Nachrichten kaputtmacht

    Ist das denn eine offizielle Sache? Oder woher hast du diese Erklärung? Das erscheint mir nämlich zu einfach, schließlich funktioniert es mit der anderen hotmail-Adresse, wie es soll.


    Was mich halt wirklich ratlos bei der Problematik macht ist, dass die Verschlüsselung ohne Probleme funktioniert, sofern ich eine andere hotmail Adresse nutze. Leider weiß ich bloß nicht, welche die ältere ist, sonst hätte ich vielleicht zurückschließen können darauf, ob es etwas mit der Umstellung von hotmail zu Outlook zu tun haben könnte.


    Bei weiteren Recherchen gestern ist mir klargeworden, dass das Problem noch tiefgehender "informatisch" ist, als ich angenommen hatte. Und, das muss ich auch zugeben, damit übersteigt es auch meine Kompetenzen.


    Ich versuche mal zu erklären, was ich bisher selbst verstehen konnte, aber keine Gewähr, dass ich das richtig erkläre:


    Offenbar passiert bei der "defizitären" hotmail-adresse beim Versenden etwas sehr merkwürdiges. Die hotmail-Nachricht wird aus mir unbekannten Gründen nach Absenden über mehrere verschiedene SMTP-Relay-Server (IPs) transportiert bevor sie beim Empfänger ankommt.
    Man findet im Quellcode der Mail (STRG+U in TB) dann einen Hinweis darauf, dass die Mail bezüglich Sender Policy Framework als Softfail eingestuft wird.


    https://de.wikipedia.org/wiki/SMTP-Relay-Server
    https://de.wikipedia.org/wiki/Sender_Policy_Framework


    Da ich von diesen Dingen wirklich absolut keine Ahnung habe, wäre es ganz toll, wenn jemand Lust hätte sich der Sache anzunehmen und mich aufzuklären, was hier vor sich geht.


    Ich kann da jetzt nur Vermutungen anstellen, warum bei diesem Account so viele Relay-Server zwischengeschaltet werden.


    - Denkt outlook, dass ich Spam-Mails schreibe? Sind diese Relay-Server ein Prüfungsverfahren gegen Spam-Mails oder ein Abwehrsystem?
    - Soll damit "nur" die Absenderadresse verifiziert werden oder Spam verhindert werden? Warum dann nur bei dieser Adresse?
    - Ist es ein Übertragungsproblem in Outlook und soll so gar nicht stattfinden?


    Diese Relay-Server führen dazu - so glaube ich -, dass an anderer Stelle (received-spf: SoftFail (protection.outlook.com: domain of transitioning hotmail.de discourages use of 10.152.4.55 as permitted sender) im Code steht.
    Verstehe ich so: Einer der Relay-Server IP ist nicht "anerkannt" bzw. nicht "erwünscht" als "Transport-Sender".


    Ja, nun, ist ja alles schön und gut, aber wer wollte denn, dass meine Mail über diese Server läuft? Also, ich nicht!


    Wenn ich das richtig verstehe, wird durch diese Relay-Server also der Verdacht auf Spam erst gestärkt oder ausgelöst.


    Ich vermute, dass dieses "Softfail" und/oder der Transport über diverse Relay-Server der Grund dafür sind, wieso immer mal wieder manche Mails von diesem Konto nicht angekommen sind (und wo ich mir früher keine großen Gedanken drüber gemacht habe) und - und das ist der Knackpunkt! - die Verschlüsselung während des Transports beschädigt wird! => Grund für die Fehlermeldung, die TB ausgibt = Grund, wieso das Outlook meiner Freundin manchmal beim Empfang meiner Nachrichten sogar abgestützt ist = Grund, wieso die Mails bei anderen Webclients bloß als Anhänge ohne Textinhalt (v.a. ohne Buchstabensalat) ankommen.



    Hier der Code von dem ich spreche. Wer daraus schlau wird - bitte vor, ich brauche echt Hilfe das zu verstehen:


    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 45.2.0
    * Betriebssystem + Version: Win7
    * Kontenart (POP / IMAP): Pop
    * Postfachanbieter (z.B. GMX): hotmail.de
    * PGP-Software / PGP-Version: gpg4win + Enigmail
    * Eingesetzte Antivirensoftware: Kaspersky IS '16 + SUPERAntiSpyware Free Ed.
    * Firewall (Betriebssystem-intern/Externe Software): Kaspersky-eigen




    Hallo, ich habe mir jetzt die letzte Nacht um die Ohren gehauen. Und jetzt bin ich mit meinem Latein am Ende und frage mal nach...


    Es gibt ein Problem mit meinem Email Acc def...@hotmail.de. In Verbindung mit Enigmail oder der PGP-Verschlüsselung oder dem Postausgangsserver - die genaue Ursache ist mir derzeit nicht bekannt!


    Ich bin relativer Noob, was PGP angeht, aber nicht ganz dumm (wobei ich seit gestern ja doch an meinem IQ etwas Zweifel habe) und eigentlich (=für mich sichtbar) hat bei der Einrichtung von Enigmail in TB alles geklappt.
    Ich habe gpg4win installiert, Schlüssel erstellt, Enigmail Addon installiert, Einrichtungsassi gesagt welchen Pfad er wählen soll für die Verschlüsselungssoftware. Hat alles geklappt. Eigenes Schlüsselpaar ist in der Verwaltung gefunden, ich hab mir "selbst vertraut" (absolut) und mich selbst signiert blabla.


    Die ersten Mails mit meinem Kumpel, der diese Verschlüsselung schon länger nutzt, zeigten auch, dass alles glatt läuft. Es gab keine Probleme gegenseitig die öfftl. keys auszutauschen oder gegenseitig Mails zu ver- und entschlüsseln.
    (Außerdem schien es auch total unproblematisch Mails aus anderen in Thunderbird verwalteten Emailaccounts zu verschlüsseln. Zur Klarheit: Ich gehe davon aus, dass es wurscht ist, von welchem Emailacc ich eine Mail an Person X mit ihrem öffl. Schlüssel verschlüssele. Für mein Gegenüber ist das ggf. bei unbekannter Adresse o.ä. nur ein Problem, wenn ich nicht signiere, weil ich dann auch wer anders sein könnte.)


    Also, alles in Butter, BIS: ich gestern abend einer anderen Freundin, die auch an dem Tag gpg4win - allerdings mit dem Email-client Outlook 2010 auf Win 10 - installiert hat, verschlüsselte Mails schreiben wollte.
    Wir haben die öff. Keys ausgetauscht, gegenseitig importiert blabla. Alles soweit ok.
    ABER: Sie erhält verschl. Nachrichten von mir nur als Anhang, ohne Textinhalt. Da ist auch kein Buchstabensalat, nichts, nur ein Anhang. Diesen kann sie dann zwar entschlüsseln, aber so ist es ja nicht gedacht.


    Meine Versuche, die Ursache zu einzugrenzen:


    (Versuch A) Ich dachte erst es läge daran, dass sie ihren öfftl. Key manuell umbenannt hat. Vielleicht kann ja TB mit umbenannten Keys nicht gut umgehen. Aber ein neu erstellter, unveränderter Key von ihr, änderte nichts.
    (Versuch B) Dann dachte ich, dass sie vielleicht Einstellungen verändert hat in Outlook, meinen öfftl. Key anders / falsch importiert hat, aber ihre Versuche mit dem adele@grupp Email Roboter verliefen problemlos und da hatte sie nichts anders gemacht.
    Dann dachte ich, es wäre wohl ein Problem in der Kommunikation zw. Thunderbird's und Outlook's PGP-Implementation. Deshalb schrieb ich Mails an eigene, externe (nicht in TB eingebundene) Mailadressen (@web.de, @hotmail.de) und stellte irgendwann fest, dass es davon abhängt, von welcher Mailadresse ich die verschl. Mail abschicke, ob sie korrekt ankommt oder als Anhang.


    Ich stellte fest, dass verschlüsselte Mails, die ich von def...@hotmail.de abschicke (mein Schlüsselpaar ist angemeldet auf funkt...@hotmail.de) nicht korrekt übertragen oder verschlüsselt werden. Der Empfänger erhält, je nach Emailclient nur einen verschlüsselten Anhang:


    1. Anhang: "PGPMIME version identification" (dessen Dateiendung mir nicht angezeigt wird)
    + 2. Anhang: "encrypted.asc" (Dort drin befindet sich dann die verschl. Nachricht).


    Meine Freudin erhält das so. Aber auch ich erhalte das bspw. in Web.de Accounts, außerhalb von TB so.
    Schicke ich hingegen von def...@hotmail.de eine verschl. Nachricht an eine (eigene) Mailadresse in TB, bekomme ich zwar auch nur diese zwei Anhänge, aber hier kommt zusätzlich eine Fehlermeldung:


    "Dies ist eine defekte PGP/MIME Nachricht von MS Exchange. Wenn die Anhänge nicht verwendbar sind, oder Sie Probleme beim Beantworten oder Weiterleiten der Nachricht haben, drücken Sie 'Nachricht reparieren' um die Nachricht wieder herzustellen."


    Wenn ich repariere, kann auch TB diese Nachricht dann wieder entschlüsseln. Allerdings scheint quasi nichts anders zu sein, als wenn ich anderen verschl. Mails von dieser def...@hotmail.de Adresse schicke, außer dass TB beim Empfänger-Account der Fehler auch angesagt wird.


    Somit liegt es wohl näher, dass irgendwas dem Emailkonto def...@hotmail.de nicht stimmt.
    Schicke ich die Mails verschlüsselt von funkt...@hotmail.de, klappt alles normal. Schicke ich die Mails von anderen TB-internen (web.de)Konten mit dem gl. öfftl. Key an mich oder andere Personen klappt auch alles. Es will bloß dann nicht klappen, wenn ich def...@hotmail.de verwende.


    Ich habe dann in den Konteneinstellungen in TB die versch. Konten, insb. die beiden Hotmail-Konten vergleichen. Server, Absenden, Verfassen, etc. Alles ist identisch, soweit ich es sehen kann. Außer, dass def..@hotmail.de einen anderen Postausgangsserver nutzte.


    Der def...@hotmail.de Adresse war der Postausgangsserver "Microsoft Live Hotmail - smtp.live.com (Standard)" zugeordnet.
    Der funkt...@hotmail.de Adresse war der Postausgangsserver "Microsoft Live Hotmail - smtp.live.com" zugeordnet.


    (Versuch C) Diese zu tauschen hat dann verursacht, dass def...@hotmail.de zwar plötzlich die Mails wieder korrekt verschlüsselt überträgt, aber ich musste feststellen, dass die tatsächliche Absenderadresse und angegebene Absenderadresse nicht mehr übereinstimmten. Tatsächlich sendete def...@hotmail.de offenbar nun über den Postausgangserver von funkt...@hotmail.de und somit auch real über jene Emailadresse, somit funktionierte auch wieder eine korrekte Verschlüsselung. Problem nicht gelöst.


    (Versuch D) In MS Live oder weiß der Geier wie das jetzt heißt, loggte ich mich dann ein und sah, dass dort irgendwo in den Konten-Informationen für die def...@hotmail.de (außerhalb TB ist das jetzt) ein Postausgangsserver namens "Microsoft Live Hotmail - smtp-mail.outlook.com" angegeben wurde. Daher hab ich dann in den Konteneinstellungen von TB die Postausgangsserver-Daten von def...@hotmail.de geändert/aktualisiert.


    (Nebenbei wurde ich dann darauf aufmerksam, dass Hotmail.de Adressen gar nicht mehr wirklich gehandelt werden und alles seit 2013 oder so von Outlook verschluckt wurde. Aber eine Erklärung ist das ja nicht, weil die funkt...@hotmail.de Adresse ja funktioniert.


    Das hat leider das Problem auch nicht gelöst. Er hat diesen outlook.com-Server dann als neuen "(Standard)" gesetzt, und die Emails werden jetzt wieder von dem richtigen Konto verschickt, und somit funktioniert bei dem Konto die Verschlüsselung od. Übertragung wieder nicht korrekt.


    (Versuch E) Zusätzlich habe ich getestet, ob es an 'html-Inhalte erlauben' liegt - Nein.
    (Versuch F) Oder ob's an der Standardkonto liegt, das man setzen kann. Das Standardkonto ist funkt...@hotmail.de, aber es änderte sich nichts an dem Fehler, wenn ich def..@hotmail.de als Standardkonto setzte.


    Der Freund, mit dem die Mails offenbar reibungslos liefen, ist gerade nicht erreichbar. Ich habe ihn nicht gefragt, ob auch bei ihm die Mails von der def...@hotmail.de Adresse irgendwie fehlerhaft ankamen. Er hatte sich aber nicht beschwert.


    (Versuch G) Getestet habe ich dann auch noch, ob es einen Unterschied bei der Verschlüsselungsmethode gibt. Mails von funkt...@hotmail.de mit der (autom.) MIME Verschlüsselung erreichen meine Freundin ganz normal als Buchstabensalat bzw. Text (insb. ohne Anhang), den sie dann entschlüsseln kann. Mails von funkt...@hotmail.de mit INLINE PGP Verschlüsselung sind auch normal.
    Aber von der def...@hotmail.de kommen bei beiden Verschlüsselungsmethoden die Mailinhalte nur als 2 Anhänge an. Sie können zwar dann trotzdem durch einige Klicks entschlüsselt werden, aber damit abfinden kann ich mich nicht und anderen das künftig zumuten auch nicht.


    Meine Fragen an Euch Profis:
    Fällt Euch noch irgendwas ein, was ich noch testen sollte? Hab ich etwas offensichtliches übersehen/nicht gewusst - was?
    Weiß jemand, ob es bei "alten" Hotmail-Adressen dieses Problem schonmal gab oder wie es behoben wurde? Beim googlen von Lösungen zur Fehlermeldung habe ich nichts gefunden, was mir half oder näher erklärte, was das die Fehlermeldung bedeutet. Auch nicht in Englisch.


    Bin für jeden konstruktiven Rat dankbar. Und vorweg: Nein, damit abfinden will ich mich nicht, ich will es wenigstens verstehen, warum es so ist.

    Nein, probiert habe ich es noch nicht. Die Zusatztasten habe ich mit evtl. von den Standardfunktionen abweichenden Funktionen belegt, z.b. drücke ich aufs Mausrad, versteht der PC "Taste F5", usw.
    Ob das auch in Win 7 einstellbar ist?


    Wollte den PC sowieso im Laufe der nächsten Woche neu auflegen, dann installier ich eben zuerst TB und Lightning, dann sehe ich ja, was passiert, und erst danach (falls nötig) die Logitechtreiber.


    Falls jemand das Problem anders löst, bitte berichten. :)


    (P.S. danke)

    Na, Logitech Setpoint Treiber halt, für die ganz normalen Einstellung, wie Mausgeschwindigkeit etc.
    Ohne diesen könnte ich die Zusatztasten der Maus nicht benutzen, also wenn das die einzige Lösung ist, dann ist sie für mich persönlich eher ungeeignet.


    Peter:
    Können Sie mir vielleicht genauer sagen, welchen Link ich klicken muss, um ein Kontaktformular oder dergleichen zu erhalten? Mein Problem in English beschreiben, wäre unproblematisch.

    Wünsche ich natürlich niemandem, aber in gewisserweise bin ich froh, dass ich nicht der Einzige bin. Das lässt dann nämlich auf ein Patch oder ähnliches hoffen.
    Liest das hier eig jemand von Mozilla?


    Nachtrag: Ich habe eine G5. Vielleicht ist das dieselbe wie G500? Was hast du für eine Maus,Lany?

    171 Zugriffe und keine Antwort. Bin ich wohl auf mich alleine gestellt. Scheiß Updates. Shouldnt have disturbed the running system.


    Edit: Wenn ich Lightning deinstallieren will, welche Daten muss ich speichern, um sie den Kalenderinhalt wiederherzustellen, nach einem erneuten Installieren?
    Nur "...\calender-data"?

    Thunderbird-Version: 24.0
    Lightning-Version: vermutlich 2.6
    Betriebssystem + Version: Win 7 64 Bit


    Guten Tag,
    ich habe heute nach einem selbst initiierten Update meines TB auf 24.0, und dem dadurch erzwungenen Update des Addons Lightning ein Problem mit dem Kalender:


    Wenn ich in der Monate - Ansicht scrolle überspringt er fünf bis zwölf Monate, als ob ich viel länger gescrollt hätte. Dann springt der nach einem Tick am Mausrad (winzige Bewegung) von Okt 13 gleich mal in den April oder Nov 14.
    Wenn ich das in der Wochen-Ansicht mache, überspringt er auch 4-5 Wochen, vorher hat er mich da immer nur schön eine Zeile nach unten gerückt.
    Wenn ich in der Tages-Ansicht scrolle das Gleiche: Ich bin gleich am Ende des Tages.


    Am Mausrad liegt es nicht, es funktioniert und scrollt bei Dokumenten und pdfs etc. ganz normal, wie immer. Ich hatte mein Mausrad von 3 auf 6 Zeilen im Logitechprogramm eingestellt, schon vor Wochen beim letzten Neuaufsetzen, weil ich Dokumente schnell lese, aber vor dem Update war das bei Lightning kein Problem, es muss mit dem Update zusammenhängen.


    Ist das ein bekanntes Bug? Womit könnte es zusammenhängen? Macht es Sinn Lightning nochmal oben drauf zu installieren oder ähnliches?