1. Home
  2. News
  3. Download
    1. Thunderbird Release Version
    2. Thunderbird 153 ESR (2026)
    3. Thunderbird 140 ESR (2025)
    4. Thunderbird Beta Version
    5. Language Pack (User Interface)
    6. Dictionaries (Spell Check)
  4. Help & Lexicon
    1. Instructions for Thunderbird
    2. Questions & Answers (FAQ) about Thunderbird
    3. Help for this Website
    4. Last Changes
  5. Forums
    1. Unresolved Threads
    2. Latest Posts
    3. Threads of the last 24 hours
  • Login
  • Register
  • 
  • Search
Everywhere
  • Everywhere
  • Forum
  • Lexicon
  • Articles
  • Pages
  • More Options
  1. Thunderbird Mail DE
  2. Nicht ich

Posts by Nicht ich

  • Nach Passwortänderung akzeptiert Lighning keine Zugangsdaten

    • Nicht ich
    • May 30, 2014 at 12:43 PM

    Ich habe die Fehlerursache gefunden. Es liegt an der Zeichenkodierung. Seit ich OC direkt und nicht als Package installiere gibt es da wohl Probleme.
    Da die Zeichen im Passwort nicht die gleiche Tastenbelegung wie die US-Tatstatur haben (Sonderzeichen ö), gab es Problem, habe die relevanten Sonderzeichen auf US-kompatible geändert und schon klappt es. Jetzt muss ich mich im OC-Forum mal nach der Zeichcodierung umsehen.

  • Nach Passwortänderung akzeptiert Lighning keine Zugangsdaten

    • Nicht ich
    • May 30, 2014 at 9:47 AM

    Also auch ein Test mit TB unter Ubuntu brachte nix neues. Mein Kalender geht zu verbinden, der andere nicht.

    Allerdings habe ich seit einiger Zeit also schon seit vielen Wochen ein Zeitzonen Problem bei OC, was sich aber nur bei Windows Phone Caldav Clients auswirkt:

    Quote

    DateTimeZone::__construct(): Unknown or bad timezone at /volume1/web/owncloud/3rdparty/Sabre/VObject/TimeZoneUtil.php#307


    Ob das damit zusammenhängen kann? Ich werde dem mal nachgehen.

  • Nach Passwortänderung akzeptiert Lighning keine Zugangsdaten

    • Nicht ich
    • May 28, 2014 at 11:04 AM

    Also, ich habe jetzt versucht das Ganze in einer VM (Win7 64 Pro) nachzustellen, wo bisher kein TB installiert war. Mit dem gleichen Ergebnis. Also kann es keine indiviuelle Ursache am lokalen PC sein.

    Ich füge beim Netzwerkkalender als CalDAV folgenden Link (anonymisiert) :!: ein:

    Quote

    https://servername.domain.tld/owncloud/remot…defaultcalendar

    So wie bei meinem (noch) funktionierenden User. Es macht auch kein Unterschied, ob ich per HTTP oder HTTPS zugreife, grundsätzlich nutze ich aber natürlich per default https

    Zunehmend habe ich das Gefühl der Fehler sitzt vor dem Bildschirm, aber ich sehe nicht was ich falsch mache. Da sich der Fehler scheinbar immer und überall reproduzieren lässt. :nixweiss: Ab fällt mir ein, ich habe dem funktioniereden User vor paar Wochen ein neues PW verpasst und da gab es keine Probleme, war noch eine Tb Versionen vorher.


    edvoldi: Manchmal kann ein Push helfen, aber keine Angst, mehr als 1x versuche ich sowas nicht. Habe es aber schon oft genug erlebt, dass die Person, die helfen konnte den Thread erst sah, als er noch mal gepusht wurde. Was mich einschließt, denn gerade bei anderen Themen und in anderen Foren, bin ich eher der Helfer, als der Fragensteller. Meine Fragen beziehen sich, wie du siehst auf Probleme, die man eher selten hat oder kaum/schwer/nicht lösbar sind. Und mit der Materie TB und OC beschäftige ich mich erst ein halbes Jahr.

  • Nach Passwortänderung akzeptiert Lighning keine Zugangsdaten

    • Nicht ich
    • May 25, 2014 at 5:51 PM

    1. Push
    2. Habe jetzt TB komplett deinstalliert, und alles aus %AppData% gelöscht, neu installiert, aber stehe immer noch vor dem Problem, dass der Benutzer und das PW nicht akzeptiert werden. Bin aber parallel mit dem gleiche PW und User an OC per Webfrontend angemeldet. Was ist das für ein Mist?

  • Nach Passwortänderung akzeptiert Lighning keine Zugangsdaten

    • Nicht ich
    • May 23, 2014 at 7:30 PM

    Thunderbird 24.5.0
    Lightning 2.6.5
    SOGo Connector 24.0.4
    Owncloud 6.0.3 auf Synology DSM 5
    Windows 7 HP 32bit

    Hallo,

    ich habe einem User meiner Owncloud das Passwort geändert. Seit dem aktzeptiert Thunderbird/Lightning/SoGO die neuen Zugangsdaten nicht mehr und fragt ständig nach, obwohl ich defintiv die richtigen eingebe. Thunderbird ist der einzige Client der Probleme macht. Andere Clients (Windows Phone) die auf den Account zugreifen funktionieren wunderbar. Vor der Passwortänderung lief alles optimal.

    Schien bei manchen hiermit zu funktionieren:

    Kalender in Lightning löschen
    Passwort Manager reinigen (Alle entfernen)
    Lightning + Sogo deaktivieren
    Thunderbird neu starten
    Lightning aktivieren
    Thunderbird neu starten
    Kalender anlegen

    Bei mir hilft das nichts.
    Hat jemand eine Idee?

  • Probleme mit Owncloud, Lightning und Syncen

    • Nicht ich
    • March 27, 2014 at 7:04 PM

    Danke, ja das ist richtig PHP SPDY ist bei mir auch aktiv, sollte ich mal abschalten.... und testen. Ist naütrlich schade, dass wenn SPDY Support bei Lightning dabei wäre :gruebel:
    Wenn ich so Google gab es wohl solche Probleme bereits bei Thunderbrid 12 ->13 und eigentlich sollte TB 24 SPDY wohl unterstützen.

    Edit: Jau, ohne SPDY geht's auch bei mir wieder per HTTPS.

  • Probleme mit Owncloud, Lightning und Syncen

    • Nicht ich
    • March 27, 2014 at 6:59 PM

    Ich werde sobald ich kann mal schauen, ob HTTPS wieder geht, HTTP geht ja offensichtlich (bei mir). HTTP efällt mir nicht und ist auch keine Dauerlösung, aber zur Fehlereingrenzung...... was will man machen :nixweiss:

  • Probleme mit Owncloud, Lightning und Syncen

    • Nicht ich
    • March 27, 2014 at 6:14 PM

    Es gab gestern dann noch das DSM 5.0 Update 1. Habe aber noch nicht auf HTTPS umgestellt. Vielleicht hilft das.
    @ Akimo, hast du das Update 1 schon eingespielt und getestet.

  • Probleme mit Owncloud, Lightning und Syncen

    • Nicht ich
    • March 26, 2014 at 12:59 PM

    Hallo EDV Oldi,
    Nee, hatte ich nicht. Habe ich erst jetzt als es bei dem einen Kalender ging gemacht.
    Was mir aber einfällt. Ich hatte doch etwas geändert. Ich habe von HTTPS auf HTTP gewechselt. Damit geht es.
    Also doch das gleichen Problem, wie in dem Thread in dem ich ursprünglich gepostet hatte :(
    Mit dem alten Anschluss hatte ich auch keine Probs mit HTTPS :nixweiss:

    Also aktuell ist es so, der CalDAV Kalender von mir
    http://sub.mydomain.tld/owncloud/remot…defaultcalendar
    funktioniert zumindest seit ich auf HTTP umgestellt habe (aktuell haben manche Termine, nicht alle eine Zeitverschiebung von 1h obwohl über als Timezone Berlin eingestellt ist.) Seit es wieder geht, habe ich die Offline Verfügbarkeit aktiviert, keine Probleme sonst.


    Der andere Kalender
    http://sub.mydomain.tld/owncloud/remot…ed_by_otheruser (Serverseitig schreibgeschützt)
    geht aktuell nur mit HTTP. Bei HTTPS: Meldung "Der Kalender von otheruser ist aktuell nicht verfügbar" - mit gelben Warndreieck

  • Probleme mit Owncloud, Lightning und Syncen

    • Nicht ich
    • March 25, 2014 at 5:19 PM

    Strange. Ohne was zu ändern läuft einer der beiden Kalender plötzlich. Wurde von den ausstehenden Erinnerungen eben überrascht. PC war seit gestern abend nicht aus, sonder nur im Standby.

  • Probleme mit Owncloud, Lightning und Syncen

    • Nicht ich
    • March 24, 2014 at 10:27 PM

    Edit: Danke graba für's verschieben ;), jedes Forum bewertet das Anhängen an bestehende (ähnliche) Threads anders. Daher Text angepasst.

    Thunderbird 24.4.0 / 24.3.0
    Lightning 2.6.4
    SOGo 24.0.4 / 24.0.2
    Owncloud 6.0.2 auf Synology DSM 5
    Windows 8.1 Pro 64bit / Windows 7 32bit
    Server SSL Zertifikat: StartCom Class 1 Primary Intermediate Server CA

    Hallo,

    ich habe Probleme beim Syncen von Lightning mit Owncloud. Habe es schon bei Computerbase versucht, denke aber hier bin ich besser aufgehoben.

    Problem:
    ======
    Das Synchronisieren bestehender Kalender bleibt ohne Effekt (leerer Kalender). Wenn ich einen Netzwerk-Kalender neu einrichte passiert danach auch nichts. Ok, die Passwörter werden nicht abgefragt, da sie noch gespeichert sind, aber der Kalender füllt sich nicht, er bleibt einfach leer, obwohl der OwnCloud Kalender randvoll ist. Wenn ich die Passwörter lösche, fragt Lightning mich nach den Passwörtern, baut also eine Verbindung auf, aber dann passiert nichts mehr.

    Details:
    =====
    Ich habe mit dem 24.3.0er Thunderbird und SOGo 24.0.2 das o.g. Setup ohne Probleme betrieben. Dann war ich wegen eines schiefgelaufenen Providerwechsels offline, bzw. meine Diskstation war rund 10 Tage offline. Mein PC hatte noch Internet über das WLAN des Nachbarn.
    Seit heute habe ich wieder Internet, aber keiner der eingerichteten CalDAVs oder CardDAVs funktioniert. Bei letzteren habe ich das Problem behoben, in dem ich es neu eingerichtet habe. Das dachte ich wäre die Lösung für das CalDAV Problem. Das Problem tritt nur mit Lightning auf, unsere Nokia Lumias 820 haben keine Probleme mit Owncloud per CalDAV/CardDAV zu kommunizieren. Alle Zugriffe erfolgen von allen Geräten über die gleiche Internet-URL, nicht über eine (lokale) IP.


    Lösungsversuche:
    ===============
    Aus lauter Verzweiflung habe ich SOGo schon geupdatet, und zwischenzeitlich TB gedowngradet. Auch eine Neuinstallation von Lightning habe ich durchgeführt. Habe mehrfach neue CalDAVs angelegt und in verschiedenen Einstellungen, nicht, dass sich da was verändert hatte.
    In der Fehlerkonsole habe ich keine Meldungen unter "Fehler".
    Nur unter "Meldungen" finde ich

    Quote

    Could not read chrome manifest 'file:///C:/Program%20Files%20(x86)/Mozilla%20Thunderbird/chrome.manifest'.
    Could not read chrome manifest 'file:///C:/Program%20Files%20(x86)/Mozilla%20Thunderbird/extensions/%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D/chrome.manifest'.
    While creating services from category 'profile-after-change', could not create service for entry 'Disk Space Watcher Service', contract ID '@mozilla.org/toolkit/disk-space-watcher;1'
    2014-03-24 22:02:22 gloda.datastore ERROR got error in _asyncTrackerListener.handleError(): 19: constraint failed


    Ich kann das aber nicht zuordnen.

    Das SSL Zertifikat möchte ich ausschließen, ist immerhin ein fremdsigniertes 1 Class Zertifikat, also nichts selbstsigniertes, da sonst WP8 streikt.
    DSM 5 und Owncloud 6.0.2 (eigene Installation) liefen auch vorher ohne Probleme mit Lightning, möchte ich also eher ausschließen. Kann es sein, dass mein Profil durch die lange nicht Verfügbarkeit des OwnCloud Servers zerschossen hat?

    Gruß
    Nicht ich

  • Best answers

Current app version

  • Thunderbird 155.0.1 veröffentlicht

    Thunder September 10, 2026 at 9:46 PM

Current 153 ESR version

  • Thunderbird 153.2.0 ESR veröffentlicht

    Thunder September 2, 2026 at 5:55 PM

Current 140 ESR version

  • Thunderbird 140.15.0 ESR veröffentlicht

    Thunder September 2, 2026 at 6:01 PM

No Advertisements

There are no advertisements here. Maybe you give the website owner (Alexander Ihrig - aka "Thunder") instead something to be able to finance these sites in the long run. Many Thanks!

Thank you for the support!

Coffee to be spent?

Donate now via Paypal*

*Forwarding to PayPal.Me

Thunderbird Mail DE
  1. Imprint & Contact
  2. Privacy Policy
    1. Cookie Policy
  3. Terms of Use
  4. Donation Call for Thunderbird
Help for this website
  • All website support articles
  • How to use website search
  • How to create a forums user account
  • How to create and edit a forums thread
  • How to reset your forums password
Copyright © 2003-2026 Thunderbird Mail DE

You are NOT on an official page of the Mozilla Foundation. Mozilla®, mozilla.org®, Firefox®, Thunderbird™, Bugzilla™, Sunbird®, Seamonkey®, XUL™ and the Thunderbird logo are (among others) registered trademarks of the Mozilla Foundation.

Powered by WoltLab Suite™