Posts by malungu

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5.3
    • Betriebssystem + Version: Windows 10, 1809, 64 bit
    • Kontenart (POP / IMAP): IMAP
    • Postfachanbieter (z.B. GMX): Mailbox.org
    • Sync-Add-on für Online-Adressbuch?: TBSync, mit CardDAV
    • Eingesetzte Antivirensoftware: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows


    Hallo,

    ich möchte einzelne Kontakte zwischen Adressbüchern kopieren, d.h. zwischen dem lokalen und dem, das ich mit TBSync und CardDAV eingebunden habe. Verschieben mit der Maus ist möglich, aber nicht das Kopieren. Im meinem Adressbuch-Menü sind "Bearbeiten", "Kopieren" und "Verschieben" ausgegraut. Gibt es keine Möglichkeit, einzelne Kontakte von einem Adressbuch zum anderen zu kopieren?


    Bitte 1. keine Antwort zum Thema "Adressbücher kopieren", 2. keine allgemeine Antwort zur Sinnhaftigkeit des Kopierens von einzelnen Kontakten. :)


    Danke!

    Hi,


    vielen Dank für deine schnelle Antwort. Leider hat dieser Button bei mir keinen Effekt, d.h. die Mail wird gesendet aber auch gespeichert, genau wie beim normalen Senden-Button. Seltsam irgendwie. ?(

    Hallo,


    es gab einmal die schöne Erweiterung "Send without Save", die einen Senden-Button erstellt hat, mit dem man nach Bedarf eine Mail ohne Kopie verschicken konnte. Diese scheint es aber nicht mehr zu geben, bzw. sie funktioniert mit der aktuellen TB-Version nicht mehr. Kennt jemand eine Alternative (ohne jedesmal in die Konteneinstellungen zu gehen)?


    Gruß
    malungu




    * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: Windows 7 Home Edition 64 bit
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Posteo, GMX
    * Eingesetzte Antivirensoftware: Avira
    * Firewall (Betriebssystem-intern/Externe Software): Windows

    Thunderbird-Version: 24.0
    Betriebssystem + Version: Windows 7 64-bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Posteo


    Hallo,


    seit der Installation von TB 24.0 kann ich keine Mails mehr weiterleiten. Nachdem ich auf "Weiterleiten" geklickt habe, bleibt der "Senden"-Button grau. Mit der Erweiterung "Send without Save" kann ich erstaunlicherweise doch Mails weiterleiten. Ist das ein bekanntes Problem?


    Gruß
    malungu


    PS: Inzwischen habe ich festgestellt, dass die Erweiterung MRC Compose das Problem verursacht. Wenn ich herausfinden sollte, was genauer das Problem ist, poste ich nochmal.

    Hallo,


    hier habe ich die Lösung gefunden, wie man Aero in Thunderbird 5 ausschalten kann, so dass die Menüleiste und Buttonleiste in TB nicht mehr transparent sind:


    http://getsatisfaction.com/moz…oks_like_a_pile_of_emesis


    In der Datei userChrome.css einfach diese Zeilen eintragen:



    Gruß
    malungu

    Hi graba,


    vielen Dank für deine nächtliche Antwort. Ich hatte die Personas in TB 5.0 ohne das Personas Add-on ausprobiert, was auch - mit der berichteten Einschränkung - zu funktionieren schien. Das Personas Add-on in Verbindung mit dem Add-on Compatibility Reporter ändert aber leider auch nichts an dem Verhalten. Nur im Hauptfenster ist die Persona aktiv.


    Also lasse ich es mit den Personas und benutze das "Mostly Crystal" Theme, um das grauenhafte Aussehen von TB 5.0 unter Windows 7 (Aero) zu beheben. ... und frage mich, wie weit sich die TB-Entwickler mit dem Design noch vergaloppieren wollen. TB 1.x sah nach meinem Geschmack bisher noch am besten aus.


    Nochmals vielen Dank für deine Hilfe!


    Gruß
    malungu

    Hallo,


    Wenn ich Personas in TB 5.0 (Windows 7) installiere, verändern sie zwar das Aussehen im Hauptfenster, aber nicht im Nachricht-Verfassen-Fenster oder Adressbuch. Ist das normal? Wenn nicht, weiß jemand Abhilfe?


    Gruß
    malungu

    Hallo,


    ich wundere mich immer wieder, dass E-Mail-Verschlüsselung so gut wie unbekannt ist, sowohl im beruflichen als auch im privaten Bereich. Anscheinend ist es auch intelligenten und gebildeten Leuten zu umständlich ("Warum kann ich meine eigenen verschlüsselten Mails nicht lesen?", "Ich habe einen neuen PC, und jetzt kann ich die alten verschlüsselten Mails nicht mehr öffnen..." etc.). Ich hab's aufgegeben, für PGP zu werben. Ich gebe aber noch meine öffentliche Schlüssel-ID in der Mail-Signatur an (Adressinfo, nicht PGP-Signatur :)) - aber auch das ohne Wirkung.


    Gruß
    malungu

    Hallo muzel,


    danke für deine Antwort. Inzwischen habe ich das Problem und die Lösung gefunden. In about:config in Thunderbird war der Eintrag "mailnews.wraplength" auf 0 gesetzt (keine Ahnung warum), wodurch zwischen jede Zeile in einer PGP-Nachricht eine Leerzeile gesetzt wurde; das Entschlüsseln funktionierte nämlich nicht (entgegen meiner ersten Mail). Ich habe mailnews.wraplength auf 72 zurückgesetzt, und jetzt funktioniert alles wieder ohne Fehlermeldungen.


    Nochmals danke & Gruß,
    malungu

    Hallo,


    ich habe ein Problem mit TB 3.0.3, Enigmail 1.0.1 und GnuPG 1.4.10 unter Windows XP SP3. Wenn ich eine Nachricht verschlüssele oder signierte, wird folgende Fehlermeldung erzeugt. Das Ver- und Entschlüsseln funktioniert allerdings.



    Ich habe schon im Internet gesucht, in diesem Forum, an den Einstellungen von Enigmal und GnuPG herumgespielt, etc. aber das Problem bleibt. Ich habe gelesen, dass das Feld "charset" im Header vielleicht der Übeltäter ist:
    http://lists.gnupg.org/piperma…008-September/034533.html


    Allerdings steht dort auch keine Lösung. Hat jemand eine Idee?


    Gruß,
    malungu

    Hallo,


    Erstaunlicherweise geht es jetzt. Kann es daran liegen, dass ich jetzt ein Standardkonto ausgewählt habe, was vorher nicht der Fall war, so dass TB mangels Standardkonto seine eigene Defaulteinstellung, nämlich HTML-Mail, benutzt hat? Ich benutze Thunderbird 3.0.1 unter Windows XP SP3.


    Gruß,
    malungu

    Hallo,


    ich möchte dieses Thema nochmal hervorholen, denn ich habe das gleiche Problem. Obwohl alle meine Konten in TB so eingstellt sind, dass ich standardmäßig Reintext-Mails schreibe, öffnet ein mailto-Link im Browser immer ein TB-Fenster mit HTML-Mail. Ist dies ein Bug, oder lässt sich das irgendwie abstellen? In den erweiterten Einstellungen kann ich nichts Verdächtiges finden.


    Gruß,
    malungu

    Hallo,


    wenn ich in TB3 versuche, mit F8 die Vorschau der Mails ein- oder auszuschalten, funktioniert das erst, wenn ich einmal übers Menü "Ansicht", "Fensterlayout", "Nachrichtenbereich" die Ansicht verändert habe. Vorher ist F8 wirkungslos. Ist das ein Bug in TB3 oder habe nur ich das Problem?


    Gruß,
    malungu

    Hi,


    Sorry, eigentlich keine Antwort auf deine Frage: Genau dies war auch mein Wunsch, als ich diese Buttons das erste Mal sah. Aber ich werde erstmal ausprobieren, ob diese Anordnung vielleicht doch besser ist; manchmal muss man sich an neue Bedienelemente erst gewöhnen, bevor man herausfindet dass sie besser sind als vorher. Mir gefallen die Buttons im Nachrichtenbereich inwzwischen ganz gut...


    Gruß
    malungu