Posts by malungu

    Hallo muzel,


    danke für deine Antwort. Inzwischen habe ich das Problem und die Lösung gefunden. In about:config in Thunderbird war der Eintrag "mailnews.wraplength" auf 0 gesetzt (keine Ahnung warum), wodurch zwischen jede Zeile in einer PGP-Nachricht eine Leerzeile gesetzt wurde; das Entschlüsseln funktionierte nämlich nicht (entgegen meiner ersten Mail). Ich habe mailnews.wraplength auf 72 zurückgesetzt, und jetzt funktioniert alles wieder ohne Fehlermeldungen.


    Nochmals danke & Gruß,
    malungu

    Hallo,


    ich habe ein Problem mit TB 3.0.3, Enigmail 1.0.1 und GnuPG 1.4.10 unter Windows XP SP3. Wenn ich eine Nachricht verschlüssele oder signierte, wird folgende Fehlermeldung erzeugt. Das Ver- und Entschlüsseln funktioniert allerdings.



    Ich habe schon im Internet gesucht, in diesem Forum, an den Einstellungen von Enigmal und GnuPG herumgespielt, etc. aber das Problem bleibt. Ich habe gelesen, dass das Feld "charset" im Header vielleicht der Übeltäter ist:
    http://lists.gnupg.org/piperma…008-September/034533.html


    Allerdings steht dort auch keine Lösung. Hat jemand eine Idee?


    Gruß,
    malungu

    Hallo,


    Erstaunlicherweise geht es jetzt. Kann es daran liegen, dass ich jetzt ein Standardkonto ausgewählt habe, was vorher nicht der Fall war, so dass TB mangels Standardkonto seine eigene Defaulteinstellung, nämlich HTML-Mail, benutzt hat? Ich benutze Thunderbird 3.0.1 unter Windows XP SP3.


    Gruß,
    malungu

    Hallo,


    ich möchte dieses Thema nochmal hervorholen, denn ich habe das gleiche Problem. Obwohl alle meine Konten in TB so eingstellt sind, dass ich standardmäßig Reintext-Mails schreibe, öffnet ein mailto-Link im Browser immer ein TB-Fenster mit HTML-Mail. Ist dies ein Bug, oder lässt sich das irgendwie abstellen? In den erweiterten Einstellungen kann ich nichts Verdächtiges finden.


    Gruß,
    malungu

    Hallo,


    wenn ich in TB3 versuche, mit F8 die Vorschau der Mails ein- oder auszuschalten, funktioniert das erst, wenn ich einmal übers Menü "Ansicht", "Fensterlayout", "Nachrichtenbereich" die Ansicht verändert habe. Vorher ist F8 wirkungslos. Ist das ein Bug in TB3 oder habe nur ich das Problem?


    Gruß,
    malungu

    Hi,


    Sorry, eigentlich keine Antwort auf deine Frage: Genau dies war auch mein Wunsch, als ich diese Buttons das erste Mal sah. Aber ich werde erstmal ausprobieren, ob diese Anordnung vielleicht doch besser ist; manchmal muss man sich an neue Bedienelemente erst gewöhnen, bevor man herausfindet dass sie besser sind als vorher. Mir gefallen die Buttons im Nachrichtenbereich inwzwischen ganz gut...


    Gruß
    malungu

    Hallo,


    so hat's bei mir funktioniert:


    Im Profilordner unter "News", <Newsservername>, die Dateien für die Newsgroup löschen (Endung *.dat und *.msf). Dadurch bleibt zwar die Newsgroup abonniert, aber wird beim Neustart von Thunderbird neu geladen.


    Gruß,
    malungu

    Hi,


    Quote from "kjz"

    Ich habe auch mal bei Arvid angefragt und die Antwort erhalten, dass er wohl definitiv das alte Default Theme von 1.5 nicht auf 2.0 umsetzen wird, aber wohl nichts dagegen hat, wenn es jemand anderes tut.


    Das alte default theme hieß übrigens Qute, wenn ich mich nicht irre. Ich finde das default theme von TB 2 (Kempelton oder so) ziemlich hässlich. Ich habe aus Verzweiflung schon Mostly Crystal benutzt, was zwar nett ist und sogar viele Erweiterungen unterstützt. Aber es ist mir schon zu klickibunti, so dass es bei der Arbeit mit TB irritiert. Also rufe ich hiermit öffentlich dazu auf, Qute für TB 2.0 umzusetzen!


    Hallo! Liest das jemand, der das kann? :roll:


    Gruß,
    malungu

    Quote from "Yankee"

    Danke maluga,


    aber "Buttons" habe ich installiert und Previous und Next benutze ich ja.
    Ich möchte nur die deutschen Buttons benutzen.


    Gruß


    Sorry, habe ich nicht kapiert. :roll:

    Hallo Toolman,


    Quote

    Falls du nichts dagegen hast, werde ich meine AVG-Anleitung mit diesem Bild für die Free-Version ergänzen.


    Klar, kein Problem.


    Quote

    Edit: nach meiner Meinung ist Scan Selected Areas nur für den normalen Scanner - nicht für den Guard. In der Free-Version gibt es für den Guard keine Konfigurations-Möglichkeiten.


    Ja, stimmt.


    Quote

    daher bleibe ich bei der Aussage dass AVG-Free nicht für den Betrieb mit TB empfohlen werden kann.


    Mag sein, aber ich hatte bisher keine Probleme. Ich benutze den AVG Free E-mail-Scanner, der mir bisher gute Dienste geleistet hat.


    Gruß,
    malungu

    Hi,


    warum sollte es nicht so gehen (mit AVG Free):


    Testcenter > Scan selected areas > alle Laufwerke markieren > Markierung des Profilordners wieder entfernen.


    Gruß,
    malungu

    Hallo,


    Entschuldige, spot21, dass ich deine Frage nicht beantworten kann, sondern noch eine hinzufüge: Wie kann man dafür sorgen, dass die Themen / Threads nicht nur in Baumform dargestellt werden, sondern auch beim Öffnen der Newsgroup grundsätzlich alle zugeklappt sind? Manuell geht das mit "\", aber gibt es dafür eine Standardoption, die man irgendwo einstellen kann? Das Nervige ist, dass manche Threads aufgeklappt sind, andere aber zugeklappt.


    Gruß,
    malungu

    Hi,


    in dem Profilordner auf dem Rechner, auf dem die Mails liegen, müsste ein Unterordner "mail\local folders" sein. Dort ist jeder der Projekt-Mailordner als gleichnamige Datei abgelegt. Diese Dateien kannst du einfach in ein anderes Verzeichnis egal auf welchem Datenträger verschieben (und ggf. zippen), um sie zu sichern. Dann sind sie nicht mehr in deinem Thunderbird, aber du kannst sie jederzeit wieder an die alte Stelle zurückkopieren und wieder in Thunderbird öffnen. Vielleicht löst das ja schon dein Problem.


    Gruß,
    malungu

    Hallo ich selbst,


    die Antwort habe ich in der Mozilla-Newsgroup gefunden, darum poste ich sie hier, falls jemand einmal im Forum danach sucht. Es geht mit einer Datei "userContent.css" im "chrome"-Verzeichnis des TB-Profils mit folgendem Inhalt:


    .moz-text-plain, .moz-text-flowed {font-size: 13px !important;
    font-family: "Courier New" !important; }


    media print {
    .moz-text-plain, .moz-text-flowed, .moz-text-plain pre {
    font-size: 13px !important; font-family: "Andale Mono" !important;
    }
    }

    Hallo,


    ich vermisse bei TB (1.5.0.10) die Möglichkeit, für die Ansicht und das Ausdrucken von E-mails standardmäßig verschiedene Schrifttypen einzustellen, z. B. Courier New für die Ansicht und Andale Mono fürs Ausdrucken von Mails mit fixed-width fonts.


    Gibt es eine Erweiterung, mit der man das einstellen kann? Oder kann man irgendwo in einer Konfigurationsdatei herumfummeln, um das einzustellen?


    Gruß,
    malungu