Posts by hbergmann

    Habe mein Anliegen wahrscheinlich nicht gut formuliert. Da ich nicht weiß, ob der/die Empfänger*in die HTML-Anzeige in deaktiviert hat, kann ich ja nicht manuell entscheiden, ob ich eine HTML-Vorlage oder eine Reintext-Vorlage verwenden muss.


    Gibt es einen Mechanismus, der

    • auf Senderseite in Thunderbird zwei Signaturen gleichzeitig schickt, also die HTML-Version UND die Reintext-Version
    • auf Empfänger*innenseite dann die passende Signatur anzeigt und nicht den HTML-Kauderwelsch bei einer Reintext-Anzeige?

    Hi,


    vielen Dank: der Haken bei "nur abonnierte Ordner anzeigen" in Verbindung mit einem Neustart hat dann funktioniert. Sehr hilfreich.


    Dann richte ich jetzt mal wieder alles neu ein. Hatte nämlich im alten Netzwerkprofil auch das Problem, dass der Passwortmanager die Passwörter nicht mehr richtig speicherte, sodass ich die bei jedem Neustart alle wieder eingeben musste. In nem neuen Profil klappt es aber wieder problemlos.

    Ich nutze Thunderbird seit weit über 10 Jahren. Wegen eines anderen Problems (Senden schlug fehl wegen Cardbook-AddOn) habe ich gestern Thunderbird ganz neu installiert und ein ganz frisches Profil angelegt. Seitdem taucht nun auch das folgende Problem auf: nach der Einrichtung des einzigen IMAP-Kontos unterschlägt Thunderbird ganz viele Ordner und Unterordner. Der Posteingang des IMAP-Kontos hat viele, viele Ordner und Unterordner. Manche davon werden kursiv und ausgegraut dargestellt, viele andere gar nicht. Manche enthalten gelesene Mails, manche ungelesene, sehr willkülrich, keine Systematik erkennbar.


    Auf dem Server sind die Ordner aber vorhanden. Sowohl über das Webinterface als auch über ein anderes Email-Programm (hier eM-Client) kann ich die in Thunderbird fehlenden Ordner problemlos sehen.


    Im Anhang mal eine Gegenüberstellung der Ordner , die in Thunderbird angezeigt werden und der, die im em-Client angezeigt werden.


    In Thunderbird ist bei den Konteneinstellungen unter "Synchronisation & Speicherplatz" bei Nachrichten-Synchronisation der Haken für "Nachrichten für alle Ordner dieses Kontos auf diesem Computer bereithalten" gesetzt. Klickt man hier auf [Erweitert...] sieht am eine Liste alle abonnierbarer Ordner. Hier sind alle Haken gesetzt, allerdings fehlen die Ordner auch hier in dieser Liste - bringt also nichts.


    Bin etwas verzweifelt, weil ich so nur halb arbeiten kann.



    • Thunderbird-Version: 91.0.2 (64-Bit)

    • Betriebssystem + Version: Windows 10 Pro, 64-Bit
    • Kontenart: IMAP
    • Postfachanbieter: Iserv
    • Eingesetzte Antivirensoftware: Windows Defender
    • Firewall: windows-intern
    • Router-Modellbezeichnung: Fritzbox

    Bitte mal gucken, ob alle deine Ordner auch abonniert sind. Bei weiteren Fragen, die nicht zum eigentlichen Thema gehören, neuen Faden aufmachen,


    Geht dein ursprüngliches Profil wieder, wenn du da Cardbook deaktivierst?

    Ordner sind alle abonniert, aber in der Liste der zu abonnierenden Ordner tauchen die fehlenden halt auch nicht auf. Aber dann mach ich mal nen neuen Thread auf. Auch auf dem ursprünglichen Profil klappt das Senden jetzt, wenn ich Cardbook deaktiviere. Danke für die Tipps.

    kurzes Protokoll:


    1. Schritt: neues Profil erstellt, Konto eingerichtet, Senden klappt, ABER: meine komplexe Ordnerstruktur wird nicht vollständig abgerufen, beliebige Ordner und Unterordner fehlen einfach oder werden ausgegraut dargestellt. Mit Mailbird und eM-Client hat das keine Sekunden gedauert, da war die Ordnerstruktur da, also kein Serverproblem.


    2. Schritt: Cardbook-Erweiterung installiert, noch kein Netzwerk-Adressbuch hinzugefügt, nur die Standard-Adressbücher: Senden schlägt fehl. Scheint also ein Cardbook-Problem zu sein.


    3. Schritt: Cardbook deaktiviert, Senden klappt wieder


    4. Schritt: Mailmerge installiert, Senden klappt weiterhin


    5. Schritt: Quicktext installiert, Senden klappt weiterhin


    Fazit: Cardbook-Erweiterung scheint ein Problem beim Senden zu erzeugen.


    Problem mit der nicht vollständig angezeigten Ordnerstruktur besteht weiterhin, mir fehlen 32 (!) Ordner, in denen wahlweise gelesene und ungelesene Emails liegen und die bis zu 2 Ebenen tef gehen (das Problem hatte ich übrigens gestern schon, aber nachrangig zum Senden-Problem behandelt) - hier mal ein Vergleich der Ordnerstruktur:


    Bei den Konteneinstellungen ist unter "Synchrosniation & Speicherplatz" das Häkchen gesetzt bei "Nachrichten für alle Ordner dieses Kontos auf diesem Computer bereithalten", bei "Erweitert" dazu sind die fehlenden Ordner auch nicht zu finden. Außerdem ist die Option "Nachrichten unabhängig vom Alter herunterladen" aktiviert. Bei


    Sollte ich dafür einen neuen Thread eröffnen, ist das Problem bekannt und gibt es eine Lösung?


    LG


    hbergmann

    Geht mir leider auch so. Das letzte Trauma ist zum Glück schon ein paar Jahre her, sodass ich Thunderbird weiter die Treue hielt - CalDav und Carddav-Support sind einfach super gewesen. Der Workflow immer noch sehr intuitiv.


    Mein Adressbuch ist leer bis auf eine Adresse, die ich hingepackt habe, um sicherzustellen, dass ein leeres Adressbuch nicht das Problem ist.

    Ich verwalte die Adressen komplett über Cardbook von einem externen CardDAV-Server (eigene Synology-Cloud).


    Nervt wirklich. Habe mehrere Neustarts versucht, habe die Firewall komplett abgeschaltet - nichts hilft.


    Mailbird ist leider keine Alternative für mich wegen des mangelhaften Supports von CardDav und CalDav - habe jetzt übergangsweise mal eM-Client installiert, hoffe aber, dass sich das Thunderbird-Problem bald beheben lässt. Die eigentliche Einrichtung geht ja dann wieder schnell.

    Habe ein ähnliches Problem nach Update auf 91.0.2 (64-Bit).

    Das Versenden ist unmöglich geworden.


    Ich klicke auf Senden, das Verfassen-Fenster blinkt kurz und bleibt dann offen, ein Email-Versand erfolgt nicht, es taucht keine Fehlermeldung auf.

    SMTP-Einstellungen mehrfach geprüft, Firewall, Virenscanner auch.


    Das ruiniert meinen ganzen Workflow, weil soviel von Ablage und Threading etc. meiner Mails abhängig ist.


    Auffällig ist, dass nach dem Klick auf Senden sowohl die Felder [An] als auch [CC] und [BCC] und auch das Betreff-Feld nicht mehr editierbar sind. Sie sind wie gesperrt. Das Betreff wird ausgegraut. Der Mail-Body hingegen ist weiterhin editierbar. Kann die Mail auch im Entwurfsordner speichern und wieder hervorholen, aber Senden will einfach nicht klappen. Komisch ist auch, dass sich die Formatierung ändert, nachdem ich den Entwurf wieder öffne. Schriftart ist plötzlich eine andere. Alles in allem ein so merkwürdiges Programmverhalten, dass ich einen Bug fürchte.


    Habe bereits eine Neuinstallation probiert, habe auch ein ganz frisches Profil erstellt und die wichtigsten Add-Ons wieder installiert und nur ein einziges Email-Konto eingerichtet. Problem bleibt bestehen.


    Add-Ons:

    Quicktext

    MailMerge

    Cardbook


    Benötige dringend Hilfe.

    Ich habe auch das Problem mit dem fehlenden Sicherheitszertifikat bei AddOns und bei Google, bekomme es aber auf dem oben beschriebenen Weg nicht gelöst.


    Windows7
    Thunderbird 24.6.0



    Fehlermeldung:
    services.addons.mozilla.org verwendet ein ungültiges Sicherheitszertifikat.
    Dem Zertifikat wird nicht vertraut, weil keine Zertifikatsausstellerkette angegeben wurde.
    (Fehlercode: sec_error_unknown_issuer)


    Keine exotischen Einstellungen vorgenommen. Nach dem Löschen der cert8.db wird diese zwar neu angelegt, aber das Problem besteht weiterhin. Kann weder AddOns über Thunderbird durchsuchen, runterladen, installieren, noch mich bei Google-Kalender anmelden.


    Gibt es andere Ursachen und Behebungsmöglichkeiten? Kann man eventuell Zertifikate manuell importieren?


    Gruß


    hbergmann