Posts by olvr

    Uijuijui, hier ist ja ganz schön viel passiert. Vielen Dank für den vielen Input. Das muss ich erst einmal "verarbeiten". Interessant fand ich aber die Aussage von EDV-Oldi, dass es bei ihm beim Firefox genauso geht. Bei mir sieht der Firefox genauso aus, wie alle anderen Programme aus. Nur der TB turnt aus der Reihe.


    Ich schaue mir die Codes und die vorschlagene Themen mal genauer an. Nochmals Danke!


    Oliver


    EDIT: Die Hardware-Beschleunigung hat keine Veränderung gebracht. Dafür aber der erweiterte Code von EDV-Oldi. So soll mein Thunderbird ausstehen :-) Top! Vielen Dank!

    Vielen Dank, EDV-Oldi. Ich bin erstaunt, dass da ein so großer Unterschied zwischen Windows 8.1 und 10 ist. Unter Win 8.1 war die Optik, sprich Farbe, aller Programme einheitlich und gut über das Windows Menü zu steuern. Bei Win 10 sieht das leider anders aus. Nervig. Bin fast am Überlegen, nur nicht wegen dieser Sache, doch noch bei Win 8.1 zu bleiben.


    Ich hatte über userstyles.org schon ein nettes Thema gefunden, das mir farblich gut gepasst hat, aber leider waren die Emails farblich je nach gelesen, ungelesen und beantwortet hinterlegt. Das kann ich gar nicht abhaben. Ich suche einfach mal weiter.


    Grüße
    Oliver

    Vielen Dank, Mapenzi. Ich hatte zwar gehofft, es "out-of-the-box" lösen zu können, da dies ja irgendwie ein Problem ist, das keins sein dürfte, werde es aber direkt ausprobieren.


    Trotzdem würde es mich noch interessieren, ob andere Win 10 Nutzer das gleiche Problem bzw. die gleiche unveränderbare Farbe haben.

    Hallo,


    ich bin gerade dabei auf Windows 10 umzusteigen. Als erstes wurde mein portabler Thunderbird auf den neuen Rechner kopiert. Oh Schreck, was soll diese Fensterfarbe? Egal, welche Farbe ich als Systemfarbe in Windows einstelle, Thunderbird bleibt blaugrau. Ich habe ein neue portable Version entpackt und noch eine Version ordentlich installiert. Alle hatten diese üble Farbe. Unter meinem bisherigen System Win 8.1. hatte Thunderbird die gleiche Fensterfarbe, wie alle anderen Programme auch. Ist das bei Euch genauso? Was kann ich dagegen machen? Ich bin bisher kein Freund von Themes, da mit das Standardaussehen immer absolut ausgereicht hat. Wäre auch froh, wenn ich das einfach beibehalten könnte.


    Vielen Dank im Voraus
    Oliver





    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    * Thunderbird-Version: 45.4.0
    * Betriebssystem + Version: Win 10 Version 1607

    Danke, Ulrich!


    Wie bist Du denn bei der selbst angelegten Suche nach Headerzeilen vorgegangen? Wie gesagt, kämpfe ich ja auch noch an der BCC Front. Das Vorhandensein von "X-Envelope-To: meinemail@dresse" sollte ja als Indiz ausreichen. Also habe ich unter anpassen "X-Envelope-To" angelegt. Doch das führt zu nichts. Hast Du eine Anregung?


    Grüße
    Oliver

    Da habe ich direkt drei Ideen:

    • Du könntest beim Versenden direkt eine eigene X-Header-Zeile hinzufügen, nach der kannst du filtern / bzw. einen virtuellen Ordner erstellen.
    • Oder du könntest dir ein Schlüsselwort überlegen dass du in jede zu löschende E-Mail schreibst.
    • Oder du könntest ein weiteres (POP3-) Konto anlegen, dass gesendete Nachrichten grundsätzlich nicht speichert. Dann versendest du immer mit diesem Konto die Bilder.


    (Man kann ein POP3-Konto so einstellen, dass es keine Nachrichten vom Server holt und auch nicht in der Ordnerstruktur aufgelistet wird.)

    Zu 1) Das übersteigt meine bescheidenen Fähigkeiten. Ich habe keine Ahnung, wie das geht. Zudem weiß ich nicht, wie ich danach filtern soll, denn meine Versuche mit "X-Envelope-To: meinemail@dresse", um BCC Mails an mich zu filtern, zeigen keinerlei Ergebnisse. Sowohl "X-Envelope-To enthält meinemail@dresse", als auch "Inhalt enhält X-Envelope-To: meinemail@dresse" bringt keine Ergebnisse. In Operamail, das ich bisher nutze, gibt es das Kritierium "eine Kopfzeile ist/enthält". So etwas vermisse ich hier in TB.


    zu 2) Das ist schwierig, denn z.t. müssen die Email bis auf den Bildanhang leer sein.
    zu 3) Die Bilder sollen für eine gewisse Zeit vorhanden bleiben. Es kann nämlich sein, dass die Bilder nach einer Zeit nochmal angefragt werden und ich dadurch sehr schnell die Mail nochmal schicken kann.


    Meist schicke ich die Bilder über meine gmail Adresse. Dort habe ich so einen Filter, der bestens funktioniert. Hin und wieder muss ich aber auch von anderen Adressen aus schicken.


    Ich habe die Hoffnung noch immer nicht aufgegeben, dass es doch mit einem virtuellen Ordner samt Filter geht. Wenn das klappt, steige ich um.


    Grüße
    Oliver

    Vielen Dank, Ulrich. Allerdings glaube ich, dass die vorgeschlagene Lösung nicht die meine ist ;-) Es sollte ja eigentlich mit Boardmitteln zu erledigen sein. Hoffe ich zumindest. In gmail konnte ich mir problemlos einen solchen Filter einrichten.


    Ich habe etwas getestet und bin zu dem Schluss gekommen, dass "Inhalt" wirklich nur das geschriebene einer Mail durchsucht und nicht den Header oder die Anhänge. Über "Anpassen..." selbst eine neue Kopfzeile zu erstellen funktioniert zumindest mit meinen Fähigkeiten nicht. Zum Beispiel schaffe ich es in einem anderen virtuellen Ordner auch nicht, Mails anzeigen zu lassen, die im BCC an mich gingen. Getestet habe ich mit der Infor "X-Envelope-To: meinemail@dresse". Null Ergebnisse. Auch "Von, An, CC oder BCC" zeigt keine Mails, die in der Blindkopie an mich gingen.


    Vielleicht hat ja noch jemand (postive) Erfahrungen mit diesen Bedingungen und weiß, wo man Fehler liegt.

    Hallo,
    ich bin absoluter Neuling in Sachen Thunderbird. Gerade habe ich mir einen portablen Thunderbird 31.6.0 (Win 8.1 x64) eingerichtet mit zwei gmx Adressen und einer zu meiner eigenen Webseite. Alles IMAP Konten ohne lokale Speicherung. Da ich beruflich sehr viele Mails mit Bildanhängen verschicke und ich diese großen Mails nach einiger Zeit auf einfachem Weg löschen möchte, habe ich versucht einen virtuellen Ordner anzulegen, der nur Mails mit Bildanhang zeigt. Da ich hier poste, könnt Ihr Euch vorstellen, dass ich es nicht hinbekommen habe.


    Zuerst habe ich mir via STRG+U die Mail angeschaut und "Content-Type: image/jpeg"als Indiz für einen Bildanhang angenommen. Daraufhin habe ich verschiedene Kriterien für den virtuellen Ordner ausprobiert. z.B.:
    Inhalt enthält Content-Type: image/jpeg
    Inhalt enthält image/jpeg
    Content-Type enthält image/jpg
    Zu durchsuchende Ordner sind die Gesendet Ordner der jeweiligen Konten. Keine Variante zeigt auch nur eine Mail mit Bild.


    Kann mir hier jemand auf die Sprünge helfen?


    Vielen Dank im Voraus
    Oliver