Posts by rudolfixx

    Oh, danke Mapenzi. Dein Hinweis auf die veraltete Version war der Schlüssel. Wenn ich unter Hilfe nachgeschaut habe, wurde mir gezeigt, "Thunderbird ist aktuell". Ich dachte, es würde immer auf die aktuelle Version upgedatet. Unter Linux/Ubuntu ist das so, unter windows wohl nicht. Jetzt habe ich mir 60.6.1 heruntergeladen und alles funktioniert wunderbar.

    Gruß

    Nachtrag: Wie bekomme ich das Thema jetzt als "erledigt" markiert?

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Thunderbird 45.8.0

    Win 10 anstatt Ubuntu 16.10

    1&1

    IMAP

    Bitdefender



    Unter Ubuntu 16.10 funktioniert das einwandfrei, unter win 10 nicht.


    Wenn ich unter win10 weitere Wörterbücher runterladen anklicke, öffnet sich add-ons und ich kann das deutsche Wörterbuch runterladen. Es landet dann in meinem downloads-Ordner. Bei Ubuntu habe ich statt dessen die Option zu installieren, und es installiert sich wunderbar.

    Unter win 10 bekomme ich die .xpi-Datei in meinem downloads-Ordner weder geöffnet noch unter Thunderbird installiert.

    Alle Erklärungen, die ich hierzu gefunden habe, passen nicht, d.h., die Fenster, die genannt werden, öffnen sich nicht oder existieren gar nicht.

    Sie beziehen sich anscheinend aber auch alle auf frühere Versionen.


    Vielleicht kann mir jemand helfen.

    Oh Lord,


    das zweite Mal nicht richtig hingesehen. Entschuldigung bitte.
    Aber im Ergebnis nützt es nichts. Die Ansicht "Nachrichteninhalt" hat die Optionen "Original html", "vereinfachtes html" und "reiner Text". Bei mir ist das erste optioniert.
    Ich habe mir soeben noch einmal von der einen Adresse eine gelbgrundige Nachricht in blauer Schrift an die andere gesendet. Mein Thunderbird Eingang zeigt weder den gelben Grund noch die blaue Schrift. Wenn ich unter windows outlook express öffne, sehe ich beides korrekt. Ich verstehe es nicht.
    Gruß rudolfixx

    Ups, stimmt, ist für Versand. Habe ich falsch nachgesehen. Das liegt aber vielleicht auch daran, daß ich unter "Ansicht" diese Option überhaupt nicht finde. Dort kann ich nur unter "Formatierung" Schriftart und Farben einstellen und für Reintext-Nachrichten Emoticons und Stil einstellen sowie unter "Schlagwörter" irgendwelche Wörter eingeben. "Nachrichteninhalt" finde ich nicht.
    Bin ich blind?

    Hallo,


    danke erst einmal.
    Ich habe für Nachricht senden "in reintext und html" optiert. Ja, ich habe nur die Hintergrundfarbe (in hellem gelb) gewählt.
    Zu Outlook kann ich nichts sagen. Unter windows (xp) habe ich mir ein altes outlook express installiert, das einwandfrei läuft. Zeigt ja sogar die Thunderbird-Farbe, nur merkwürdigerweise Thunderbird Posteingang nicht.


    Besten Gruß

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:
    31.7.0


    * Betriebssystem + Version: Ubuntu 12.04
    * Kontenart (POP / IMAP):IMAP
    * Postfachanbieter (z.B. GMX): 1&1
    * Eingesetzte Antivirensoftware:GDATA
    * Firewall (Betriebssystem-intern/Externe Software):HintergrundHinte


    Hallo,
    offenbar habe ich ein umgekertes Problem als Frager zuvor: Ich habe beim Erstellen für eine Hintergrund- und Schriftfarbe optiert. Wenn ich mir selbst an eine andere eMail-Adresse sende, werden mir die Farben in Windows Outlook Express korrekt gezeigt, aber nicht in Thunderbird, von wo ich die Mail versendet habe.
    Kann mir das bitte wer erklären?
    Gruss
    Rudolfixx