Posts by wowbagger

    Hallo mrb,


    vielen Dank für die Erklärung.

    Ich habe gerade noch einmal getestet: kopiere ich die Alias-Mails in den Posteingang (oder einen anderen Ordner) der lokalen Ordner, wird automatisch von dort immer die Alias-Adresse als Absender genommen.

    Ich verstehe. Das ist bei mir leider nicht der Fall. Ich benutze die Lokalen Ordner eigentlich nie, weil ich von mehreren Computern auf meine Emails zugreife. Ich habe aber gerade einen Lokalen Ordner angelegt und eine der betreffenden Email dort hin verschoben. Dabei musste ich feststellen, dass die Email mit meiner Standard Email-Adresse beantwortet wurde. Also noch nicht mal mit der Hauptadresse des Empfänger-Postfachs.


    Dabei kam mir der Gedanke, dass es vielleicht daran liegen könnte, dass die Nachrichten um die es mir geht, keinen "To:"-Eintrag im Header haben. Diese Vermutung hat ein weiterer Test aber widerlegt. Eine andere Nachricht, die ebenfalls an einen Alias versendet wurde und im Header einen Eintrag "To:" mit der Alias-Adresse hat, wurde auch mit meiner Standard Email-Adresse als Absender beantwortet, nachdem ich sie in den Lokalen Ordner verschoben hatte.


    Viele Grüße

    Hallo mrb,


    danke für Deine Antwort.

    diese Aliase hast du unter "weitere Identitäten" auch eingetragen?

    Ja, sind unter weitere Identitäten eingetragen.

    Weiterhin braucht man dann neue Ordner (im gleichen Konto oder in den lokalen Ordnern), in die man die Mails an Aliase automatisch per Filter verschieben lässt.

    Das habe ich nicht. Kann ich aber noch machen. Ich verstehe aber nicht, wie sich das dann auf die Absender-Adresse auswirken soll.


    Viele Grüße

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.4.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein
    • Betriebssystem + Version: Xubuntu (Ubuntu 18.04.4 LTS + xfce 4.12)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Postfix/Dovecot
    • Eingesetzte Antiviren-Software: Auf Client-Seite keine
    • Firewall (Betriebssystem-intern/Externe Software): Keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Irrelevant


    Hallo,


    Tabs im Browser finde ich sehr nützlich. Im Email Programm mag ich sie jedoch überhaupt nicht. Zu meinem Glück kann man in Thunderbird ja einstellen, dass Nachrichten in einem neuen Fenster geöffnet werden. Seit kurzem werden aber die Einstellungen immer als Tab im Hauptfenster dargestellt. Kann man das auch beeinflussen? Mit der von mir bevorzugten Größe des Hauptfensters, kann ich nämlich überhaupt nicht vernünftig in den Einstellungen navigieren.


    Ich hätte es gerne, dass die Einstellungen wieder wie früher in einem neuen Fenster dargestellt werden.


    Viele Grüße

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.4.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein
    • Betriebssystem + Version: Xubuntu (Ubuntu 18.04.4 LTS + xfce 4.12)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Postfix/Dovecot
    • Eingesetzte Antiviren-Software: Auf Client-Seite keine
    • Firewall (Betriebssystem-intern/Externe Software): Keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Irrelevant


    Hallo,


    ich habe ein Postfach das ich für alle Newsletter und Foren verwende. Weil aber viele Newsletter die Email-Adressen ihrer Benutzer an alle Empfänger versenden, benutze ich für jeden Newsletter einen anderen Alias. Falls dann irgendein Spammer den Newsletter "erntet", kann ich einfach den Alias deaktivieren. Thunderbird antwortet aber immer mit der Haupt-Adresse des Postfachs und nicht mit dem Alias, an den die Nachricht verschickt wurde. Das führt dann natürlich dazu, dass der Newsletter die Nachricht nicht annimmt, weil er die Absender-Adresse nicht kennt.


    Ist es möglich, Thunderbird so zu konfigurieren, dass er automatisch mit dem Alias antwortet, an den die Nachricht geschickt wurde?


    Viele Grüße

    Kennt jemand einen Weg, den Default-Wert der Eigenschaft "Attach this image to the message" in den "Image Properties" zu ändern?

    Habe es gerade gefunden. Im Config-Editor "mail.compose.attach_http_images" auf true setzen führt dazu, dass Bilder im html-Body standardmäßig als Content Disposition eingebettet und nicht verlinkt werden.


    Das ist zwar nicht exakt was ich wollte aber ich bin mit diesem Kompromiss schon absolut zufrieden.


    Danke an alle für die vielen Beiträge!

    Viele Grüße

    Hallo nochmal,


    danke für Deine weiteren Hinweise, NumLock.


    Ich habe leider immer noch keinen Weg gefunden, das Verlinken von Bildern generell zu verbieten oder zumindest beim Verfassen von Nachrichten deutlich erkennbar zu machen, dass ein Bild verlinkt wird.


    Ich habe aber zumindest folgendes herausgefunden: Wenn ich eine beliebige Rastergrafik im Firefox kopiere (z.B. über Kontextmenu mit "Bild kopieren") und in eine Email einfüge, dann wird das Bild standardmäßig nicht kopiert und eingebettet sondern statt dessen nur verlinkt. Mit einem Doppelklick auf das eingefügte Bild öffnet sich das Dialogfenster "Image Properties". Wenn ich in diesem Dialogfenster die Checkbox "Attach this image to the message" aktiviere, wird das Bild eingebettet. Ich wäre schon mit dem Kompromiss zufrieden, dies als Standard einzustellen.


    Kennt jemand einen Weg, den Default-Wert der Eigenschaft "Attach this image to the message" in den "Image Properties" zu ändern?


    Viele Grüße

    Hallo travello,


    ich würde zuerst überprüfen, ob Thunderbird als Dein Standard-Email-Programm registriert ist.


    Einstellungen > Erweitert > Systemintegration

    Beim Starten prüfen, ob Thunderbird als Standard-Anwendung registriert ist

    Auf die Schaltfläche "Jetzt prüfen..." klicken!


    Wenn das bereits der Fall ist, aber immer noch das andere Email-Programm verwendet, solltest Du noch mal jemanden Fragen, der sich besser mit Windows auskennt als ich. Auf jeden Fall würde ich das Problem zunächst in den Einstellungen des Betriebssystems suchen (früher konnte man das mal in der Registry einstellen - keine Ahnung, ob das heute immer noch so ist).


    Gruß

    Hallo nochmal

    ... kann ich definitiv nicht bestätigen, egal was für ein Profilbild ich ( per "Bild kopieren" ) verschicke, es kommt beim Empfänger als eingebettete Grafik an und nicht als Link.

    Nur um ganz, ganz sicher zu gehen, dass wir uns nicht falsch verstehen. Du meinst auch wirklich eingebettet als Content Disposition und nicht nur dass es in der Nachricht angezeigt wird, oder? Mit entsprechenden Privatsphäre-Einstellungen könntest Du das nämlich sehr leicht verwechseln.


    So sieht z.B. mein Profilbild eingebettet im Nachrichten-Quelltext aus:


    und so wird es dann in den HTML-Body eingebunden:

    Das Bild wir als Content Disposition in die Nachricht geschrieben. Das meine ich mit "eingebettet".


    Wenn ich Dein Profilbild kopiere und einfüge, dann sieht der Nachrichten Quelltext so aus:

    In diesem Fall gibt es keinen Content Disposition Teil der Nachricht. Das meine ich damit, wenn ich schreibe dass die Grafik "verlinkt" ist.


    Meinen wir wirklich das Gleiche?


    Viele Grüße

    Sehr, sehr vielen Dank schon mal für Eure Mühen und die rege Beteiligung an diesem Thread!


    könnte es nicht sein, dass Du versehentlich die Grafikadresse kopiert hast?:

    Ja Feuerdrache, ich bin mir sicher dass ich nicht "Grafikadresse kopieren" verwendet habe. Deine Vermutung ist natürlich berechtigt aber ich kann es ausschließen. Ich habe es inzwischen mehrfach versucht.


    Doch, habe ich. Und genau wie bei dir klappt es mit dem Bild von msfreak nicht. Das hat vielleicht damit zu tun, dass diese Grafik nicht aus dem Forum selbst kommt. Ich kann das im Moment aber nicht weiter testen.

    Zu deiner Ausgangsfrage,

    NumLock, vielen Dank, dass Du Dir die Mühe gemacht hast, das noch mal zu überprüfen.


    ... kann ich definitiv nicht bestätigen, egal was für ein Profilbild ich ( per "Bild kopieren" ) verschicke, es kommt beim Empfänger als eingebettete Grafik an und nicht als Link.

    Vielen Dank für den Hinweis. Jetzt stellt sich die Frage inwieweit sich Deine Konfiguration von der von NumLock und mir unterscheidet.



    Auch für Eure Hinweise auf die Verwendung von Reintext-Emails bin ich dankbar. Es ist aber so, dass ich viel mit anderen Programmierern kommunizieren muss und es oft sehr hilfreich ist, ein paar HTML-Formatierungen anwenden zu können. Ich benutze HTML-Mails nie um meinen Nachrichten eine "persönliche Note" zu geben, oft brauche ich es aber um die Lesbarkeit von komplexen Beschreibungen oder Quellcode-Beispielen zu vereinfachen. Ich bevorzuge ja generell WYSIWYAF, kann aber verstehen dass beim Verfassen von HTML-Nachrichten WYSIWYG vielleicht mehr Sinn macht. Es ist halt nur schade, dass man beim Verfassen einfach nicht erkennen kann, ob eine Grafik eingebettet oder verlinkt wird.



    Ich bin natürlich sehr daran interessiert, warum das Verhalten von "Bild kopieren" und Einfügen bei uns allen Anschein nach zu verschiedenen Ergebnissen führt. Ich hätte auch sehr gerne das gleich Ergebnis wie Du Micha, nämlich dass das Bild immer eingefügt wird und wüsste sehr gerne, ob das durch Einstellungen möglich ist (ich habe es mittlerweile auch mal parallel auf einem Windows Computer versucht, kam jedoch zu dem gleichen Ergebnis). Trotzdem würde ich gerne noch mal auf die Kernfrage zurückkommen: Kann man das Verlinken von Grafiken generell verhindern oder verlinkte Grafiken beim Verfassen erkenntlich machen? NumLock hat bereits geschrieben, dass er keine Lösung kennt und ich bin für die ehrliche Antwort sehr dankbar. Hat vielleicht sonst noch jemand eine Idee?


    Viele Grüße

    Hallo nochmal,


    Du hast es aber nicht zufällig mit einer der SVG Grafiken versucht, die als Standard-Profilbilder verwendet werden, oder?


    Mir ist gerade aufgefallen, dass der Dateityp anscheinend eine Rolle spielt. Wenn ich z.B. eine Test-Email verfasse und in diesem Thread mein eigenes Profilbild und das Profilbild von Micha (MSFreak) kopiere und dann einfüge, dann wird mein Profilbild (SVG-Grafik) inline Eingebettet aber das Profilbild von Micha (JPEG) wird verlinkt.


    Viele Grüße

    Hallo NumLock,


    toll. Das ist genau das Verhalten, das ich erwarten würde. Wenn es bei Dir geht, dann muss es ja irgendwie auch bei mir gehen. Nur tut es das leider nicht.


    Natürlich habe ich auch "copy link address" als Option im Kontextmenu von Firefox aber das ist es nicht was ich verwendet habe. Ich werde noch mal ein paar Versuche machen und womöglich mit noch weiteren Fragen zu Deiner Konfiguration auf Dich zurückkommen.


    Vielen Dank schon mal für die Antwort

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.4.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein
    • Betriebssystem + Version: Xubuntu (Ubuntu 18.04.4 LTS + xfce 4.12)
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Postfix/Dovecot
    • Eingesetzte Antiviren-Software: Auf Client-Seite keine
    • Firewall (Betriebssystem-intern/Externe Software): Keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Irrelevant


    Hallo,


    ich möchte Thunderbird so konfigurieren, dass unter keinen Umständen möglich ist, dass beim Verfassen einer Nachricht eine Grafik aus dem Internet verknüpft wird. Das aktuelle Verhalten von Thunderbird begünstigt meiner Ansicht nach Missverständnisse, weil beim Verfassen kein Unterschied zwischen verknüpften und eingebetteten Bildern zu erkennen ist.



    Ich habe vor einiger Zeit schon mal einen Thread zu diesem Thema gestartet, der aber nicht zu einer abschließenden Antwort geführt hat.


    siehe: https://www.thunderbird-mail.de/forum/thread/77527



    Wenn ich im Browser ein Bild kopiere (z.B. im Firefox über das Kontextmenu mit "Copy Image") und dann beim Verfassen einer Nachricht den Inhalt meiner Zwischenablage einfüge (z.B. mit Edit > Paste), ist meine intuitive Erwartung, dass ich ein Bild einfüge. Ich habe ja schließlich auch ein Bild kopiert.


    Leider sieht die Realität anders aus. Das "kopierte" Bild wird nur verknüpft und nicht inline eingefügt, was dann (völlig berechtigter Weise) dazu führt, dass das Bild bei den meisten Empfängern nicht dargestellt wird und es einen Privatsphäre-Sicherheitshinweis gibt.


    Es mag ja sein, dass meine Erwartungshaltung hier unberechtigt ist. Es ist auch gut möglich, dass das Problem beim Firefox zu suchen ist, der mir versprochen hat ein Bild zu kopieren und statt dessen nur einen Link kopiert hat.


    Ich möchte aber wissen ob ich Thunderbird so konfigurieren kann, dass es in keinem Fall möglich ist, beim Verfassen einer Nachricht ein Bild aus dem Internet zu verknüpfen. Während ich eine Nachricht verfasse sehe ich nämlich leider keinen Unterschied, ob ein Bild nun verknüpft oder inline eingebettet wird. Der Fehler ist erst bemerkbar, wenn die Nachricht schon versendet wurde und es bereits zu spät ist. Falls es nicht möglich ist das Verknüpfen von Bildern generell zu verbieten, wäre ich schon zufrieden wenn verlinkte Bilder beim Verfassen eindeutig gekennzeichnet wären.



    Viele Grüße

    Danke für die schnelle Antwort.


    Ich vermute dass es in einem Produktivsystem dann am sichersten wäre

    • die automatischen Updates auf den Clients zu deaktivieren,
    • von einem Administrator die Kompatibilität der notwendigen Add-ons auf addons.thunderbird.net regelmäßig nach dem "größten gemeinsamen Teiler" durchsuchen zu lassen und
    • die Updates zu der höchsten kompatiblen Thunderbird-Version dann manuell im eigenen Netzwerk auszurollen.


    Da es sich um eine Frage handelt, die abschließend beantwortet wurde, würde ich dazu tendieren, das Thema als gelöst zu markieren. Wenn jetzt keine Einwände kommen, tue ich das auch.


    Gruß