Posts by Antonius

    wenn du Thunderbird-Profile auf ein anderes System kopierst oder etwa ein komplettes Windowsupgrade (also keine Datenübernahme) machen würdest, dir die für das Profil dazugehörigen Benutzerrechte fehlen.

    Ja, das kann ich mir vorstellen, aber in diesem Fall traf das auch nicht zu. Es bleibt ein Rätsel. Jedenfalls bin ich froh, wieder Thunderbird nutzen zu können. Ich hatte meine Mail in der Zwischenzeit (ein Monat) hilfsweise mit allerlei Clients (EssentialPIM, Outlook, Windows Mail, jetzt auch noch Opera Mail und Mailbird) gelesen: Das Gelbe vom Ei war das alles nicht! Man kann über TB maulen wie man will, eine gleichwertige Alternative dazu gibt es nicht.
    Ich danke dir für deine Hilfsbereitschaft,


    viele Grüße
    Antonius

    Rätsel über Rätsel!


    Ohne für mich ersichtlichen Grund funktioniert mein TB wieder! Was habe ich gemacht? Eigentlich gar nichts: Ich hatte TB deinstalliert und habe zum Testen Mailbird und Opera Mail installiert. Dabei wollte ich noch einmal bei der Konfiguration zur Sicherheit die verschiedenen Kontoeinstellungen in TB anschauen und habe deshalb noch einmal schnell TB mit dem alten Profil installiert. Und siehe da, Thunderbird lud tatsächlich Mails von den verschiedenen Servern herunter! Nur beim arcor-Konto tat sich nichts, aber als ich nach dem Abendbrot an den Rechner zurückkam, waren auch die Mails von arcor da. So rätselhaft wie TB seinen Dienst einstellte, so rätselhaft kam er wieder in Gang. Habe ich bei der Konfiguration von Mailbird sozusagen "an den Drähten geruckelt", und dann lief TB wieder? Hat jemand eine plausible Erklärung?


    Viele Grüße
    Antonius

    Ich fürchte, ich bin bald mit den Nerven am Ende. Ich habe TB deinstalliert und TB 45.2.0 neu installiert. Das änderte absolut nichts. Da die Neuinstallation ja auf das alte Profil zugriff, habe ich TB noch einmal deinstalliert, den alten Profilordner umbenannt, TB neu installiert mit jungfräulichem Profil und nur ein Konto (arcor) eingerichtet. Kein Mailabruf möglich. Habe dann noch einmal die Ports gewechselt (993 und 143), um überhaupt irgendetwas zu tun, was erwartungsgemäß nichts änderte; war ja auch nur ein Verzweifelungsakt. Irgendetwas blockiert die Verbindung. Bei Aufruf "Neue E-Mail-Adresse erhalten" kommt die Fehlermeldung "Entschuldigung - Die Kommunikation mit unserem Anmelde-Server ist fehlgeschlagen. Bitte überprüfen Sie Ihre Verbindung."
    Die anderen Rechner im Haus, alle mit Sophos, aber andere Windowsversionen, funktionieren. Könnte ein Windows-Update im Spiel gewesen sein? Kann ich mir aber auch nicht vorstellen, das müßte dann mehreren so gegangen sein. Wenn ich mich richtig erinnere, liefen auch alle Programme morgens noch, nur TB ging nicht mehr.
    Noch irgendeine Idee?


    Viele Grüße
    Antonius

    Hallo mrb,


    danke für die rasche Antwort!
    telnet imap.web.de 143> OK gibt folgende Servermeldung:


    * OK (CAPABILITY IMAP4rev1 CHILDREN ENABLE ID IDLE LIST-EXTENDED LIST-STATUS LITERAL+ MOVE NAMESPACE QUOTA SASL-IR SORT PECIAL-USE THREAD=ORDERED SUBJECT UIDPLUS UNSELECT WITHIN STARTTLS LOGINDISABLED) IMAP server ready H miweb009 107874 IMAP-0MfDbD-1bSqhA1Z3s-00OPnI


    telnet auf Port 933 ergibt als Reaktion nur einen blinkenden Cursor.


    Meine Servereinstellung:
    Eingangsserver IMAP;
    server: imap.web.de, Port 993
    SSL/TLS, Auth.: Passwort, normal
    Ausgangsserver: smpt.web.de Port 465; Passwort, normal; SSL/TLS


    Die Servereinstellungen bei arcor sind ähnlich: imap.arcor.de, Port 993; telnet auf diesen Port bringt blinkenden Cursor; telnet auf 143 bringt ähnliche Antwort wie oben:


    * OK (CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION STARTTLS) Courier-IMAP ready


    Ich habe bei beiden Eingangsservern probeweise den Port 143 eingetragen, hat aber keine Veränderung gebracht. Wie gesagt, TB funktionierte plötzlich über Nacht nicht mehr, nichts wurde von mir geändert; denkbar war für mich allenfalls eine beim Update neu geladene Virendefinition von Sophos. Ein neues Testprofil mit nur einem Konto brachte auch nichts. Die telnet-Antworten machen mich auch nicht schlauer, hatte auch schon mal zwischen STARTTLS und SSL/TLS gewechselt.
    Gruß Antonius

    Urlaubsbedingt konnte ich die Sache nicht weiterverfolgen.
    Heute habe ich Sophos Antivirus noch einmal komplett mit allen Komponenten deinstalliert und diesmal auch Windows neu gestartet. Das Ergebnis: Leider keine Änderung, TB kann nach wie vor keine Verbindung zu Mailservern herstellen.
    Was nun? Komplette Neuinstallation?

    Ich habe heute Sophos vorübergehend deinstalliert, trotzdem konnte Thunderbird keine Verbindung zu den Mailservern herstellen. Ich habe in Outlook daraufhin meine Mailkonten versuchsweise eingerichtet, und da haben der Mailabruf und -versand funktioniert. Ich habe auch Essential PIM auf dem Rechner, da habe ich ebenfalls zur Probe die Mailkomponente konfiguriert, auch da ging alles. Diese Programme sind aber bei weitem kein Ersatz für TB!


    Gruß
    Antonius

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.5.0
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): IMAP
    * Postfach-Anbieter (z.B. GMX): Arcor, Web.de, netcologne
    * Eingesetzte Antiviren-Software: Sophos
    * Firewall (Betriebssystem-intern/Externe Software): Windows-interne
    * Router-Modellbezeichnung (bei Sende-Problemen): FritzBox 7490


    Heute Morgen um 01:30 erhielt ich die letzte E-Mail auf den Rechner. Den Rechner ließ ich über Nacht an. Als ich dann wieder nach Mails schauen wollte, konnte sich Thunderbird weder mit den Eingangs- noch den Ausgangsservern verbinden. Über Webmail sehe ich, daß neue Mails vorhanden sind, aber Thunderbird läd sie nicht herunter. Ich habe natürlich über Nacht nichts an der Konfiguration geändert. Was kann da passiert sein? Das Router-BS habe ich gerade aktualisiert, ohne daß es eine Veränderung gegeben hätte. Habe Thunderbird natürlich neu gestartet, auch im abgesicherten Modus, habe den Rechner neu gestartet, alles ohne Ergebnis.


    Viele Grüße, Antonius

    Hallo Peter,


    Du schreibst:
    "Auch wenn es so manche User nicht wahr haben wollen und mit einfach nur dummen und unbewiesenen Bemerkungen kommen:"
    und zitierst als Beispiel meinen Text:


    "Sophos und TB leben auf meinen Rechnern seit über 10 Jahren in
    friedlicher Koexistenz, und Sophos behindert TB in keiner Weise, daran
    sollte es nicht liegen."



    Das ist keine dumme und unbewiesene Bemerkung, allenfalls hätte ich in der Vergangenheitsform "behinderte" schreiben können.


    "Und dass ein falsch konfigurierter AV-Scanner ganz schnell mal eine komplette Mbox shreddert, wenn er darin eine einzige Mail mit Schadcode vermutet, ist auch eine Tatsache."


    Völlig unbestritten, nur in meinem Fall nicht zutreffend. Ich konnte ja alle Mails empfangen und lesen, auf alle Ordner zugreifen usw. Nur smtp ging aus irgendeinem Grund nicht mehr, wobei Sophos mit ausgehenden Mails nichts macht und auch nichts monierte.


    "Wenn das angebotene Programm "Thunderbird" einen Programmfehler hätte, könnten wir uns hier vor Anfragen nicht retten."


    Beim Update auf 38.3.0 hattet Ihr doch auch Anfragen, und Ihr rietet dazu, vorübergehend die Vorgängerversion zu installieren iirc. Beim jetzigen Update habe ich die gleichen Probleme wie schon damals, und wenn ich es richtig sehe, haben auch einige andere Probleme damit (anders gelagerte). (Damals mußte übrigens beim ehemaligen Arbeitgeber TB letzten Endes in Handarbeit auf ca. 80 PCs geändert werden. Und wie gesagt, ich hatte jetzt das identische Problem und vermutete, damit nicht alleine zu stehen.)


    "Auch wie man in ein neues Profil die Daten aus einem alten Profil
    hineinkopiert, wurde durch uns schon gefühlte 100x beschrieben."


    Ja, kein Problem, beklage mich ja auch nicht! Noch aus Neugier: Wer soll oder will denn der "Marktführer" sein? Etwa eines der MS-Produkte wie OE? Ich selbst habe für mich noch keinen besseren Mail Client als TB gefunden, sonst hätte ich ja längst etwas anderes installiert statt daran herumzukonfigurieren.


    Viele Grüße
    Antonius

    Die Hinweise von Peter_Lehmann habe ich gelesen; der Virenscanner war in diesem Fall trotzdem nicht ursächlich für die Probleme, auch wenn das immer wieder gerne als wahrscheinliche Ursache genannt wird.
    Letzten Endes blieb mir nur, TB neu zu installieren (mit neuem Profil) und in das neue Profil einige Dateien eines gespeicherten, etwas älteren Profils hineinzukopieren, damit die wichtigsten Einstellungen und das Adreßbuch erhalten blieben.
    Im Moment läuft alles stabil!


    Viele Grüße
    Antonius

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: TB 38.5.0
    * Betriebssystem + Version: Windows 10
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX): Arcor, Web.de
    * Eingesetzte Antivirensoftware: Sophos Anti-Virus
    * Firewall (Betriebssystem-intern/Externe Software): Windows Firewall


    Wie andere habe auch ich Probleme nach der Installation von TB 38.5.0. Es äußert
    sich aber anders als hier schon berichtet, und auch nach Nutzung derSuchfunktion
    finde ich hier keine Lösung.
    Ich empfange Mails, kann sie öffnen und lesen, kann aber keine Mails
    versenden, egal über welchen Mail-Ausgangsserver. Das Gleiche trat auf
    nach dem Update auf 38.3.0 im September. Hatte deshalb ein gewisses
    Mißtrauen gegen Updates, dachte aber, so etwas passiert den
    Thunderbird-Entwicklern nicht wieder! Ich habe das Übliche getan,
    abgesicherter Modus, Deaktivierung von Lightning, Neustart, kein Erfolg.
    Nach dem September-Update half nur Deinstallation und völlige
    Neuinstallation; das würde ich mir gerne ersparen.



    Die Fehlermeldung lautet übrigens (wie schon bei 38.3.0):

    Code
    1. "Senden der Nachricht fehlgeschlagen.
    2. Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem
    3. SMTP-Server mail.arcor.de ihre Ablaufzeit (Timeout) überschritten hat.
    4. Versuchen Sie es nochmals."



    Vielleicht hat ja jemand eine Idee ...




    Viele Grüße
    Antonius