Beiträge von Neddy

    Wollte meine Antwort nicht im Zitat verstecken. Ist mir nicht bewußt gewesen. Sorry.

    Habe Rechtsklick auf "v1.2.0pre3 - Thunderbird 60+ release"

    Ziel gespeichert unter Ordner "Download"

    In Thunderbird unter Addons: (aus Datei installieren:

    Dann wird mir folgendes angezeigt s. Bild


    Was geht schief? Ich dachte ich müßte die ",xpt-Datei" herunterladen: also

    manually_sort_folders-1.2.0pre3.xpi.


    Dein Pfeil zeigt aber auf: v1.2.0pre3 - Thunderbird 60+ release

    Hier sollte ich doch einen Rechtsklick machen?


    Gruß

    du musst die Beta-Version 1.2.0pre3 des Add-ôns von hier als *.xpi Installations-Datei herunter laden https://github.com/Ximi1970/Manually-Sort-Folders/releases/ und dann in TB installieren.


    Hallo,


    ich habe es versucht. Es soll lt. Fehlermeldung die Datei beschädigt sein.

    Darum sende ich dir ein Bild, damit ich weiss, welchen Link ich konkret anklicken und herunterladen muß. Meine Englisch-Kenntnisse sind leider nicht gut.


    Es gibt 2 .xpi-Dateien:


    manually_sort_folders-1.2.0pre3.xpi

    manually_sort_folders-1.2.0pre3_debug.xpi


    Mit der ersteren hats nicht geklappt.



    Gruß Neddy

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.3.2
    • Betriebssystem + Version: Win 10
    • Kontenart (POP / IMAP): Imap
    • Postfach-Anbieter (z.B. GMX): online.de
    • Eingesetzte Antiviren-Software: Avast free
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): RB 7580

    Hallo,


    die TB-Funktion s. Bild "Konten- & Ordnerreihenfolge ändern" reagiert nicht. In dieser Liste werden meine diversen Mail-Konten erst garnicht angezeigt.

    Auch das Addon "manually_sort_folders-1.1.1-tb.xpi" funktioniert nicht,


    Weder über "Add-on aus Datei installieren…" noch über "Thunderbird hinzufügen" reagieren.

    Es soll doch noch kompatibel sein, oder nicht?


    Wer weiss Rat. Danke


    Gruß Neddy

    Achso: Die Ordner ohne neue Mails müsste übrigens auch NICHT fett dargestellt werden. Das sieht nach manuellen Änderungen bei Dir aus, die jetzt Probleme machen. Vielleicht verwendest Du auch ein ?


    Hallo,


    Add-on für die Anpassung der Benutzeroberfläche ist mir nicht bekannt.

    Ich habe an den Mailkonten nichts verstellt. Glaube ich jedenfalls. Vorher war alles ok.


    Hab TB im abgesicherten Modus ausprobiert und werde es weiter beobachten. Vlilt. regelt es sich von allein.

    Eben hatte ich eine Test-Mail versendet. Jetzt ist es wieder ok.

    Danke erstmal.


    Gruß Neddy


    Edit: Bitte vor Speichern eines Beitrags über "Vorschau" überprüfen, ob die Zitierweise in Ordnung ist. graba, Gl.-Mod.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.3.2
    • Betriebssystem + Version: Win 10 V 1803
    • Kontenart (POP / IMAP): imap
    • Postfach-Anbieter (z.B. GMX): GMX, @online.de
    • Eingesetzte Antiviren-Software: Avast free
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7580

    Hallo,


    in den E-MailKonten sowie im jeweiligen Posteingangs-Ordner werden neue Mail-Nachrichten seit TB 60.3.2 statt normal fettgedruckt nur ausgegraut angezeigt.

    In den Einstellungen und Konto-Einstellungen konnte ich keinen Hinweis dafür finden, ob evtl. eine verkehrte Einrichtung Schuld sein könnte.


    Ist es durch das Update so beabsichtigt oder kann ich es korrigieren?

    Die Google-Recherchen ergaben leider keine Antwort.

    Was kann ich noch machen?


    Gruß Neddy

    vielleicht helfen folgende Informationen: Eine Suchmaschine zu OpenSearch hinzufügen

    Hallo,


    ich habe jetzt zusätzlich mehrere Suchmaschinen, auch ohne Addons, dem Thunderbird 60.3.1 hinzufügen können. Auch war es nicht notwendig Thunderbird 52.2.1, wo noch die Google Web-Suchmaschine als Standard mit aufgeführt war, downzuloaden, um die passenden Profil-Dateien zu erhalten und speichern.


    Aus folgender Liste (https://mycroftproject.com/google-search-plugins.html)

    habe ich unter anderem "Google Deutschland" und "DuckDuckGo (POST|No Filter Or Ads|NewTab|Default)"

    dem aktuellem Firefox hinzugefügt.


    Wichtig:

    https://martinvogel.de/blog/in…it-Google-statt-Bing.html


    Zitat: Nach der Installation in Firefox kann man den kompletten Ordner „Searchplugins“ aus dem Profilverzeichnis des Browsers in das Profilverzeichnis von Thunderbird kopieren.


    Statt „Searchplugins-Ordner“ muß aber die Datei "search.json.mozlz4" kopiert und in TB 60.3.1. Profil eingefügt werden.

    Der „Search plugins-Ordner“ ist bei mir im FF nicht vorhanden.


    Die Addons sind unter

    "C:\Users\xxxxx\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxxxxxxx.default-xxxxxxxxxx\EXTENSIONS"

    zu finden.


    Hier werden in Firefox die Addons wohl als .xpi-Dateien gespeichert, die auch mit diesem Browser geöffnet werden können.

    So hat das bei mir funktioniert.


    Gruß Neddy

    Was ich (noch) nicht getestet habe, ist das Kopieren der Dateien search.json und search.json.mozlz4 aus einem aktuellen Firefox-Profil, in dem Google (oder Qwant oder DuckDuckGo) als Suchmaschine verfügbar sind, in ein aktuelles Thunderbird-Profil. Das könnte eine Alternative sein, da nicht jeder noch ein altes Thunderbird-Profil zum Spielen besitzt ;)


    Hallo,


    ich hatte versucht über Mozbackup das TB-Profil : Thunderbird 52.9.1 (de) - 2018-07-12.pcv wieder herzustellen um die Dateien "search.json.mozlz4, und auch ihre Vorgänger-Datei search.json" zu kopieren, damit sie in das aktuelle TB-Profil eingekopiert werden können.


    Das alte Profil lies sich leider nicht wieder herstellen, obwohl es gespeichert war.

    Die Vorgänger-Datei search.json" existiert weder in TB- noch im Firefox-Profil.


    Aus dem aktuellem Firefox.Profil brachte es nichts, diese Datein in das laufende TB-Profil einzufügen. Hier ist aber im Kontext die Google-Suche möglich.


    Ich verstehe außerdem sowieso nicht, das in TB Google aus der Suchanbieter-Liste herausgenommen wurde. Die Gründe würde ich schon gerne wissen. Gehört Google denn nicht mit zu Mozilla-Firefox?


    MfG

    Hat leider nicht geholfen.

    Du hast den ganzen verlinkten Artikel gelesen, also auch das Folgende ab Punkt 3?


    "Erstellen Sie einen neuen Ordner mit dem Namen searchplugins, falls dieser nicht schon vorhanden ist."

    Habe ich gemacht.

    Ich habe noch ein Screenshot (213) hinzugefügt, falls die Darstellung (Baumstruktur) relevant sein sollte.

    vielleicht helfen folgende Informationen: Eine Suchmaschine zu OpenSearch hinzufügen

    Hat leider nicht geholfen.

    In "about:config" über "extensions.strictCompatibility" true oder false,

    Der Wert true bedeutet, dass die strengen Kompatibilitäts-Prüfung in Thunderbird aktiviert ist,

    der Wert false, dass es deaktiviert ist.

    wird in TB zwar das Addon "Google Search for Thunderbird" aktiv dargestellt, wird aber in der liste der Suchmaschinen nicht mit aufgeführt.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-60.3.1 (64-Bit)
    • Betriebssystem + Version: Win 10 Version 1803
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): @online.de, GMX
    • Eingesetzte Antiviren-Software: Avast Free
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7580


    Hallo,


    seit dem ich TB 60.3.1 habe gibt es die Google Suchmaschine nicht mehr. Habe nach meinen Möglichkeiten alles angelesen und ausprobiert. Warum wurde Google als Suchmaschine in Thunderbird überhaupt herausgenommen? Ich sehe darin keinen Sinn.


    in C:\Users\XXXXX\AppData\Roaming\Thunderbird\Profiles\XXXXX.default\searchplugins ist die Google.xml-Datei schon gespeichert. Außerdem sind in:


    browser.search.order.1;Bing

    browser.search.defaultenginename;Bing

    in Google abgeändert gewesen.


    Trotzdem wird nach TB-.Neustart Google in der Liste nicht mit aufgeführt. Das Addon

    "Google Search for Thunderbird" ist  nur kompatibel mit Thunderbird 11.0 - 31.*

    Falls es doch noch einen Weg gibt freue ich mich über eine Rückmeldung.


    MfG Neddy

    Habe das Problem gelöst.


    Farbverläufe-/Äderungen ohne Addons wie Styles und/oder Stylus sind möglich, wenn über das

    TB-Profil im Chrome-Ordner (erstellen, wenn nicht vorhanden) >>>dann ein

    userChrome.css-Dokument angelegt wird.


    Hier habe ich beide Code wie folgt:


    Farbverlauf-Code für die TB-Kopfzeile_

    #msgHeaderView {

    background: linear-gradient(#CC6699, #666699) !important;

    }

    und

    Farbverlauf-Code für die TB-E-Mail-Konten-/Ordner:

    #folderTree {

    background: linear-gradient(#CC6699, #666699) !important;

    -moz-appearance: none !important; }


    hineinkopiert, danach schließt und speichert man die userChrome.css Datei.


    Auf folgender Webseite ist es Für Firefox 56 sehr gut beschrieben.

    "https://www.windowspower.de/firefox-userchrome-css-und-usercontent-css-erstellen/.

    Ich dachte, was für Firefox gut ist, ist für Thunderbird ebenfalls ok.




    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.2.1
    • Betriebssystem + Version: Windows 10 18.0.3
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): @online.de, GMX
    • Eingesetzte Antiviren-Software: Avast Free
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7580


    Hallo,


    da das Addon Stylish 2.1.1 ab Tb 60.2.1 unter Win 10 nicht mehr kompatibel ist und mit dem jetzigen Windows-Update automatisch deaktiviert wurde, vermisse ich links bei den diversen E-Mail Konten als Hintergrundfarbe meinen erstellten Farbverlauf.


    Das waren meine Einstellungen in Tb

    thunderbird-mail.de/attachment/8659/


    Dieser Bereich hat jetzt statt den Farbverlauf nur einen weissen Hintergrund.




    Gibt es doch noch eine Möglichkeit mit Hilfe eines Codes diesen wieder herzustellen. Eine Alternative ist mir leider nicht bekannt.

    Wer kann mir einen Rat geben? Danke.


    MfG

    Anleitung zu zum Thema "Zeilenabstand in ausgehenden Mails verringern"

    Das sind meine Erfahrungen mit Thunderbird 52.3.0 (32-bit), aktuelle Version.


    Gehe in Thunderbird auf >Extras>Einstellungen>Reiter "Verfassen":


    1. setze bei Schriftart: Feste Breite,

    2. wähle eine Größe: z.B. Mittel,

    3. entferne den Häken bei: Format "Absatz" anstatt "Normaler Text" verwenden.


    Läßt sich bei 3 tens sich der Haken nicht entfernen, gehe nach rechts und klicke den Button: "Standard wiederherstellen". Jetzt sollte der Haken anschließend entfernt werden können.


    Zum Schluß gehe auf >Extras>Einstellungen>Reiter "Ansicht":


    gehe hier auf Reiter: Formatierung,


    klicke rechtsseitig darunter , neben der gewählten Größe: z.B. 22 den Button: "Erweitert"


    Im folgendem Fenster hast Du 2 Größen-Angaben:

    versuche z.B. bei Proportional die Größe: 22,

    und bei Feste Breite die Größe: 18.

    Eine Mindestschriftgröße kann hier auch gesetzt werden.


    Wenn Du den Thunderbird öffnest und auf "Verfassen gehst, dann bleibt unterhalb des Betreff's

    "Normaler Text .......Feste Breite" stehen.

    Der Zeilenabstand in ausgehenden Mails hat sich verringert bzw. erfolgt in normalen Abständen.

    #msgHeaderView {
    background: linear-gradient(#EAF7FC, #E3F5FB) !important;
    }
    Hallo,


    vielen Dank. Dieser Code hat auf Anhieb funktioniert.


    Thema Code-Liste:


    Scheint mir doch etwas umfangreich und kompliziert zu sein.
    Da frage ich lieber bei dir nach, wenn ich für einen anderen Bereich einen neuen Code brauchen sollte.


    Im Moment bin ich mit den Farben im Thunderbird sehr zufrieden.


    Gruß
    Neddy

    Hallo,


    welchen Code benötige ich, um in Thunderbird die weisse Hintergrund-Farbe in der Kopfzeile des Nachrichten-bereiches mit einem Farbverlauf zu versehen. (s. Bild-Anhang).


    Für den E-Mail-Kontenbereich linksseitig hatte ich es mit der Nr. (#CC6699, #666699) über Styles bearbeiten--- Neuen Style erstellen--- nachdem ich für TB ein neues Profil erstellte, doch noch geschafft.


    Gibt es evt. eine komplette Code-Liste, wo man mit genauer Bildbeschreibung der einzelnen Bereiche es sich selber aufrufen kann, oder würde es nicht funktionieren? Danke


    MfG
    Neddy

    Vielleicht ist deine Datei "stylish.sqlite" korrupt?

    mit korrupt meinst du defekt?


    Da deine Styles ohnehin alle weg sind, kannst du bei beendetem Thunderbird die Datei "stylish.sqlite" aus dem Profilordner entfernen: Profilordner - Wo ist er zu finden?.

    Die Datei "stylish.sqlite" habe ich aus dem Profilordner entfernt.


    Wenn auch das nicht hilft, würde ich Stylish in einem neuen Profil testen:

    Hab bis aufs "neue Profil erstellen" alles erfolglos getestet.


    Bevor ich aber ein neues Profil erstelle, muß ich wissen, ob mir durch diese Aktion speziell alle meine Mailkonten und deren Inhalt verloren gehen würden. Das ist wichtig zu wissen, falls Server-Imap-Konten und Mozbackup versagen sollten.


    Es sind zwar fast alles IMAP-Konten und liegen somit beim Internetanbieter auf dem Server, soweit ich es verstanden habe.
    Zusätzlich hatte ich vor einigen Tagen über das Mozbackup-Programm das ganze Thunderbird mit den Konten, Einstellungen und Addons gesichert, was bei einer Wederherstellung eine große Zeitersparnis bedeutet. Sonst müßte ich jedes Mail-Konto seperat neu einrichten.


    Hier ist mir aufgefallen, dass beim Restore plötzlich in TB alte vor 2 jahren gelöschte Konten/Mails vom vorherigen Anbieter wieder auftauchten, was unlogisch ist. Meine Einstellungen veränderten sich automatisch. Ich meine hier die Reihenfolge-Anordnung der Konten.
    An dieser Stelle hatte Styles, so glaube ich, aber trotzdem noch funktioniert. Erst seit gestern klappt es nicht mehr. Das finde ich seltsam.


    Gruß
    Neddy

    Hast du schon mal in der linken Spalte auf "Benutzer-Styles" geklickt?

    Ja habe ich.




    Um einen neuen Style zu erstellen, klicke auf den Button "Neuen Style erstellen".

    Genau der reagiert nicht. s.bild mit leerem roten Fenster.


    Die Datei "stylish.sqlite" im Thunderbird-Profil habe ich gefunden. Meine gelöschten Styles konnte ich aber nicht wieder herstellen.
    Gelöscht hatte ich meine Styles, weil der Einstellungs-Button hier nicht anklickbar war.



    Nachtrag:


    Im Gegensatz zu Thunderbird läßt sich in Firefox der Button "Neuen Style erstellen" bei mir anklicken.
    Aus anderen User-Beiträgen entnehme ich, dass es wohl doch nur an meinem laptop nicht funktioniert.
    Villt. wird irgendwo etwas blockiert.
    In der letzten Woche hatte ich leider schon mehrere technische Pannen gehabt und win10 v1607 neu aufgesetzt.



    MfG
    Neddy

    hallo mapenzi,


    mittlerweile kann ich nicht mehr auf die styles-einstellungen zuzugreifen.
    ich habe erst mal styles entfernt, tb im ausgangszustand zurückgesetzt, auch noch mal ganz de- und neu installiert.
    anschließend in tb styles über die addon-suche neu hinzugegefügt.


    wenn ich auf den einstellungs-button klicke, werde ich auf die webseite verwiesen und kann nur noch auf deaktivieren/entfernen klicken (s.bilder).
    ein neuer styles läßt sich nicht mehr aufrüfen.
    welches technisches problem dahinter verbirgt und wo ich suchen sollte entzieht sich meiner kenntnis.


    mfg
    neddy