Posts by Crashandy

    Hallo Maxie,


    ich gehe einmal davon aus, dass Du den Explorer und Thunderbird geöffnet hast, denn irgendwo musst Du ja Strg+C ausführen wollen.

    Was hälst Du davon, wenn Du einfach die entsprechnende Datei mit der Maus anfässt, nach unten auf das Thunderbird-Symbol in der Taskleiste ziehst und dann in dem sich öffnenden Verfassen-Fenster rechts oben im Anhang wieder fallen lässt.

    Geht fast so schnell wie Strg+C, Strg+Tab und Strg+V.


    Gruß

    Crashandy

    Hallo Lomiax,


    Was genau bewirkt die erweiterte Einstellung --> IMAP Server Verzeichnis : [GMAIL] ?

    dies ist eher eine kosmetische Einstellung, da die Ordner in Thunderbird dann untereinander angezeigt werden.



    Bitte beachte aber die Ausführungen, welche ich in #9 gemacht habe.

    Wenn Du bisher mit dem Odner [GMAIL] und den darin befindlichen Unterordnern leben kannst, dann lass es lieber so.

    Ich bevorzuge halt diese Struktur und erstelle neue Ordner ausschließlich in Thunderbird.


    Gruß

    Crashandy

    Hallo Thunder,


    2.) Der letzte Beitrag von Crashandy ist mit Vorsicht zu genießen, da dies zwar die "unnütze" Struktur mit diesem Unterordner bei Gmail entfernt, aber dafür meines Wissens Probleme mit den Gmail-Labels macht.


    Das ist erst einmal richtig, wenn man auf die System-Labels "Markiert", "Zurückgestellt", "Wichtig", "Chats" und "Alle E-Mails" nicht verzichten kann.

    Ein großes Durcheinander hatte ich vor etlichen Jahren, als ein PC noch mit "Windows Live Mail" dazwischen pfuschte.

    Heute erkennt sogar meine E-Mail-App "AquaMail" auf dem Smartphone Gmails "unnütze" Struktur und blendet sie selbsttätig aus.

    Seit etlichen Jahren arbeite ich nun schon mit dieser Einstellung und hatte wirklich noch nie Probleme damit.

    Wichtig ist nur, die vorher erstellte Ordnerstruktur unter den Ordner [Gmail] bzw. bei älteren Accounts [Google Mail] zu verschieben, sonst werden sie nicht mehr angezeigt.

    Neue Ordner erstelle ich grundsätzlich nur im Thunderbird. Ein neues Label Online müsste eben analog [Gmail]/Testordner heißen.


    Dies nur zur Richtigstellung, bevor noch Jemand andere Probleme bekommt.


    Gruß

    Crashandy

    Hallo Lomiax,


    ich würde Dir die folgenden Einstellungen in den Labels empfehlen, damit Du nicht unbedingt mit den virtuellen Ordnern von Gmail durcheinander kommst.



    Dann sollte sich Deine Ordnerliste erst einmal auf das Wesentliche für Thunderbird beschränken und nach der Aktualisierung der IMAP-Ordner etwa so aussehen.



    Mit dem virtuellen Ordner "Alle E-Mails" würde ich auf keinen Fall arbeiten, da dort auch wirklich alle E-Mails enthalten sind.


    Dann noch eine wichtige Anmerkung: Nimm Deine persönlichen Daten aus den Screenshots heraus!


    Gruß

    Crashandy

    Hallo Honsel17,


    Kann doch nicht an der Telekom liegen.

    Nicht direkt, eher an Dir, da Du noch einen oder mehrere Inklusivnutzer einrichten musst.

    So wie es graba schon vermutet hat, hast Du Dir mehrere Aliasadressen angelegt.



    Diese landen natürlich in dem selben Haupt-Postfach.


    Nun musst Du natürlich zuerst diese Adressen an dieser Stelle wieder entfernen, damit sie Dir wieder zur Verfügung stehen.


    Dann lies Dir bitte die Anleitung von dem folgenden Link durch:


    Was ist ein Inklusivnutzer und wie richte ich ihn ein?


    Dort ist alles Schritt für Schritt erklärt.


    Gruß

    Crashandy

    Hallo recruiter,


    ich hatte wohl Dein Problen falsch verstanden.

    Mein letzter Beitrag hat beschrieben, wie nur die eigene E-Mail-Adresse ohne den Anzeigenamen versendet werden kann.

    Du möchtest aber, dass die Anzeigenamen Deiner Empfänger nicht in der E-Mail stehen.

    Dazu verwende ich das alternative Adressbuch CardBook und habe dort die folgende Einstellung dafür.



    Gruß

    Crashandy

    Hallo Qianlong,


    bei dem Gmail-Konto könntest Du die folgenden Einstellungen ausprobieren:



    Die IMAP-Ordner "Alle Nachrichten", "Markiert" und "Wichtig" würde ich unter dem Punkt "IMAP-Ordner abbonieren" ausblenden, denn die Nachrichten in diesen Ordnern sind doppelt (virtuelle Ordner).


    Gruß

    Crashandy

    Ich habe "Empfangsbestätigung versenden" bestätigt, aber keine Empfangsbestätigung wurde versandt. Bei der Vorgängerversion von TB habe ich immer schön eine versendete Empfangsbestätigung im Ordner gesendet gefunden.

    Hallo Dinole,


    eine Empfangsbestätigung wurde sehr wohl versandt, wenn keine sonstige Fehlermeldung angezeigt wurde.

    Das eine von mir per Button "Bestätigung senden" versendete Empfangsbestätigung in meinem Gesendet-Ordner liegt, ist in all den Jahren noch nicht vorgekommen.

    Ich kenne bisher nur die einstellbare Funktion, wie mit den zurück gekommenen Empfangsbestätigungen umzugehen ist.



    Und das ist auch noch in Thunderbird 60 so.

    Eventuell verwechselst Du dort etwas?


    Gruß

    Crashandy

    Hallo Feuerrabe,


    interessenhalber habe ich Deine seltsame Erstellung einer E-Mail einmal nach Deinen Punkten nachvollzogen, allerdings nicht mit vi unter Linux sondern mit Notepad++ unter Windows.

    Wenn man das nun auch schlecht vergleichen kann, habe ich dennoch deutliche Fehler feststellen können.

    Eine mit dem Editor bearbeite Nachricht, in welcher nur der HTML-Code bearbeitet wurde, konnte nicht versendet werden, da offensichtlich eine Differenz zwischen HTML- und Text-Format vorlag.

    Ohne diesen Schritt der Bearbeitung war alles Okay.

    Eine base64 Codierung des Nachrichtentextes habe ich in keiner empfangenen Datei gefunden, nur mein Bild in der Signatur ist mit base64 codiert. Das ist aber schon in der HTML-Datei so.

    Die umgeschriebene Datei war nach den Fehlern aus dem Postausgang verschwunden. Sie liegt im Ordner "Gesendet" und kam allerdings nirgends mehr an. Auch dort, außer in der Signatur, kein base64 Code im Nachrichtentext.

    Eventuell ist ja das nachträgliche Editieren die Ursache.


    Jetzt einmal meine Frage:

    Warum verwendest Du nicht einfach das Add-on "Quicktext"?

    Dort kannst Du Dir sämtliche Vorlagen auch in HTML abspeichern.


    Gruß

    Crashandy

    Hallo,


    es gibt einen Punkt unter "Konten-Einstellungen" -> "OpenPGP-Sicherheit" -> "Nachrichten-Entwürfe verschlüsselt speichern".

    Ist dort eventuell ein Haken drin? Der sollte dann dort raus.

    Ich hatte das Problem auch schon öfter und habe schlussendlich in den "Einstellungen" -> "Verfassen" -> "Allgemein" die automatische Speicherung nach x Minuten deaktiviert.


    Gruß

    Crashandy

    Hallo Qianlong,


    Somit sind die beiden nicht genutzten Ordner verschwunden.

    Bei Dir im Thunderbird ist nun durch die ausgeblendeten Ordner alles in bester Ordnung.

    Ich würde Dir jedoch empfehlen, auch noch einmal Online bei 1&1 in Dein Postfach zu schauen.


    Zum Verständnis hier noch ein paar Screenshots von einem neu eingerichteten 1&1-Konto.

    Die ersten fünf Ordner werden als IMAP-Ordner von 1&1 übermittelt.

    Der 6. Ordner "Templates" wird automatisch von Thunderbird erstellt, wenn man die erste Vorlage abspeichert. Ist also in einem neuen Konto noch nicht enthalten.



    In den Eigenschaften der Ordner sieht das Ganze nun so aus:



    Wenn man sich nun Online bei 1&1 einloggt, dann sieht es dort so aus:



    Unter "Meine Ordner" werden sämtliche in Thunderbird selbst angelegte Ordner abgelegt, auch der besagte Ordner "Templates".


    Ich hoffe, dass diese Erklärung nützlich ist.


    Gruß

    Crashandy

    Hallo,


    wie auf Deinem Screenshot zu sehen ist, ist das erste Konto bei 1&1 und das zweite Konto bei T-Online.

    Die Anbieter übermitteln unterschiedliche Ordnernamen, welche Du dann in Thunderbird einstellen musst.

    1&1 T-Online
    Gesendete Objekte Sent
    Entwürfe Drafts
    Papierkorb Trash
    Spam Wird nicht übergeben!


    Für 1&1 habe ich z.B. die folgenden Einstellungen:



    Da Du hier zweimal den Ordner Entwürfe hast, würde ich bei der Auswahl den Zweiten versuchen und anschließend bei den Eigenschaften kontrollieren. Der Ordner "Drafts" kann dann gelöscht werden, denn er wurde von Thunderbird automatisch erstellt bevor die originalen IMAP-Ordner eingelesen wurden. Genau so verhält es sich mit dem Ordner "Gesendet".


    Der SPAM-Ordner von T-Online wird nicht als IMAP-Ordner übergeben. Hier musst Du selbst einen neuen Ordner "Spam" anlegen und Deinen Junk-Filter darauf verweisen lassen.


    Bei T-Online würde ich Dir noch folgende erweiterte Konten-Einstellungen empfehlen:




    Hiermit erscheinen Deine Ordner nicht mehr als Unterordner im Posteingang.


    Gruß

    Crashandy