Posts by Klaus15

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52
    • Betriebssystem + Version: Windows 8.1
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo Leute,


    ich rufe aus meiner Anwendung Thunderbird mit einer neuen E-Mail auf. Dazu nutze ich die Befehlszeile. Aus mir unerklärbaren Gründen funktioniert dies genau bei einem Fall nicht:


    Code
    1. C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe -compose "to='kontakt@test.de',subject='Rechnung 100164',format='1',attachment='C:\Users\max\AppData\Roaming\testapp\Temp\b313e764662fafe67d04f3a35217a351\Rechnung_100164.pdf'"


    Die E-Mail bleibt komplett leer. Nehme ich den Betreff komplett raus, funktioniert es wieder. Bei allen anderen Aufrufen (z. B. mit dem Betreff Rechnung 100165) funktioniert es wieder. Die Datei für den Anhang existiert, ich kann sie direkt über den Pfad aufrufen.


    Stelle ich den Betreff ans Ende geht die E-Mail mit Empfänger und Anhang, aber ohne Betreff auf:


    Code
    1. C:\Program Files (x86)\Mozilla Thunderbird\thunderbird.exe -compose "to='kontakt@test.de',format='1',attachment='C:\Users\max\AppData\Roaming\testapp\Temp\b313e764662fafe67d04f3a35217a351\Rechnung_100164.pdf',subject='Rechnung 100164'"




    Habt Ihr eine Idee woran das liegen könnte?


    Viele Grüße

    Hallo Leute,


    ich verwendete die neueste Thunderbirdversion auf Windows 8.1 x64.
    Ich möchte in Thunderbird mittels Befehlszeile eine neue E-Mail aufrufen. Das klappt auf soweit. Nur bekomme ich es nicht hin, dass ich Thunderbird eine Schriftart (bei mir Century Gothic) vorgeben kann.


    Meine Befehlszeile sieht so aus:


    HTML
    1. -compose \"to='',subject='Angebot 2162189',format=1,body=<font face=\"Century Gothic, sans - serif\" size=\"small\">Testtext</font>,attachment='C:\\Users\\Klaus\\AppData\\Local\\Temp\\Angebot_2162189.pdf'\"


    In Firefox funktioniert die Anzeige mit der Schriftart ohne Probleme:




    HTML
    1. <html><body><font face="Century Gothic, sans-serif" size="small">TEST</font></body></html>


    Habt Ihr eine Idee woran das liegen könnte?





    Danke & Gruß Klaus